Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: won't get past first post

08 Dec 2012   #11
Morzie

Windows 7 Home Premium x64
 
 

The problem is the BIOS settings and I can't get to BIOS to change the settings to fix it


My System SpecsSystem Spec
.
08 Dec 2012   #12
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

By that I am assuming it powers on? Now you stated F10 now that is the factory default key the BIOS key is F2. Tap it it on power up. If you can't get the BIOS then we are in deep.....
My System SpecsSystem Spec
08 Dec 2012   #13
Morzie

Windows 7 Home Premium x64
 
 

*bump*
My System SpecsSystem Spec
.

08 Dec 2012   #14
Pauly

Win7 Ultimate X64
 
 

Dont think there is a bump mate, if you cant get to bios/post then im not sure what we can do for you as that would suggest a hardware issue

The changes you made in bios only come into effect after power up has run the bios but now you say your not even getting that far ??
My System SpecsSystem Spec
08 Dec 2012   #15
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hum did you flash the BIOS by any chance Morzie?

Mate some system specs would be good too.
My System SpecsSystem Spec
08 Dec 2012   #16
Morzie

Windows 7 Home Premium x64
 
 

I have no idea what flashing the BIOS is, but if it is removing the little round battery for awhile, I already did that, and all I can tell you is that its Intel i7, NVIDIA geforce gt 540m, 8gb RAM, windows 7 HP
My System SpecsSystem Spec
08 Dec 2012   #17
Morzie

Windows 7 Home Premium x64
 
 

And I put in bump so that this post wouldn't be forgotten
My System SpecsSystem Spec
08 Dec 2012   #18
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

People watch threads, no bump need. Your was in a few hours.
You don't have to be in Windows to go to BIOS, Basic Input/Output System.

To help us help you would you please add your systems specs? Here's how:SystemInfo See Your System Specs Under System Manufacturer/Model Number add whether it is a desktop or laptop and whether self built.

Log in to Seven Forums and you will be able to transfer the info directly to the specs page in your profile from within the System Info app.
After doing this your specs will be available in each of your posts. Click on My system Specs in the lower left of this post to see how it should look.
Full instructions are in the tutorial.
My System SpecsSystem Spec
09 Dec 2012   #19
Morzie

Windows 7 Home Premium x64
 
 

Also I repeat I can't get to BIOS, if I.could I wouldn't be asking for help, and two I can't use that program because I can't use my computer, this entire thread as been written on my phone
My System SpecsSystem Spec
09 Dec 2012   #20
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by Morzie View Post
It has booted properly but It won't even get to BIOS to press f10
Sorry, my mistake.
My System SpecsSystem Spec
Reply

 won't get past first post




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Dell laptop won't load past POST screen, no diag errors found.
Okay, I've got a bit of a weird one. The issue has progressed in stages. -Last week, my computer was fine (a Dell Inspiron Laptop, running Windows 7, with a partition to run Ubuntu). I left the room, came back, and the computer was off. I turned it back on, and it blue screened. I loaded it...
General Discussion
help PC wont boot past post, cd/dvd drive not registering in bios etc.
hey guys. my pc was working fine last night, switched off before bed as usual, woke up this morning, switched on and the machine would not boot up to windows from post. i accessed bios but my cd/dvd drive does not show up there, my hdd does but it will still not boot from startup :/ this message...
Hardware & Devices
Blast from the Past
I've also been working on my old handed-down-to-my-sister 2300 Dell Dimension Desktop. Well, it's hardly that anymore. Now, it's sporting these changes... BIOSTAR A880G+ AM3 AMD 880G HDMI Micro ATX AMD Motherboard AMD Athlon II x2 245 Regor 2.9GHz 2x2GB SDRAM-DDR3 1066MHz ATI Radeon HD 4250...
Chillout Room
What other OS have you used in the past (not windows)?
Hello guys, What other operating systems have you used in the past? I have tried several Linux versions in the past, but did not use them that much.
Chillout Room
2 BSOD in the past day
Not sure what is doing this but my computer was recently formatted and so far ive had 2 blue screens 1 had to do with usbaudio.sys which I have never seen before and the other happened while I was sleeping so I missed it. Only other thing ive noticed is desktop gadgets.exe stops working a lot other...
BSOD Help and Support
RAM in the past and now in 2010?
Well Recently Since Opera 10.5 was released its been a pig for my system. Its taking my system to 4 GB of ram being used ( with other programs running obviously though). I have 6 so 2 GB is left. Its all good but it made me think about when 512 or 1GB ( for me at least) was what we had and more...
Chillout Room


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:15.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App