Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: computer wouldn't wake (CPU was replaced error)

16 Dec 2012   #21
HAVOC

Windows 7 Professional 64bit
 
 

Ran Memtest 86+, it passed with no errors but I only let it make two passes. I didn't know it was going to take so long.
I'm going to run it again, overnight, so it can run at least 7 (or more) passes.


My System SpecsSystem Spec
.
16 Dec 2012   #22
HAVOC

Windows 7 Professional 64bit
 
 

Happened again. I was watching TV and the computer went to sleep (or at least the displays were off). It sounded like the fans were still running. Moving the mouse or pressing any key on the keyboard did not wake the computer. I had to do a hard restart again, "resuming Windows" appears, then the display shuts off and the computer doesn't do anything. Had to do another restart, I finally booted into BIOS and got the CPU error. It shows EM64T CPU in bold and the error underneath that. This is annoying.
I'm going to set ACPI back to S1 and see if that has any effect.

Nothing is overclocked and all BIOS settings are at default except for the ACPI setting.
My System SpecsSystem Spec
17 Dec 2012   #23
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by HAVOC View Post
CPU:
http://images.bit-tech.net/content_i...1366cpu-sm.jpg

MB:
http://www.cpu-world.com/Sockets/L_LGA1366-side.jpg

You can see how tiny the pins are on the MB. (MB might not be the actual one I use)
No H there are no pins on the CPU mate they are all in the mobo. Did you try the plastic test - just be very gentle when you do but with a decent magnifying glass or even if your eyesight is good you can usually tell.
My System SpecsSystem Spec
.

17 Dec 2012   #24
HAVOC

Windows 7 Professional 64bit
 
 

I know there are no pins on the CPU. I was letting tb know that.

I let Memtest86+ run overnight, it only completed 3 passes (no errors). Is it supposed to run THAT slow?!

I really don't want to touch the pins on the MB. I can buy a new MB for not that much so that may be what I need to do to diagnose this.
My System SpecsSystem Spec
17 Dec 2012   #25
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by HAVOC View Post
I know there are no pins on the CPU. I was letting tb know that.

I let Memtest86+ run overnight, it only completed 3 passes (no errors). Is it supposed to run THAT slow?!

I really don't want to touch the pins on the MB. I can buy a new MB for not that much so that may be what I need to do to diagnose this.
Cripes that is slow overnight should have done more than say thirty or so but I suppose it depends on the speed of the system - but on your specs well it shouldn't be slow at all. There again it could be the RAM being slow.


I know you probably have but they are really seated well? Plus how about trying the sticks separately - one tat a time and then double up and even in different slots. I know this is tedious but maybe it will rule out the mobo and / or RAM?

Personally speaking I know nothing of EVGA boards and have always used Gigabyte or the most recent Asus if you got another board would you consider using a different brand? I would stay clear of AsRock as I have friends who have all had bad experiences with them.

Again personally if I could afford it I would opt for a 1155 board and CPU to be absolutely honest as out here it is quite difficult to get 1366 stuff.
My System SpecsSystem Spec
17 Dec 2012   #26
HAVOC

Windows 7 Professional 64bit
 
 

I have reseated everything. What I just did was to reset all options in the BIOS including ACPI stuff. I'll pull three sticks of memory and test it later. It happens at random so it will take some time for me to know if it's fixed or not.
I'll run Memtest with the three sticks out and see if it will run any faster.
My System SpecsSystem Spec
17 Dec 2012   #27
Pauly

Win7 Ultimate X64
 
 

Just to step back a bit i know this sounds like a hardware problem but have you considered drivers/temps etc

I would monitor system temps, cpu & gfx
Check system usage to see if anythings running machine hard when not in use
Check gfx drivers are updated, ive seen gfx TDR similar errors in past that have not produced blue screen
Check bios version to evaluate possibilty of updating, DO NOT UPDATE BIOS IF YOUR NOT SURE OR DONT KNOW WHAT YOUR DOING post back if you think this is something worth trying
Also may be worth some stress testing eg Prime 95

This may be no help just thought id throw out a few suggestions
My System SpecsSystem Spec
17 Dec 2012   #28
HAVOC

Windows 7 Professional 64bit
 
 

Any program recommended for temp monitoring?
Would I use task manager to see if anything is running the system hard? The system sleeps after 30 min. so I don't think anything is running.
Graphics drivers are 310.61
BIOS is updated to the latest version.
I'll see about running prime 95.

It happens randomly. The displays turn off after 10 minutes, the computer should sleep after 30 minutes, but at times the computer stays running while the displays shut off like they should. The only way to get it running normally is to hold the power button down. Upon restart, sometimes the computers starts normally and other times, it takes multiple restarts to get it running. When this happens, I get the CPU has been changed error.
My System SpecsSystem Spec
17 Dec 2012   #29
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

If I may reach for a straw. Because of your slow memory test and cpu problems I would check this.

computer wouldn't wake (CPU was replaced error)-captu12-17.png

I will go back to watching.


My System SpecsSystem Spec
17 Dec 2012   #30
HAVOC

Windows 7 Professional 64bit
 
 

My "BOOT advanced options" window looks just like the picture you posted.
My System SpecsSystem Spec
Reply

 computer wouldn't wake (CPU was replaced error)




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD 0x116 (stop error) Replaced GPU, replaced RAM, replaced PSU
My monitor goes black and I am forced to reboot. After rebooting I get a blue screen prompt telling me that i've recovered from a BSOD. I've been monitoring them since October. In October, I RMA'd my graphics card. Oct 27. You can see that after I got a new GPU, my BSOD's halted... so...
BSOD Help and Support
BSOD unknown error - Have replaced almost everything.
I have win 7 professional. Have been running MS Access on this machine for over a year. Things were going fine. Then about 2 weeks ago my access program started giving issues and progressively got worse; resulting in system shut down. uninstalled & reinstalled with no effect. Since then, my machine...
BSOD Help and Support
Couldn't boot up PC, replaced HD and now get 0x000000124 error
My PC recently would not boot up. Even in repair it would freeze, reinstalling windows did not help and eventually anything I loaded whether repair, setup of windows or straight boot into the OS would result in a BSOD error. I replaced HD and was able to boot in finally and reinstall windows. ...
General Discussion
Mirrored drive: HD failure error..Replaced with SSD?
My existing dual boot winxp/win7 mirrored configuration appears to have issues. I ordered a SSD hd today from newegg. Question: new install, or just re-image the SSD? IF i do new install, do i have to have a authorization from Microsoft? I purchased this Windows 7 Professional 2 years...
Installation & Setup
Computer won't load windows even though I replaced HDD, RAM,CPU, MB
I recently updated my PC and just bougth some different gear, for some reason it just refuses to boot. What happens is when I get to the windows logo loading screen my pc just freezes and reboots. This kept happening so I bought a new HDD and still the same, checked the harddisk to be sure on...
Hardware & Devices
Misc BSOD, replaced every part in my computer - Need some assistance!
This is my first time posting here although I am a frequent "lurker". This forum has tons and tons of valuable information and it really helps me a lot without actually having to post or ask questions. Now to the real reason I am posting. I have receiving frequent BSOD's. It will go 2-3 days...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App