Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Asus P8Z68-V LX Motherboard


08 Dec 2012   #1

Windows 7 Home Premium 32-Bit - Build 7600 SP1
 
 
Asus P8Z68-V LX Motherboard

I have the above motherboard. I have been using a video card which is three years old and thought I would try out the integrated video before my video card died. I switched it in the Bios and switched the monitor cable and it started fine on integrated video. The only thing is that the first screen where I can enter Bios does not show, so I am unable to enter the Bios. I tried hitting the delete button on the blank screen but nothing happens. I was able to shut down the PC and switch back to the video card, so I am OK. Does anyone have any idea why the first screen doesn't show on integrated? Thanks,


My System SpecsSystem Spec
.

08 Dec 2012   #2

Windows 8.1 Pro RTM x64
 
 

Did you remove the video card?
My System SpecsSystem Spec
08 Dec 2012   #3

Windows 7 Home Premium 32-Bit - Build 7600 SP1
 
 

No, I didn't remove the card. It says in my book that both the Integrated and Card can be used in a dual monitor setup, so I wouldn't think I would need to remove it.
My System SpecsSystem Spec
.


Reply

 Asus P8Z68-V LX Motherboard




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:51 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33