Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Alps Pointing Device (code 10)


29 Sep 2009   #1

Windows 7 Ultimate x64
 
 
Alps Pointing Device (code 10)

I have tried everything to solve this, even a clean install but still doesn't work, so here's my issue.

Went to sit down on the couch last night and discovered my touchpad wasn't working, even the software wasn't running, do went straight to device manager, no issues higlighted, but my touchpad that usually shows up as "Alps Pointing Device", was shown as a HID-compliant mouse.

The software and drivers were still installed, so tried to reinstall it, but got the "this device cannot be started. (code 10)" error, but then did show up in device manager as Alps Pointing Device, but obviously with the yellow triangle.

Just had a tinker when I've got home, still to no avail, but did notice this (see attatchment).

I can understand it showing 2 mice, as I use a wired Raptor the majority of the time, but it's showing that I have two keyboards.

Between Saturday and lastnight, the only install I had done was Everest Ultimate Edition, and nothing else had been played with, but the fact it's not working after a reinstall, makes me fear the worst, but at the same time, Windows is registering it as working.

I've tried options in normal mode, safe mode, run as admin, compatibilty mode, and now out of ideas.

Any ideas?

My System SpecsSystem Spec
.

01 Oct 2009   #2

Windows 7 Ultimate x64
 
 

No one has any idea what could be causing this?
My System SpecsSystem Spec
01 Oct 2009   #3

Window 7 build 7600, Xp pro(VM)
 
 

code 10 is issued when the device could not be initiated.
This error could be caused incompatible driver or by faulty hardware.
Try latest installing compatible and latest driver for you device.
My System SpecsSystem Spec
.


05 Oct 2009   #4

Windows 7 Ultimate x64
 
 

I don't know how, but last night it just started working again.
My System SpecsSystem Spec
Reply

 Alps Pointing Device (code 10)




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:13 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33