Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows-7 reports using only 3G of the 4GB's installed memory?

16 Dec 2012   #11
Mike Lynch

Vista Ultimate 64 and Windows-7 both are 64 Bit
 
 
I run Windows-7 Pro on the System in question.

See the Attachment requested.




Attached Thumbnails
Windows-7 reports using only 3G of the 4GB's installed memory?-i-use-windows-7-system-question..png  
My System SpecsSystem Spec
.
16 Dec 2012   #12
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Well, here we go. You have 1GB of hardware reserved. Probably your graphics facility.
My System SpecsSystem Spec
16 Dec 2012   #13
Mike Lynch

Vista Ultimate 64 and Windows-7 both are 64 Bit
 
 
I went into the Bios twice and made changes.

First, I changed the Memory Size from Max to 256 and tried it, no change at all.
Second I changed DVMT Mode from DVMT to Fixed leaving the Memory Size at 256, no change at all.
I re-took the Resource Snaps you had asked for before.
They are listed as Second and Third below.

Does / could ReadyBoost be involved with the Hardware Reserve?
I do have a Thumb Drive assigned to ReadyBoost.


Attached Thumbnails
Windows-7 reports using only 3G of the 4GB's installed memory?-second-time-bios-video-set-256-vs-max..png   Windows-7 reports using only 3G of the 4GB's installed memory?-third-time-after-dvmt-mode-set-fixed-256-.png  
My System SpecsSystem Spec
.

16 Dec 2012   #14
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

I have never seen such a phenomenon with Ready Boost. But then I have not used it since my first Vista PC. Why don't you take it out. At 4GB of RAM, Ready Boost generates nothing but overhead - and that is counterproductive.
My System SpecsSystem Spec
16 Dec 2012   #15
Mike Lynch

Vista Ultimate 64 and Windows-7 both are 64 Bit
 
 
Here is what it looks like without ReadyBoost:

This is a dilema!


Attached Thumbnails
Windows-7 reports using only 3G of the 4GB's installed memory?-before-removing-readyboost..png   Windows-7 reports using only 3G of the 4GB's installed memory?-after-readyboost-removal.png   Windows-7 reports using only 3G of the 4GB's installed memory?-after-removing-readyboost..png   Windows-7 reports using only 3G of the 4GB's installed memory?-readyboost-removed-no-change-usable-memory-still-2.99gb.png  
My System SpecsSystem Spec
16 Dec 2012   #16
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Same thing. But I would not worry too much. I was running Windows 7 on 3GB for a long time. Now I have 6 and 8GB and really do not notice any difference. Half of my RAM is always unused (see picture). And that machine was running all day doing a lot of different things.


Attached Thumbnails
Windows-7 reports using only 3G of the 4GB's installed memory?-2012-12-16_2055.png  
My System SpecsSystem Spec
17 Dec 2012   #17
Mike Lynch

Vista Ultimate 64 and Windows-7 both are 64 Bit
 
 

Is it over?

Can any Forum Member refer me to perhaps another Site with additional expertise in this Hardware related area?

I'd really like to know "how or what is using the Memory" in question and decide for myself if I choose to continue using it (that is the "how or what is using the Memory").
My System SpecsSystem Spec
17 Dec 2012   #18
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

If you tell us the exact serial number of your mobo, we may be able to find out what graphics facility you have (which is the most likely culprit). Look into the on-line specifications of your system at the manufacturer's site.

But if you think you get better help elsewhere, suit yourself.
My System SpecsSystem Spec
02 Jan 2013   #19
Mike Lynch

Vista Ultimate 64 and Windows-7 both are 64 Bit
 
 

The Link below solved my dilemma quickly and effectively.
If you have the same dilemma, ignore other recommendation and try this one first.
The Author of the Solution, “Nana Warp” cut through the fog and NAILED IT!
http://social.technet.microsoft.com/Forums/en-US/w7itproperf/thread/9946daa7-6cc7-4c67-b4db-d9bc03c63ea6


Attached Thumbnails
Windows-7 reports using only 3G of the 4GB's installed memory?-solved-2.png   Windows-7 reports using only 3G of the 4GB's installed memory?-solved-1.png  
My System SpecsSystem Spec
Reply

 Windows-7 reports using only 3G of the 4GB's installed memory?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows Update reports installed Update as not present
I successfully manually installed update KB2810009 (Belarc Advisor reports no missing updates), I did so because Windows Update reported a failed install. Probelm is that now Windows Update will report this update as missing each time I check for updates. If I let Windows install it, it will fail...
Windows Updates & Activation
Windows 7 constantly reports low memory
Hi, I have HP 6150ew laptop with 4GB of RAM (+1024MB pagefile). I am working on Windows 7 64bit Ultimate version. Usually I have a lot of Chrome pages opened (like 20), MS Outlook, uTorrent + Excel/Word. The problem is that often I receive memory low message and from time to time Chrome crashes....
Performance & Maintenance
AVG reports high memory usage.
I have a HP Notebook with 4GB of memory. I'm running Windows 7 Home Premium 64bit. The processor is Intel i3 2.20GHz. I have the free AVG installed as my anti virus program and I believe that I am getting some inaccurate reports from it. The following has happened three times witnin the past...
Performance & Maintenance
DIR 615 reports link at 300Mbps, windows reports 150Mbps
Hello there, Recently setup my home wifi network, i had been noticing that my link speed to any device through my Dlink DIR 615 router, was always 65Mbps (as reported by the device), i searched around that i should set the channel width to 'auto 20/40mhz' to gain speed; however now that i did...
Network & Sharing
Windows Memory Diagnostics Tool Reports Errors
Ok, I will try to make a long story short. I've had issues with BSOD off and on for sometime now. They don't happen at any particular time and mostly occur in the middle of the night. They occur about every 3 to 4 months. I used Bluescreenview to look at the dump files. The driver it pointed to...
BSOD Help and Support
Windows Memory Diagnostic Reports Memory Problems
Hi, I ran Windows Memory Diagnostics multiple times (1GB Ram = 2X512), sometimes it reposrts errors, and sometimes not! I'm running two OS: Windows Server 2008 R2 SP1 64Bit, where I'm encountering bad performance, and Windows 7 32Bit which runs smoothly. I'm not sure if it's really a...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 13:25.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App