Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sysprep problems - New Hardware


22 Dec 2012   #1

Windows 7 Home Premium 64bit
 
 
Sysprep problems - New Hardware

Here's the deal: I built a new system completely from the bottom up, but wanted to keep my old hard drive with Windows 7 on it. I started out using sysprep with some problems (windows media network was still on, and such things) I straightened all that out, and fully completed the sysprep. After I boot it on my new computer, I get the "Windows cannot finish configuring the system". I reboot and try again, same result. I bring the hdd back to my old system, and it boots up perfectly fine. I've since come to the conclusion that it has to do with something that HP slipped into the hard drive. I searched and haven't been able to find a workaround, so I'm asking here if anyone has been able to fix this problem, or for any help in general. Thanks for you help!

My System SpecsSystem Spec
.

22 Dec 2012   #2

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate SP1 X64 (Windows 8.1, Linux Mint, Windows XP and others in VM)
 
 

You may very well be correct about HP. I have used sys prep several times and never had a problem. But, HP is an OEM operating system and can therefore only be run on the HP system it shipped with. You would be advised to purchase a legal copy of Windows for your new system. Putting the HP OS on the new computer is illegal. The rules of this forum forbid anyone to help you violate Microsoft's terms of agreements.
My System SpecsSystem Spec
22 Dec 2012   #3

Windows 7 Home Premium 64bit
 
 

I did not know that, thank you very much, I will definitely make sure to purchase a new copy of windows then.

Thank you again
My System SpecsSystem Spec
.


22 Dec 2012   #4

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate SP1 X64 (Windows 8.1, Linux Mint, Windows XP and others in VM)
 
 

You're quite welcome.


Also, be sure to buy it from a reputable source. There are a lot of fake copies around for sale which will cause you problems and probably never activate.
My System SpecsSystem Spec
16 Feb 2013   #5

XP 32bit
 
 
Possible solution fol Windows Could Not Finish error message

Hi all

I am posting this as a possible solution only, based on the myriad hardware\software configurations which could influence the outcome of a SYSPREP exercise:

I helped a friend upgrade his buggy mainboard\CPU. The old and new mainboards both had Intel chipsets so I hoped we might avoid SYSPREP,,,. Alas, it was not to be, so after tripping over the WMPNETWK.EXE problem, we finally got an OOBE + Generalize SYSPREP to run through to completion.

We placed the prepped hard-drive into the rebuilt system and.... it halted with the dreaded 'Windows could not finish customizing your machine' error, followed by 'Will continue after restart'.

So - in the pursuit of insanity we re-booted 3 times and got the same gut-wrenching result.

We then tried Safe Mode only to be informed that this process cannot be done in Safe Mode.

In total desperation, I re-booted the machine and kept the LEFT-SHIFT key depressed.

I remember this from Windows 95 days of preventing startup items from interfering with problematic boot issues,,, and would you believe it - IT ACTUALLY WORKED!

The PC is now up and running perfectly after updating drivers.

I cannot guarantee that this will work for everyone experiencing these startup errors, but what have you got to lose by trying? After all the alternative is several hours of format\reloading Windows7 + apps + everything else....
My System SpecsSystem Spec
Reply

 Sysprep problems - New Hardware




Thread Tools



Similar help and support threads for2: Sysprep problems - New Hardware
Thread Forum
Sysprep/OOBE - Installing new hardware Installation & Setup
Sysprep - Windows 7 - unable to sysprep image that joins domain Virtualization
win7 after sysprep reboot always with sysprep box Installation & Setup
Many BSOD problems cant seem to find any software or hardware problems General Discussion
Sysprep problems on WES 7 Installation & Setup
Having problems using USMT for vhd sysprep! Virtualization
Sysprep Problems Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:37 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33