Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Asus Utility won't run

22 Dec 2012   #1

Windows 7 Professional X64
 
 
Asus Utility won't run

Two of my fans are running at 50%.
Although my case is running cool ( 32 to 35) and running Intel Burn Test and under full load it was 80 degrees, I would still like to adjust fan control.

I have the Asus P8z77-v and downloaded the utility for Fanxpert 2 which allows for control of fans.

The program was downloaded from Asus site, but will not run.

Thanks for any advice.
Paul



Attached Thumbnails
Asus Utility won't run-asus-fanxpert-pic.jpg  
My System SpecsSystem Spec
.

22 Dec 2012   #2

Microsoft Community Contributor Award Recipient

Windows 7 Ult. x64 Windows 8.1 x64 Ubuntu 12.04 LTS Tri-Boot
 
 

Hi,

From the attached image, it looks like the exe and associated files are still wrapped up within the .zip file. Extract the files to their own folder, then try and run setup.

Regards,
Golden
My System SpecsSystem Spec
22 Dec 2012   #3

Windows 7 Professional X64
 
 

There doesn't seem to be a way to extract- no choice on right click.
My System SpecsSystem Spec
.


22 Dec 2012   #4

Microsoft Community Contributor Award Recipient

Windows 7 Ult. x64 Windows 8.1 x64 Ubuntu 12.04 LTS Tri-Boot
 
 

Just highlight all the files within the .zip, then drag them into a new folder.
My System SpecsSystem Spec
22 Dec 2012   #5

Windows 7 Professional X64
 
 

Thanks,
I completely missed it on top of page.

Have a great Holiday!

Paul
My System SpecsSystem Spec
22 Dec 2012   #6

Microsoft Community Contributor Award Recipient

Windows 7 Ult. x64 Windows 8.1 x64 Ubuntu 12.04 LTS Tri-Boot
 
 

My System SpecsSystem Spec
04 Jan 2013   #7

Windows 7 Professional X64
 
 

Hey Golden,

After extracting and trying to launch the program, it would immediately crash.
Today, I looked In Properties and it was set under compatibility to run in XP mode.

I changed that to Windows 7 and all is good.
My System SpecsSystem Spec
Reply

 Asus Utility won't run





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:43 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33