Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: upgraded memory and now windows not starting up at all

28 Dec 2012   #1
richarda

windows 7 home premium 64bit
 
 
upgraded memory and now windows not starting up at all

As a little xmas treat i got my gigabyte GA-H55M-UD2H mb some extra RAM. All had worked perfectly with OCZ 4Gb but when this was replaced with 8 Gb HMD (Crucial i think) i get nothing past the initial black screen loading windows files... not as far as the windows coloured logo. I dont get to safe mode or system repair. All activity stops.

I have swapped the slots the memory is in and swapped the memory in the slots so everything has been everywhere and still windows stalls before it starts at the black screen 'loading windows files' (or something very similar)

Bios reports 8Gb installed with the appropriate manufacturers specified timings etc

I have gone back to the original 4Gb memory and windows works fine after going through system repair and restoring to the last good setup.

If BIOS sees the memory OK should i expect window to as well? Any thoughts welcomed and gratefully received


My System SpecsSystem Spec
.
28 Dec 2012   #2
Pedroc1999

Windows 7 Ultimate x86
 
 

Try This...

Start-> Type in 'msconfig' and click the top link.

Goto 'boot' tab

Click 'advanced options'

see if 'maximum memory' is checked, if so, uncheck it


report back
My System SpecsSystem Spec
28 Dec 2012   #3
richarda

windows 7 home premium 64bit
 
 

i had a look and max memory was not checked.

Just to be clear from the first post i am unable to get past the black screen whether trying from windows on the HDD or from the installation disk.

thanks
My System SpecsSystem Spec
.

28 Dec 2012   #4
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

I sound like you have mismatched ram for your system.
Please post you specs completely. You will have to do this with only the original 4 gigs of ram installed.
System Info - See Your System Specs

Speccy - System Information - Free Download
My System SpecsSystem Spec
28 Dec 2012   #5
paulpicks21

Windows 7 Professional 64 bit
 
 

Hello and welcome to the forums.

If it was me personally I don't trust the bios to automatically set everything, I don't know if you have entered all the values yourself or not, But I would give it a go, make sure all the timings are correct to what it says on the sticker on the ram and also make sure the speed and voltage are correct. Set this all yourself and F10 save and exit.

If that fails then yes perhaps the ram is incompatible with your motherboard but in my experience this is quite rare even if they are not on the list.

Paul
My System SpecsSystem Spec
28 Dec 2012   #6
Pedroc1999

Windows 7 Ultimate x86
 
 

Yes paul that is rare, try the above as a few months ago this was the case with my friend, he bough new ram and the bios set it wrong and the pc wont boot, after my advice over the phone he managed to set it back to right
My System SpecsSystem Spec
29 Dec 2012   #7
richarda

windows 7 home premium 64bit
 
 

Layback Bear said 'mismatched memory for the system' but i have to admit i dont know exactly what that means, the BIOS reports its there and if i were using a DOS based OS feel sure it would work but ....

I checked the settings of both pairs of memory in BIOS
the original 2gb modules [OCZ3G1333L]timing is 9-9-9-20[Tras]......74[Trfc]
and the new 4gb modules 9-9-9-24[Tras].....174[Trfc]

and i'm thinking since the PC gets past the post check to the point of booting into windows these setting differences don't matter, but on the otherhand of course it might. Grateful for further advice
My System SpecsSystem Spec
29 Dec 2012   #8
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Welcome richarda,

Download CPU-Z

|MG| CPU-Z 1.62 Download

Then give us a screen snip of each of you memory slots/tabs


Attached Thumbnails
-cpu-z_memory_n_slots_snip.jpg  
My System SpecsSystem Spec
29 Dec 2012   #9
richarda

windows 7 home premium 64bit
 
 

CPU-z screen grabs for the 2gb modules should be here as an attachment since windows wont start with the new 4gb memory i cant provide screen grabs for that but since the CPU-Z and BIOS agree the 4gb are as previously specified


Attached Files
File Type: docx cpu-z clip.docx (228.0 KB, 8 views)
My System SpecsSystem Spec
29 Dec 2012   #10
richarda

windows 7 home premium 64bit
 
 

try uploading screen shots again captured with screensnag.exe


Attached Images
   
My System SpecsSystem Spec
Reply

 upgraded memory and now windows not starting up at all




Thread Tools




Similar help and support threads
Thread Forum
Computer starting with only 15% memory and hangs after a while.
Hi guys, I am having this issue for about 3 days. I did not install any new programs but upon startup everything hangs and the startup programs take very long to startup. First time i am encountering such an issue. What i tried to do 1. I tried doing a system restore the first time around...
General Discussion
Upgraded HDD - Windows not Genuine
I got an SSD so I did a fresh install of windows 7 Home Premium 64bit. I still have the hold HDD with windows 7 installed connected. Diagnostic Report (1.9.0027.0): ----------------------------------------- Windows Validation Data--> Validation Code: 50 Cached Online Validation Code: 0x0...
Windows Updates & Activation
IE9 starting rundll32.exe files upon exiting it,killing cpu and memory
I am running the 64-bit version of Windows 7 along with IE9. I have found that a problem exists for both the 32-bit as well as the 64-bit version of IE9. I find that for the 32-bit IE9 there are 2 "iexplore.exe *32" files running when the program is started. With the 64-bit version of IE9 there are...
Browsers & Mail
not starting with more memory
Hi, I have 2 G RAM and win 7 ultimate 64 bit works perfectly. I wanted to put in 2 G more RAM but the computer locks at " Starting Windows " for a couple of minutes and then blue screen. And restart and the same problem over again. But it works in Failsafe Mode ! There is nothing wrong with the...
BSOD Help and Support
Windows Mail - already upgraded now what?
I have already upgraded my Vista to Windows 7. No, I did not back up my windows mail data. I have found the folders that appear to have all of the *.eml files in them. I've got Outlook 2007 installed. How do I get all these old email files into Outlook? I don't see an option on the import in...
Browsers & Mail
vista and upgraded windows 7
I was runnung vista home 32 bit, and I upgraded to windows 7 professional. I did a clean install of windows 7, 64 bit. May I run, legally, the vista home in a virtual window under the windows 7? I ask because I have installed the vista home using vmware player with the windows 7 as host, but to...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:58.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App