Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Cant load windows 7 to ssd

29 Dec 2012   #1
bigcroc64

windows 7 64 bit
 
 
Cant load windows 7 to ssd

well i have finaly been able to load windows 7 again onto the sata drive then change the m achi in the registry to 0 then change the bios to achi then boot to the new windows page I have checked my computer and the ssd is not there but its in the bios as a slave .
and the device manager and the disk boot management can rewcognise it .Now i want to put a windows 7 on my ssd then wipe all the crap on the sata drive and use it just for storage .I have tried to boot from the cd it does that fine but just opens on the sata os .Any ideas.




My System SpecsSystem Spec
.

29 Dec 2012   #2
symp

win 7 pro x64
 
 

sounds like your just not loading the driver for achi .. I assume you noticed when you make that change in your bios and then load windows it does update the driver on it's own.
This however usually has to be done manually when booting from a CD, unless you go about making your own.. slipstreaming drivers etc.
f6 to load drivers when prompted to do so should fix you right up.
My System SpecsSystem Spec
29 Dec 2012   #3
bigcroc64

windows 7 64 bit
 
 

hi yes i saw that the screen said it was updating the drivers and that must be the ahci drivers as i was not conected to the net .The ssd drive is missing in my computer but is in the device manager and the disk managments .Thanks for your help.
My System SpecsSystem Spec
.


29 Dec 2012   #4
bigmck

Windows 7 Home Premium 32-Bit - Build 7600 SP1
 
 

Quote   Quote: Originally Posted by bigcroc64 View Post
hi yes i saw that the screen said it was updating the drivers and that must be the ahci drivers as i was not conected to the net .The ssd drive is missing in my computer but is in the device manager and the disk managments .Thanks for your help.
What do you mean it is missing? It would help if you would post your Disk Management again and make the columns wide so we can read all of the print and see all of the columns. Have you loaded Win 7 to your SSD yet. Your HDD still shows as C: drive.
My System SpecsSystem Spec
29 Dec 2012   #5
bigcroc64

windows 7 64 bit
 
 

My System SpecsSystem Spec
29 Dec 2012   #6
bigcroc64

windows 7 64 bit
 
 

hi bigmck thanks for your help, i have not loaded windows 7 to my ssd drive.i am not sure what view you need .
I mean that thessd drive is missing from my computer page i see my dvd drive and my Hdd sata drive but not the ssd ,I have tried to find the latest firmware for MS5 PLEXTOR,i FOUND AN ISO but im nt sure what to do with it now i have the image on cd. please let me know if you need any more info.
Regards Rob
My System SpecsSystem Spec
29 Dec 2012   #7
bigcroc64

windows 7 64 bit
 
 

My System SpecsSystem Spec
29 Dec 2012   #8
xxxdannyxxx

Windows 7 Home Premium x64 SP1
 
 

It doesn't show up in my computer because it hasn't got a drive letter. You need to allocate the ssd a drive letter for it to show there. You also seem to have 2 active partitions which I don't think you should have.
My System SpecsSystem Spec
29 Dec 2012   #9
essenbe
Microsoft MVP

Windows 7 Enterprise X64
 
 

Go back to disk management, in the bottom portion of the screen, right click on the Plextor SSD, select 'change drive letter or path', in the next window select Add, then assign it the letter Windows suggests or any one not taken from the drop down list. Click OK and it should be seen in explorer.
My System SpecsSystem Spec
29 Dec 2012   #10
bigcroc64

windows 7 64 bit
 
 

oH I see thanks danny ill try that ,my plan is when i finally get windows 7 on my ssd then ill wipe the sata drive and use it for storage,Cheers for your help
My System SpecsSystem Spec
Reply

 Cant load windows 7 to ssd




Thread Tools





Similar help and support threads
Thread Forum
BSOD Under heavy load and occasianaly under low load, 0x00000000124
Hello everyone, thank you so much in advance i recently built my first pc and thinking it would be an epic replacment to my old one i have instead been frustrated by BSOD and cant figure it out myself so i came hear for help. most of the times i get it i am playing something like Far Cry 3...
BSOD Help and Support
I used Windows Defender Offline now Windows 7 Home Premuim won't load
I ran MSE on this computer and it picked up the Trojan Alureon. It said it couldn't completely unistall it and I had to use Windows Defender Offline. I installed WDO on my USB and ran it. Now I can't get windows to load and Startup Repair can't fix the problem. I've run it a few times and I've...
System Security
windows 7 refuses to load and system repair wont load
I dont know if this is posted in the right area but I'm so desperate to get my laptop working its unreal. First it started off with my laptop crashing, I had totally forgot it needed to do a windows update and turned off my laptop in hopes that it would work properly. After that my laptop has not...
BSOD Help and Support
Windows won't load! Please help!
Hi guys. I hope Iíve posted in the right section! I'm running Windows 7 Home Premium and now it doesn't seem to want to load on start up. After the manufacturer logo, the screen just stays blank. A blinking cursor is viable for a few moments, then the screen goes blank. All the lights on the...
BSOD Help and Support
Album art takes long to load or doesn't load at all in explorer.exe
Im having this issue when I go to my Music folder/library in windows there is either no album art (in this case no icons in place of the album art either to suggest if its an mp3 or what not), or it takes a really long time for the album art to load on every peace of music. I have also tried to...
General Discussion
windows won't load
guys, please help. i have laptop, now it wont load windows. i already try to go to restore point, but it said there's no restore point. in cmd promp, it read 'x:\' not 'c:\' I have no cd installer. just try to fix from f8 option (forgot the name, its on the top option...:o:o) please, need ur...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 13:23.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App