Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Ext HDD Problem. Cant Access or format. Not responding. Filesystem RAW

02 Jan 2013   #1
Staffan

Windows 7 Enterprise 64bit
 
 
Ext HDD Problem. Cant Access or format. Not responding. Filesystem RAW

Hello!

I bought a WD My Passport 1TB awhile back, now i got problems. It worked fine until recently and i have tried different compuiters with no luck, and that tells me something is wrong with the drive.

When i plug it in, Windows recognizes it and i hear the sound. The LED on the drive keeps blinking and nothing happens for 3-4 minutes. Then it shows up under Computer as simply "Local Disk (K:)" like this screenshot shows:


Then if i right click on it to get the drop menu or try to open it, the window stops responding. Like this:


Now, if i go in to Disk Management i dont see any HDDs and all i get is "Connecting to Virtual Disk Service..." Like this:


And again after some time the HDD shows itself, now like 20 minutes Disk Management shows as normal. Like this:

As you can see it says the file system is RAW, it has a 100% free space (thou i had files on it).


Another wired thing that happens when the drive is plugged in, is that i can't shut down the computer, it just keeps rotating on "Shutting down..." until i unplug it. I was able to update the firmwire with WD's "self updater" but nothing changed. I can't find a way to format it, since all programs that touch the drive stops responding, maybe there are programs that can force a format?

Does anyone have any thoughts on what this could be? I'm at a total standstill. Help is very much appreciated and tell me if you want any additional information as I'm sure I've forgot something.

//Staffan




Attached Thumbnails
-1first-img.jpg   -2second-img.jpg   -3third-img.jpg   -4forth-img.jpg  
My System SpecsSystem Spec
.

02 Jan 2013   #2
bobafetthotmail

Win 7 Pro 64-bit 7601
 
 

Cool. Try downloading Partition Wizard and then following the advice you find here (scroll down until you find "Recovery with Partition Wizard: SanDisk Cruzer Blade 16GB", that's the stuff you need to do)
My System SpecsSystem Spec
Reply

 Ext HDD Problem. Cant Access or format. Not responding. Filesystem RAW




Thread Tools





Similar help and support threads
Thread Forum
ZFS filesystem and NTFS filesystem
Hi, have a 20TB NAS box which runs on freenas. This box contains images / videos used for editing purpose. The software Fotostation is being used to manage images/videos. Issue is the images / videos are loaded very slow to the system (PC) from the NAS box. Iam checking the NAS box for resource...
General Discussion
Microsoft Access 2010 not responding message
While working on Access 2010 in design mode, I get a message "Access not responding" with the following error message Problem signature: Problem Event Name: BEX Application Name: MSACCESS.EXE Application Version: 14.0.4750.1000 Application Timestamp: 4b8bade7 Fault Module Name: MSVCR90.dll...
Microsoft Office
Format and re-install - now I can't access my mp3's
Hi All, I have 2 hard disks. One (C:) has the OS (Win 7-64 Pro) and the other (E:) has all my data - images, music, docs etc. After formatting and re-installing Win 7 on C: due to software related crashes, I now find that I am unable to play music files on the Windows Media Player. I...
Installation & Setup
Windows 7 installation CD format problem UDF format
Hey guys, I downloaded Windows RC ISO file, there's a readme file that reads "This disc contains a "UDF" file system and requires an operating system that supports the ISO-13346 "UDF" file system specification." What exactly does UDF mean here? Plus, that ISO has a size of over 2GB, but when...
Installation & Setup
DNS server not responding with No Internet access
Dear Friends, I have compaq presario notebook laptop of V3500 series (Model: V3611AU). It has AMD 2 64X processor, 2.5 GB RAM, 1.86 clock speed. Recently I upgraded Windows Vista ultimate to Windows 7 ultimate. For Vista I was using 400 KB wired telephone cable internet connection. I also...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:04.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App