Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: PC not reading any hardware

07 Jan 2013   #1
Haymuff

Windows 7 x64bit
 
 
PC not reading any hardware

So there was a blackout a while ago and the PC shut off.

When I turned it on, first I see is it's not starting the programs that display in the right side.

The audio says it's not running and it displays the icon with an "x" on it. It also display the safely remove hardware and my antivirus. The internet icon won't show up. The Action Center won't start either. When I try to go to setting up a network it just says it's not "detecting any network hardware". I went to device manager and everything is there and apparently working properly. How can I fix this?


My System SpecsSystem Spec
.
07 Jan 2013   #2
Northernsoul55

Microsoft Community Contributor Award Recipient

Windows 7 Professional 64bit
 
 

Hi Haymuff and welcome,

I would first try a reboot, then if no joy, try a system restore back a day and see if that helps.

Start>all programs>accessories>system tools>system restore

Cant hurt

Hopefully you had surge protection?

Cheers, let me know how you get on

Dave
My System SpecsSystem Spec
07 Jan 2013   #3
Haymuff

Windows 7 x64bit
 
 

Quote   Quote: Originally Posted by Northernsoul55 View Post
Hi Haymuff and welcome,

I would first try a reboot, then if no joy, try a system restore back a day and see if that helps.

Start>all programs>accessories>system tools>system restore

Cant hurt

Hopefully you had surge protection?

Cheers, let me know how you get on

Dave
The computer is very new so I didn't get around to making a restore point. I already did try to do a system restore and it didn't let me because of this.
My System SpecsSystem Spec
.

07 Jan 2013   #4
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Hi,

Please try this:

1. Click Start
2. In the search box, type cmd
3. In the list that appears, right-click on cmd.exe and choose Run as administrator
4. In the command window that opens, type sfc /scannow and hit enter.

Report the output once it finishes.

Regards,
Golden
My System SpecsSystem Spec
07 Jan 2013   #5
Haymuff

Windows 7 x64bit
 
 

Quote   Quote: Originally Posted by Golden View Post
Hi,

Please try this:

1. Click Start
2. In the search box, type cmd
3. In the list that appears, right-click on cmd.exe and choose Run as administrator
4. In the command window that opens, type sfc /scannow and hit enter.

Report the output once it finishes.

Regards,
Golden
It says: Windows Resource Protection could not start the repair service.
My System SpecsSystem Spec
07 Jan 2013   #6
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Hi,

You will need to try a Repair Install in this case:

Repair Install

Regards,
Golden
My System SpecsSystem Spec
07 Jan 2013   #7
Haymuff

Windows 7 x64bit
 
 

I would like to add I got told by a friend of mine who works around computers to remove the battery in the motherboard for 2 mins then put it in again, this would reset some settings without deleting my files. I did this but the same problem persists.
My System SpecsSystem Spec
07 Jan 2013   #8
Northernsoul55

Microsoft Community Contributor Award Recipient

Windows 7 Professional 64bit
 
 

Hi,
Code:
It says: Windows Resource Protection could not start the repair service
Or you could try this link to run SFC from a command promt at boot:

SFC /SCANNOW : Run in Command Prompt at Boot

Hope this helps

cheers

Dave
My System SpecsSystem Spec
Reply

 PC not reading any hardware




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
What are you reading?
For those readers amongst us, what book are you currently reading? For me, it's Isaac Asimov's Foundation.
Chillout Room
Reading a old HD
Have a old HD I want to read. Need to get the pictures off of it. It is SATA. Pluggged it into my pc, after disconnecting my main HD, but it asks to boot from CD/ROM. I don't have a cd for that HD. What can I do to successfully read it? Thanks.
Hardware & Devices
Dir CMD not reading as it did
Hey there, Im having problems running a programically generated BAT file that used to work fine on the VISTA platform. The command I am running is: "Dir E:\VB Project\SearchForFiles /S/B | FindStr /L/I /C:"form" > D:\Search.Txt" (NB Below) This as I say worked fine under VISTA. Under WINDOWS...
General Discussion
Reading fan RPM's
Hey guys.. I was wondering if anyone knew what I should look for regarding molex connectors from hardware and on the motherboard to be able to view RPM's. I know a 3-pin molex will get you a fan reading, but where should it connect, and what if it's 4-pin? The Rampage 2 Extreme supports reading...
Hardware & Devices
not reading DVD
I burned the windows 7 iso image onto DVD using Nero and the image looks good, installed it in a virtual machine on my linux laptop. When I go to load the same DVD on my old AMD semperon (2.0mhz)system (2.0gig of mem, 160 gig HD), it will not read the DVD. I made another image and still the same...
Installation & Setup
CPU reading?
Hi My CPU meter (the gadet from the desktop) is showing that the minimum amount of RAM is always above 30%. It doesn't go particularly higher than this when I run lots of programs - is this OK? I am a complete novice to this and any comments are greatefully appreciated. Thanks:p
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:29.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App