Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: intel pro/1000 ct gigabit ethernet never can connect at 1000 only 100


18 Jan 2013   #1

Windows 7 Ultimate x64
 
 
intel pro/1000 ct gigabit ethernet never can connect at 1000 only 100

This is a builtin device to motherboard, Intel server S875WP1-e

I tried different cables, and moved switch next to PC. I also tried Ubuntu.
The cables do work at gigabit speeds.

So does anyone know why?
It is enabled in the bios. And latest bios p18 is installed.

I tried installing the intel win32 drivers for ethernet, and it errors saying there are no intel adaptors are present, yet they are. This board has 2 builtin Intel ethernet controllers..


My System SpecsSystem Spec
.

18 Jan 2013   #2

Windows 8.1 Pro RTM x64
 
 

What is the make/model of the switch? Is the switch gigabit capable?
My System SpecsSystem Spec
18 Jan 2013   #3

Windows 7 Ultimate x64
 
 

It is a gigabit switch, trendnet TEG-S50G

It wont connect at 1000 straight on to another gigabit nic card in another pc either.
My System SpecsSystem Spec
.


18 Jan 2013   #4

Windows 8.1 Pro RTM x64
 
 

What colour is the 100/1000Mbs LED showing on the switch? The manual does state to use either CAT-5E or CAT-6 cables, and that not all CAT-5 cables are gigabit capable.
My System SpecsSystem Spec
18 Jan 2013   #5

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

Hi sdowney717,Which revision # is the nic ? download the manual from here TRENDnet | Downloads | Switches | TEG-S50G(v3.0R) for either rev 1 or rev3 see if this helps
My System SpecsSystem Spec
18 Jan 2013   #6

Windows 7 Ultimate x64
 
 

"revision # is the nic"

how to tell, I went into properties and set to 1000 full duplex, still at 100.

from mb
on the port, both lights are green on motherboard.
http://download.intel.com/support/mo...s875wp1tps.pdf

Quote:
3.9 Network Interface Controller (NIC) Subsystem
The Intel Server Board S875WP1-E supports two Network Interface Controllers (NICs), one that
runs at 10/100Mb and is based on the Intel 82562ET NIC and the other that runs at one gigabit
and is based on the Intel 82547EI NIC. When looking at the rear of the chassis, the gigabit NIC
is at the left (closest to the video port) and the 10/100Mb NIC is at the right. The Intel Server
Board S875WP1-E supports independent disabling of the two NIC controllers using the BIOS
Setup menu.
The NIC subsystem consists of the following:
36 Intel 82801ER ICH5-R device with an integrated LAN Media Access Controller (MAC)
37 Intel 82547EI Platform LAN Connect (PLC) device for 10/100/1000 Mbits/sec Ethernet
LAN connectivity
• RJ-45 LAN connector with integrated status LEDs
The 82562ET is controlled by the ICH5 and supports the following features:
38 Integrated IEEE 802.3 10Base-T and 100Base-TX compatible PHY
39 IEEE 802.3u auto-negotiation support
40 Full duplex support at both 10 Mbps and 100 Mbps operation
41 Low power +3.3 V device with reduced power in unplugged mode and automatic
detection of unplugged mode
• 3-port LED support
The 82547EI is controlled by the CSA interface off of the MCH and supports the following
features:
42 Basic 10/100/1000 Ethernet LAN connectivity
43 Integrated Gigabit Ethernet Media Access Control (MAC) and physical layer (PHY)
44 IEEE 802.3 10BASE-T/100BASE-TX/1000BASE-T compliant physical layer interface
45 IEEE 802.3ab Auto-Negotiation support
46 Low power (less than 350mW in active transmit mode)
47 Reduced power in “unplugged mode” (less than 50mW)
48 Automatic detection of “unplugged mode”
49 Communication Streaming Architecture (CSA) port provides higher throughput and lower
latencies resulting in up to 30% higher bus throughput (up to wire speed)
50 Full device driver compatibility
51 Programmable transit threshold
52 Configuration EEPROM that contains the MAC address
• Teaming and Fail over support
My System SpecsSystem Spec
18 Jan 2013   #7

Windows 7 Ultimate x64
 
 

trendnet switch is unmanaged and works on gigabit speeds to 2 other PC. Cable I tested works at gigabit but when plugged into Intel server board, only gets 100.
My System SpecsSystem Spec
18 Jan 2013   #8

Windows 7 Ultimate x64
 
 

I dont see any revision numbers.
under properties, driver version is 8.4.1.1, file name is E1G60132.sys

I set to link speed 1000 full duplex
gigabit master slave mode auto
flow control tx and rc
Adaptive interface spacing enable
tried turning off other items, anyway still at 100
My System SpecsSystem Spec
18 Jan 2013   #9

Windows 8.1 Pro RTM x64
 
 

So the speed switch is showing green? According to the manual, that indicates a 100Mbs connection. For 1000Mbs, this indicator needs to be showing orange.
My System SpecsSystem Spec
18 Jan 2013   #10

Windows 7 Ultimate x64
 
 

This is a ver2 switch not version 3
This switch reports speeds with green lights.
2 lines one 1000, under that 100
Link line 1000 all green
link line 100 all green

trendnet shows green on all connection speeds regardless.

IS it possible that this intel pro/1000 ct must have cat6 cable to work at gigabit speeds?
Only other thing is it is broken.
My System SpecsSystem Spec
Reply

 intel pro/1000 ct gigabit ethernet never can connect at 1000 only 100




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:46 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33