Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Connected a drive which causes clock desync and a mess of net problems


25 Jan 2013   #1

windows 7 home premium 64bit
 
 
Connected a drive which causes clock desync and a mess of net problems

last night i decided to bring over my 1tb samsung sata drive to my new pc with windows 7. i honestly don't know how or why or if this caused the clock desync but it's the only thing that preceded the issues. my pc has a drive slot with this tray thing in the front. allowing me to plop the 1tb drive into a tray, slide it in and connect. at first it wouldnt slide all the way in and reach the sata power/data slots. i had to take off the cases cover to spot this. i pushed it further in once i noticed the issue and locked the little door thing it has. once finished a very fast message about raid came up but i could never look at it long enough. although i didn't touch it. when windows booted i noticed some strange stuff. a lot of icons from the lower right hand corner, near clock time, seemed missing and invisible? by invisible i mean they took up space but did nothing when i clicked on this ghost spot. i ignored it for now and went on with my business. i changed my network card to static from dhcp as well. i dont know if this made this worse or not. this is when i noticed a lot of internet connectivity issues. every browser that i tried using to access google or other specific sites said their certificates were bad news. i finally noticed a problem with my calander. the time was correct but it was flung into octoboer 2013 or 2012... my memory is being fuzzy now. i fixed this and regained some internet capabilities. however games that run with flash or over the net have been plagued with issues of not connecting correctly. i've tried restarting a few times and resyncing the time with the net. i've checked my time and date against the clock websites for my region. things should be back to normal, no?
i've done nothing to windows itself or moved the paged file to the separate drive. this 1tb drive is merely a backup drive for data like movies, document files, document scans, any games, and 2 backups i made of my old pc which had xp home. its maybe 6 years old i guess. i brought it over from my vista machine that sits in the living room. is there something i can do? this is so frustrating. i think i'll remove the drive just to see if this the solution but i'd like to get all of your thoughts before trying anything as of now. thanks for any help!

My System SpecsSystem Spec
.

Reply

 Connected a drive which causes clock desync and a mess of net problems




Thread Tools



Similar help and support threads for2: Connected a drive which causes clock desync and a mess of net problems
Thread Forum
USB problems...system freezes until drive is dis-connected Hardware & Devices
MAJOR MESS, Restored windows now have RECOVERY as C drive Backup and Restore
Windows clock problems Sound & Audio
Exporting, then importing reading problems gets stuck on the one mess Browsers & Mail
DNS problems after connected to public network Network & Sharing
Recording Games Audio Desync Sound & Audio
Problems with clock gadget Gadgets

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:48 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33