Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: HDMI not working (Vista to 7 Upgrade)

28 Jan 2013   #1

Maharashtra
 
 
HDMI not working (Vista to 7 Upgrade)

Recently I upgraded my vista to Windows 7 and tried connecting it to my HD TV through the HDMI but the screen on my laptop goes blank (black) and no reception on the TV as well. Have an ATI Radeon 4500 Series adapter and HDMI used to work perfectly in Vista. Please Help


My System SpecsSystem Spec
.

28 Jan 2013   #2

Windows 7
 
 

Hi there, Welcome to Seven Forums.

Have you tried checking your display driver is installed? It may have been skipped due to the upgrade.
My System SpecsSystem Spec
28 Jan 2013   #3

Maharashtra
 
 

Yes, it is installed (ATI Mobility Radeon HD 4500 Series). Have an Acer Aspire 5738Z...tried checking their drivers online but nothing about the HDMI
My System SpecsSystem Spec
.


28 Jan 2013   #4

Windows 7
 
 

Okay great. Have you tried checking the settings in the catalyst control center?
My System SpecsSystem Spec
Reply

 HDMI not working (Vista to 7 Upgrade)




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:36 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33