Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Processor info is showing wrongly in system info after changing MB

31 Jan 2013   #1
hanuma

Windows 7 Ultimate X64
 
 
Processor info is showing wrongly in system info after changing MB

Yesterday I bought a new mother board for my PC my Processor model is AMD Athlon II X3 440 Triple Core Processor, but after changing Mother Board in system information it's showing my Processor as AMD Phenom II 4 B40 four core processor. I don't know why it is showing like this. Is this dangerous for my hardware? I used AM2N68-AM PLUS before and now I changed M5A78L-M LX. Except this every thing else is perfect.


My System SpecsSystem Spec
.
31 Jan 2013   #2
TwoCables

 

It's not dangerous, but I believe you can get it to display correctly. All you have to do is open Device Manager, right-click each entry for the CPU and choose Uninstall. When you're finished, reboot and then open Device Manager up when it's done rebooting and check the CPU again. It should be showing up correctly after that, but if not then we'll go from there.
My System SpecsSystem Spec
31 Jan 2013   #3
hanuma

Windows 7 Ultimate X64
 
 

I did the same process as you said but it is still showing same as before. Intact in my bios information too it's showing the same as OS information.
My System SpecsSystem Spec
.

31 Jan 2013   #4
TwoCables

 

Interesting. Does Task Manager show that you have 4 cores too?
My System SpecsSystem Spec
31 Jan 2013   #5
hanuma

Windows 7 Ultimate X64
 
 

Yes in task manager also it's showing 4CPUs. I'm totally confused, I haven't changed OS after changing mother board, I just removed old drivers and installed new mother board drivers, is it reason for this kind of strange thing...
My System SpecsSystem Spec
31 Jan 2013   #6
TwoCables

 

Then your CPU must have somehow been unlocked just by getting this new motherboard. That's all I can think of. It seems like a pretty good deal to me.
My System SpecsSystem Spec
31 Jan 2013   #7
braddersz

Windows 7 Home Premium 64 Bit
 
 

What BIOS version are you running on the M5A78L-M LX motherboard.
I see there are Bios updates available for this board from ASUS, That patch CPU issues.
My System SpecsSystem Spec
31 Jan 2013   #8
hanuma

Windows 7 Ultimate X64
 
 

Ok now one thing is clear that my CPU has been automatically unlocked without my knowledge or by mother board's default setting. Will unlocking CPU without proper cooling system affect processors life and performance? If yes can you please tell me how can I set it default settings?

In my bios information it is showing its version as 0902 and build date as 03/26/12.
My System SpecsSystem Spec
31 Jan 2013   #9
braddersz

Windows 7 Home Premium 64 Bit
 
 

MAke sure I have your correct Board listed. Heres a list of Bios updates, Perhaps install the latest one.

NOTE: If you have the ASUS utility installed, You should be able to update bios via windows.

ASUSTeK Computer Inc. -Support- Drivers and Download M5A78L-M LX
My System SpecsSystem Spec
31 Jan 2013   #10
Mark Phelps

Win7 Pro 32-bit, Win8 Pro 32-bit
 
 

I normally advise strongly AGAINST BIOS updates -- usually because folks jump into doing them because they think they are "miracle cures" for things that are wrong with their PCs -- but in this case, I strongly SUPPORT looking through the BIOS updates to see which ones address different processor versions.

If your BIOS is giving you the wrong information, it could also be supplying the processor the wrong voltages and monitoring the processor temps improperly, too. It's not just a naming problem -- the BIOS needs to be able to recognize the processor correctly.
My System SpecsSystem Spec
Reply

 Processor info is showing wrongly in system info after changing MB




Thread Tools




Similar help and support threads
Thread Forum
BSOD after changing to one core, bad system config info
hej bud I get a bsod on every boot, even in safe mode. changed from 4 cores to 1 through msconfig, restarted, bsod. startup repair can't repair my PC automatically, blah blah blah last known configuration doesn't work either. can anyone help me get it running again?? edit: i will kiss you...
BSOD Help and Support
PC not showing correct model info or image in Devices & Printers
Hey everyone :) I'm facing a peculiar problem with my computer; it's in Devices & Printers. I remember I used to have a fancy image of my computer displayed, but now it doesn't anymore and it doesn't have my correct model listed either :( As you can see, my printer and Logitech receiver have the...
Hardware & Devices
Laptop Shortcut Keys Not Showing Volume info etc.
I recently installed some windows 7 updates, and after the reboot I realized the Function shortcut keys were not working perfectly (ie. Fn+F5 for volume up, Fn+F3 to shut off wireless etc.). In other words, they do what they are supposed to, but there is no longer an icon that pops up in the middle...
General Discussion
need someone to look up some system info on your PC
I mucked with my Circular Kernel Context Logger to get some trace data and now it won't start when Win 7 boots. I reset what I recall changing, but I do remember changing some security as the output .etl dataset couldn't be read or takeown'ed by me. However, if I manually start it (right-click...
General Discussion
1/2 the ram showing up in system info
Mobo asus f1a75, cpu amd a8-3850, ram g-skill 2 x 4 gig ...2 sticks each, total 8 gig. Brand new build, freshly installed W7HP. Went into system display to ck the amount of ram showing, and shows total 4. Sticks inserted in blue slots, as suggested by manual of asus mobo. Why is it not showing 8 G?
Hardware & Devices
Changing the info in Basic computer details?
I guess this can go in customization since it kinda is. but when you right click My computer and click Properties it says Windows Edition: Windows 7 Ultimate then some copyright things.. I am wondering how I change this to any name I want? common there has to be a way! :) please? help?...
Customization


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:20.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App