Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Windows Boot Issue- Possible Ext HD?

31 Jan 2013   #1

Windows 7 Professional x64
 
 
Windows Boot Issue- Possible Ext HD?

Hi everyone so I am not sure if this is the right location for this post.

for a little bit of background ive been having BSOD...a lot and thought it was either a bad internal SSD or bad memory. Well ive done a bunch of changes and updates and for the past couple of days the BSOD has seemed to dissappear. However, one of the changes required some registry keys to be changed because supposedly there is a power state thing that can make my particular SSD BSOD (this is from a guy that works for Intel)

Well since ive done that last change I have found a new problem. Windows will hang/freeze on the logo at startup. I troubleshooted and now have figured out if my external Seagate HD is attached it will cause the computer to hang there. if I dont disconnect it I need to restart like 50 times for it to boot. If I disconnect it the desktop boots right up. At the logo the external "whirrs" when i get to that point but its always done that before. Now it just freezes.

So I am not sure how to fix the problem. I dont want to connect my external everytime after boot.

Also ive attached an image of my windows assessment. My primary disk score is very low and it drops down like this once in awhile. i re-test and it goes back to 7.9. Is this an SSD issue should I still look into replacing the SSD. Intels SSD Toolkit gives me an error "cannot communicate with SSD" and windows has it as a SCSI drive. But I am also told this is normal with my SSD.

Thanks for any help.

My System SpecsSystem Spec
.

31 Jan 2013   #2

Windows 7 Professional x64
 
 

heres the image of the assessment i was talking about. every so often it drops down like that and I dont know why or if this is connected with my problems.


Attached Thumbnails
Windows Boot Issue- Possible Ext HD?-ssd-assessment.png  
My System SpecsSystem Spec
31 Jan 2013   #3

Windows 7 Professional x64
 
 

...also this seams terribly wrong...


Attached Images
 
My System SpecsSystem Spec
.


31 Jan 2013   #4

Win7 Pro 32-bit, Win8 Pro 32-bit
 
 

As to not finding the SSD, I recently switched from a Crucial M4 SSD to a Kingston SSD -- and their utility can't find my SSD, either. Their website said to change my AHCI driver to the MS one -- but I've confirmed that is already the case.

As to the SSD performance benchmarks, the screenshot you posted shows the status bars still incomplete -- in which case, some of the numbers would be blank. But ... that same screen shows over 30 minutes remaining in the 4K test -- and when I reran mine, it took about 10 seconds or so. So, something is clearly wrong.

Also, on mine, it has msahci - OK and 1024K OK, instead of what yours shows. I had really poor performance on the Crucial M4 until I went to their forums and found out I had to do an Alignment on my SSD. You should check with Intel to see if that is the problem your SSD is facing.
My System SpecsSystem Spec
01 Feb 2013   #5

Windows 7 Professional x64
 
 

I took that picture while it was in progress and I have uploaded a finished snapshot of it. I think it took about 2 hours to run the test.....

Ive contacted Intel about it and the only thing they say is that the 520 SSD's have a different controller and the Intel SSD Toolbox wont "see" them. They also stated this is why it reads as a SCSI drive in my device manager. they said this wouldnt affect funtion or performance.

Does anyone know a tool I could run to check for SSD problems or to figure out if I should send this drive back?


Attached Images
 
My System SpecsSystem Spec
Reply

 Windows Boot Issue- Possible Ext HD?





Thread Tools



Similar help and support threads for2: Windows Boot Issue- Possible Ext HD?
Thread Forum
Windows 7 boot issue with master boot record Installation & Setup
0xc000000e Boot Selection Failed - Dual-Boot Boot Sequence Issue? General Discussion
Please Help! Windows 7 boot up issue.. General Discussion
Windows 7 boot issue Installation & Setup
Windows 7 boot issue Installation & Setup
Windows 7 x64 dvd doesn't boot up -Not boot order issue Installation & Setup
Windows 7: Boot-up issue! PLEASE HELP! Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:00 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33