Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SSD boot times slow after 6 months


06 Feb 2013   #1

Win 7 64 Ultimate
 
 
SSD boot times slow after 6 months

Sorry this is a bit long but i wanted to explain the whole deal!

About 6 months ago i bought an OCZ agility 60gb SSD drive and i followed the tutorials on here to set it up and optimize it etc,,,, it was working great for quite awhile,, then i noticed some much longer boot times and after awhile it then wouldnt boot at all,,, I took things apart and moved things around inside my case and it booted up fine and fast again and was not an issue for a couple months i dont even know what i did to fix it,,, till one day everything froze up on me while surfing and i then couldnt get to bootagain,, once again i messed around with things in my case and it started working fine again,, as i thought about it i figured maybe it was a bad Sata cable,, so the next time it got weird on me i swapped out all my sata cables for brand new ones.
Since then all has been fine and ive not had this issue again but still had slower than normal boot time and sometimes it hangs on shutdown and then has an even slower boot after that.
So just to verify it was my ssd drive i today disconnected all my drives except the OCZ and boot times were still slow and it hung once on shutdown and never actually even shut down after about 45 mins i finally hit my reset button and again came back to a very long boot time.
I have since shut down and restarted it quite a few times with no issues but still boots up slow,, my boot times are now about 50 seconds as opposed to when i originally set this drive up and had 30 second or less boot times.
I do have alot of programs that load on boot but they are loaded after i log in so they arent the hold up.

Is there a way to figure out what all is loading up when it boots?? but only up untill it gets to the login screen?? or after, i guess i can disable all the programs that are running while testing.

Basic Specs:
Phenom 9850 Quad 2.5Ghz x4
Asus M4A785-M
8Gb matched OCZ Platinum 800Hmz PC2-6400 DDR2
Radeon 5770 1gb gddr5
Thermaltake 700watt 80plus PSU
H60 Liquid cooled - Never runs hotter than 35c
OCZ Agility 60gb ssd with Windows 7 64
200Gb WD 7200rpm HDD
80Gb WD 7200rpm HDD

Any help would be much appreciated!

My System SpecsSystem Spec
.

Reply

 SSD boot times slow after 6 months




Thread Tools



Similar help and support threads for2: SSD boot times slow after 6 months
Thread Forum
Random slow boot times after memory upgrade Performance & Maintenance
Western Digital Hard Drive is Slow- 2 minute boot times Hardware & Devices
SSD slow boot times Hardware & Devices
Slow Boot Times with a SSD Performance & Maintenance
SLOW boot times (80+s) when 3TB HDD connected (25s without it) Hardware & Devices
Solved Video Hardware Error now causing slow boot up times BSOD Help and Support
Slow boot up sometimes, other times fast Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:23 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33