Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Cannot boot any Linux media


07 Feb 2013   #1

Windows 7 Professional x64 SP1
 
 
Cannot boot any Linux media

Hi guys,

I know this is not a Windows problem but I asked on every single forum that crossed my mind without luck.
So bare with me please.

I got an almost 5 years old HP Compaq 6730s laptop and I've been experiencing some weird issue in the past few years. I am only interested in number 3 but somehow I have the feeling that they are related.
So here it goes.

1. After 2 years, and I mean exactly 2 years from the day I plugged it in, the battery just died.
Now, except the fact that in those 2 years I didn't notice any decrease in autonomy (3-3.5 hours), I didn't consider this to be something abnormal. However, After I got the a new battery, I decided to remove it while I don't need to unplug the laptop, so that it can last longer.
However, a few months after I decided to keep the laptop plugged in and the battery removed, I noticed the second weird issue.

2. So, if I keep the laptop plugged in for a long time, even if it's turned off, Windows doesn't recognize the USB devices on 2/4 USB ports.
First I thought this is Windows related or some drivers got corrupted but no matter I tried to connect to those 2 ports, I couldn't get Windows to recognize them.
However, this happened (and still does, occasionally) on Knoppix, when I wanted to make sure this is not a hardware issue.
Since I couldn't figure it out, I decided to call HP Support. And so I had the chance to see HP in action.
From the start, they made it clear that since my device is no longer cover by any warranty, they are doing this because they want to, and not because they need to.
And after hearing what I had to say, they found a 'solution' - my Windows installation and/or is/are corrupted and the Knoppix media is not reliable for testing and it might as well be corrupted. :|
Anyway, shortly after I figure it out. It looks like those ports don't get enough power if I keep the laptop plugged in for long time so I have to unplug it for 1/2-1 hour every now and then.

3. And this is the one that bugs me and I really need to get it fixed.

Shortly after I wanted to dual boot openSUSE and Windows 7 and I noticed I can't boot up using openSUSE disc.
I tried a few time without luck so I decided to make a bootable USB drive.
However, this didn't work. Same goes for the bootable SD card.
So I made another disc, thinking that it might be scratched or something and gave it another try and it worked.
It installed OK and I used it for a few months then I had to remove because I needed more space.

However, in the past 2-1.5 years I've been trying to install another distro and I can't seam to get it done.
Same as before, it simply hangs on boot, with the CAPS led blinking.
Sometimes it boots up but it hangs during installation.

The single distro I managed to install was Ubuntu but I can't do what I have to do with it and any other major distro, including RedHat Enterprise Desktop/Server and SLED/SLEE won't boot up or will hang durring the installation menu/configuration.
I even tried using retail discs but it didn't work

First I thought it has some BIOS limitations that doesn't allow Linux installation but this doesn't explain why sometimes it works and sometimes it doesn't.
I have no problems with Knoppix/Ubuntu (any other live cds won't boot up) and any Linux-based bootable diagnostic tool, like UBCD and with any version of Windows. And I tried everything from Millenium to Windows 8 and Server 2012.

Then I thought it's the DVD drive but this doesn't explain why I can't boot up USB drives with Linux.
The only thing I can think of is that it's somehow related to issue number 2.

But here is another strange thing - I cannot boot using the disk or normal USB drive. However, I tried creating a bootable USB drive using YUMI and it boots up to YUMI menu (GRUB based) and I can select what I want to install, the distro boot menu shows up but if I select Install, it asks for DISC1 in DVD drive. I tried inserting a DVD (same distro and version) as prompted, hoping to trick it but it doesn't recognize the disk.

So, this is it.
I know it's a lot and it's not really the right forum to ask but I tried on every single Linux forum that crossed my mind and HP forums, without luck. Actually, I didn't get many answers and suggestions.

If someone here also uses Linux and has some ideas, I would appreciate any help.


My System SpecsSystem Spec
.

Reply

 Cannot boot any Linux media




Thread Tools



Similar help and support threads for2: Cannot boot any Linux media
Thread Forum
Solved Cannot boot Windows 7 usb/cd but can boot Linux fine Installation & Setup
Dual Boot - Windows 7 and Linux Tutorials
Win 7/Win XP/Ubuntu Linux Tri-boot Installation & Setup
Linux Dual Boot System Using the Windows 7 Boot MGR Installation & Setup
Linux VHD Boot Made Possible Virtualization
Cannot boot Windows 7 after installing Linux Installation & Setup
Cant Boot windows, Linux boot loader has taken over Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:44 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33