Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Reboots at Windows logo and goes to Startup Repair with new SSD

27 Feb 2013   #11
vieekk

Windows 7 Professional x64 SP1
 
 

Quote   Quote: Originally Posted by DeaconFrost View Post
Quote   Quote: Originally Posted by vieekk View Post
I will try that. Do you mean the Startup Repair that shows by itself or the one via the Windows disc or maybe they're the same thing?
I believe they lead you to the same place, but you'll want to have your disc handy anyway for the process. This way, if the system is just repaired to boot all the time, you won't need to do a clean install or anything like that. It might save you some time...and then you can always revert to the clean install if this doesn't help.
I've been evaluating the problem for some weeks now. At first I thought the repair only showed when my external drive was powered on during boot, but no. It's still happening, I just did a start repair, but the thing only shows about once a week and I boot my computer at least one time per day. That's strange, that it's so irregular.

I haven't tried pulling out the cables to the other drives and only having the SSD in because of it happening so seldom. Can I really pull out the other drives during the repair?




My System SpecsSystem Spec
.
27 Feb 2013   #12
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

On the SSD did you update the firmware ?

Unplug the two 1TB drives so only the SSD is plugged in and restart the Startup Repair . If you get an error message can you copy and paste the entire message ( text from the top to bottom )
My System SpecsSystem Spec
27 Feb 2013   #13
vieekk

Windows 7 Professional x64 SP1
 
 

Quote   Quote: Originally Posted by VistaKing View Post
On the SSD did you update the firmware ?

Unplug the two 1TB drives so only the SSD is plugged in and restart the Startup Repair . If you get an error message can you copy and paste the entire message ( text from the top to bottom )
Yes, I did update the firmware using Samsung Magician 4.0. I will try unplugging tomorrow, just the power cables, right?
My System SpecsSystem Spec
.

Reply

 Reboots at Windows logo and goes to Startup Repair with new SSD




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows 7 crashes on startup. Can't restore, repair or repair install
All of a sudden, my computer crashes every time when starting up the computer. When it gets to the "Windows" screen with the small moving dots that form the windows logo, it crashes just as they start their animation. I've tried using Startup Repair, as well as command line repair (possibly the...
General Discussion
BSOD on startup after windows logo.
Hi, first time posting so I hope I've followed the rules. On start up, after the windows logo has loaded but before the login screen comes up I get the BSOD error: win32k.sys "PAGE_FAULT_IN_NONPAGED_AREA, error 0x00000050". I have included the Diagnostic Information (there are lots of...
BSOD Help and Support
Windows logo hangs for a while during startup
Hey guys, My laptop crashed for no reason after closing a tab on Chrome that was playing a YouTube video. I force shut down and during the start up, the Windows logo hanged for a minute or so before going onto the logon screen. It normally never stays for that long. I went into msconfig and...
Performance & Maintenance
PC not showing Windows logo on Startup
Hey, I wonder what is happening since I already have formated my computer more than once and for some reason the Windows logo is not showing up when the computer is starting up. Here's a screenshot: http://i43.tinypic.com/kdx4wn.jpg I am using Windows 7 Ultimate 64 bits. Thank you
General Discussion
Windows logo hangs, startup repair cannot repair windows
I have the weirdest problem with this computer I built over a year ago. Sometimes on boot up the windows logo will appear and then just hang there. The hard drive activity light stops blinking too. If I reset then it will come up say windows did not shutdown normally and wants to run startup...
General Discussion
How do I get rid of the animated Windows Seven logo at startup?
How do I get rid of the animated Windows Seven logo at startup? Does disabling this logo improve startup speed?
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:23.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App