Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SSD (OCXZ 120GB VERTEX2) Master Drive Fault not showing up


09 Feb 2013   #1
mfx

Windows 7 Ultimate x64
 
 
SSD (OCXZ 120GB VERTEX2) Master Drive Fault not showing up

Hi

Have an OCZ 120gb vertex2 hard drive purchased last year so under warranty. Whilst I have sent asupport ticket hoping the unit is recoverable.

Had been working fine without any errors. Switched PC of Thursday booted Friday and cant see the drive.

The BIOS boot up prior to windows is not posting on the port, BIOS goes to ACHI step and scans and hangs then and produces PORT 0:

A messge pops up but cant catch it quick enough. Start up into BIOS and the drive is not seen there but other drives are registering.

Tried the srive on other ports (1-5) no success with 4 different sataII leads and different power connectors on the PSU.
When switched to port the other drives are registering alas not the SSD.

The drive is receiving power can see a green LED inside alight and alos a red led.

It appears the drive is dead and there are not obvious settings on the actual hardware to override.

Any help or is it going to be an RMA

Also I have a spare non SSD drive as a temporary measure I want to reinstall the windows7 image on one of my internal harddrives onto a spare harddrive I wnat use until resolved.

I do not have a cdrom installed but use a usb extenral drive so when trying to load windows7 the system is not recogising any external boot drives.

Please help.

many thanks

M

My System SpecsSystem Spec
.

09 Feb 2013   #2

Windows 7 Home Premium 64-bit
 
 

mfx,

I have a few Vertex 2 drives...What I would do first is unplug all drives and usb devices that you do not need to get into your bios.

Clear/reset your bios, plug in the Vertex 2 and see if it shows back up in your bios, if not try hot plugging the drive a few times.(remove the power cable from the drive while power is on and replace the power cable) to the drive

The red led should not come on...not a good sign

If you can see the drive in the bios, I would update the drives firmware using the ocz bootable tools disk

Ron
My System SpecsSystem Spec
09 Feb 2013   #3
mfx

Windows 7 Ultimate x64
 
 

Hi

Thanks for the response, I have tried the bios process as you described removing all connecting drives, usbs, firewire and peripherals no luck. Its odd worked one day then next not. That is a bonus with non SSD drives, you would be in tune with your system and recognise the start of a failure; clicking, unusual whirring and other noises. SSDs just appear to suddenly stop - not good, fortunately I am a backup freak just need to get the system restored onto an exisiting harddrive.

Will the SSD image work on on a regular harddrive for windows7?
My System SpecsSystem Spec
.


09 Feb 2013   #4

Windows 7 Home Premium 64-bit
 
 

Quote   Quote: Originally Posted by mfx View Post
Hi

Thanks for the response, I have tried the bios process as you described removing all connecting drives, usbs, firewire and peripherals no luck. Its odd worked one day then next not. That is a bonus with non SSD drives, you would be in tune with your system and recognise the start of a failure; clicking, unusual whirring and other noises. SSDs just appear to suddenly stop - not good, fortunately I am a backup freak just need to get the system restored onto an exisiting harddrive.

Will the SSD image work on on a regular harddrive for windows7?
Should not be a problem using your backup image on a spinner
My System SpecsSystem Spec
10 Feb 2013   #5
mfx

Windows 7 Ultimate x64
 
 

Had a nightmare trying to restore from saved image file as the original hard drive was ssd and the hard drive was not being recognised as correct by the system, in fact I think it was the wrong size.

Ended up popping into my local store and picking up a new 120gb SSD sataIII. All good and up and running.
Got the RMA update from OZ to return it.

Thanks for your time.
My System SpecsSystem Spec
Reply

 SSD (OCXZ 120GB VERTEX2) Master Drive Fault not showing up




Thread Tools



Similar help and support threads for2: SSD (OCXZ 120GB VERTEX2) Master Drive Fault not showing up
Thread Forum
Solved Make second drive into master drive? Hardware & Devices
Solved File folder is not showing in my pen drive, showing it is empty. General Discussion
OCZ Vertex2 et al FW update Hardware & Devices
Solved 60GB SSD for Boot Drive, 120GB SSD secondary, 300GB HDD others Installation & Setup
Drive says 120GB installed (Its wrong) General Discussion
Primary-master drive identify error! Performance & Maintenance
Master harddrive not showing up in my computer Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:31 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33