Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: USB ports not working after hibernation

21 Feb 2013   #1
EarthBoundNess

Windows 7 Professional 64-bit
 
 
USB ports not working after hibernation

Every time after I hibernate my laptop, the USB ports stop working. If you look in the device manager either AMD USB 3.0 Host Controller or AMD USB 3.0 Root Hub and some times both get stopped because "it has reported problems (Code 43)". If you try to disable and reenable them, the computer freezes. It's impossible to fix until you reboot the laptop. Any idea why this is happening?


My System SpecsSystem Spec
.
21 Feb 2013   #2
Ztruker

Windows 10 Pro X64
 
 

Look in Control Panel, Power Options and disable or turn off any settings that affect USB. That should fix it.
My System SpecsSystem Spec
21 Feb 2013   #3
EarthBoundNess

Windows 7 Professional 64-bit
 
 

Yes, that appears to have fixed it
My System SpecsSystem Spec
.

22 Feb 2013   #4
Ztruker

Windows 10 Pro X64
 
 

Great! Glad that helped.
My System SpecsSystem Spec
13 Oct 2014   #5
jjr

Win 7 64bit
 
 

Hi,
I have the same issue with the USB and I did change the settings so that should be fixed.

My other issue is that I have a external Esata HD dock. When my pc hibernates the pc must be restarted to be able to use the external HD

Would there be a setting for that also?

TIA,
JJR


Quote   Quote: Originally Posted by Ztruker View Post
Look in Control Panel, Power Options and disable or turn off any settings that affect USB. That should fix it.
My System SpecsSystem Spec
15 Oct 2014   #6
Ztruker

Windows 10 Pro X64
 
 

The only one i see that might have an effect is Hard disk. I have mine set to Never power it off.
I don't use Hibernate or Sleep though so no way for me to test this.
My System SpecsSystem Spec
10 Feb 2015   #7
Saginaw

Windows 7 64 bit
 
 

I am having a very similar problem. USB doesn't work after computer wakes up from sleep mode. Sometimes it will start working after 15-20 minutes and sometimes not at all. I've seen similar issues with the SD card reader.

Both settings for USB in advanced power settings are set to "disable".
My System SpecsSystem Spec
Reply

 USB ports not working after hibernation




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
USB 3.0 Ports Not Working
I just bought a new Kingston Ultimate 32 GB USB 3.0 flash drive. It works fine in my 2.0 ports but will only light up in the 3.0 ports and Windows 7 64 bit does not see it. I have enabled the USB 3.0 ports in my BIOS and I have got the latest NEC USB 3.0 driver for my MSI P55-GD85 motherboard. ...
Hardware & Devices
Front USB ports not working, but rear USB ports work…
This is a brand new custom built PC for web browsing for a motel lobby. Win7 Home Premium AMD A4-3300 Llano MSI A55M-P33 FM1 Rosewill FBM-02 MicroATX Mini Tower Running latest BIOS and latest drivers downloaded directly from manufacturer's website. I tried switching between all 3...
Hardware & Devices
Hibernation is not working.
Hi everybody!i update to SP1 yesterday, and today when i hit the power button i notice the computer takes longer to hibernate, i pressed a key and the screen came back with my session welcome screen. so the computer never went to hibernation, i disable re-enable powercfg -h off/on, change power...
General Discussion
Cannot renable hibernation. Hibernation not working.
Hey, I recently bought a brand new Tune-Up Utilities 2012 software:).I disabled hibernation file using tune up utilities. That time I don't use hibernation function;). But now I realized how hibernation is a better option then shutdown:sleepy:. So I renabled hibernation file again using tune-up, as...
Performance & Maintenance
Hibernation not working
Every time I manually start hibernation it will begin the process; the monitor will go blank, the harddrive starts making the image and after about 30 seconds the the monitor comes on and the computer is in normal operation. I have tried enabling it with the command line (powercfg -h on) as the...
Performance & Maintenance
System Hibernation not working after SSD installation
Hi, I have replaced hdd with new SSD (Crucial C300 256GB) on my laptop Toshiba L500 successfully but the system hibernation is not working now at all. When the hibernation is launched the screen would just turn off for a few seconds and then I get the logon screen. I made sure that the file for...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:48.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App