Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: After opening PC and giving a clean it's not working (RAM)

08 Mar 2013   #1
crazykilla

Windows 7 Ultimate 64-bit
 
 
After opening PC and giving a clean it's not working (RAM)

Hi, I'm CrazyKilla

I opened my pc to move some fans and give it a clean. But it feels like it can see everything im doing, as soon as i touch any hardware it gives me a middle finger and doesn't turn on, i blame entirely the board. i have a ASUS rampage IV and i really despise the board or the person who sold it to me.
I gave my pc a clean, i took our the processor and cleaned off the thermal paste and put a fresh one on (no reason other than i put a bit too much on last time)
And without laying a finger on the board or ram i cleaned the fans and moved them about, now when i turn on my pc i get either the error code 64 (when i have ram in one of 2 slots) and error code 63 (when i have ram in any slot other than the 2 that give me 64 or when i have no ram in at all! The booklet says that 63-67 is 'CPU DXE initialization started' although it's not doing anything because my pc would do it fast or atleast not take an hour to do it. I don't see what this board has against me
Can i get a new one? As soon as it arrived none. Of the black ram slots worked, and since i've been having problems with the board, anything i do just causes it to not turn on.
Where can i contact asus and get a refund or a new board?
Or just how to fix this problem?
It was sold to me by ALB computer germany on amazon, i have had it for just under a year.


My System SpecsSystem Spec
.
08 Mar 2013   #2
Gary

Win 10 Pro 64
 
 

Obtain a manual for your MOBO and make sure that you placed your memory in the correct slots. Also make sure that all connections are in place. Run a test on your ram as well.
My System SpecsSystem Spec
08 Mar 2013   #3
crazykilla

Windows 7 Ultimate 64-bit
 
 

All my MB states of the ram is the recommended slots (which i already tried) and where the sockets are. How do i do a ram test? I havent got snything to test on.
Which connections? I have the large 24 pin cable, 8 pin cable at the top, but not the 4 pin next to the 8 pin at the top. Thats all thats connected to my board.
My System SpecsSystem Spec
.

08 Mar 2013   #4
Gary

Win 10 Pro 64
 
 

Boot your machine off of a recovery disk or the install DVD go to the repair section and you will see memory test. Or you can download Memtest86 I think it is called .
PassMark MemTest86 - Memory Diagnostic Tool
My System SpecsSystem Spec
08 Mar 2013   #5
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

My System SpecsSystem Spec
08 Mar 2013   #6
crazykilla

Windows 7 Ultimate 64-bit
 
 

My pc doesn't boot at all, thats what i'm trying to tell you, my motherboard has a 2 digit little display which shows a set of numbers so i know what the problem is. Nothing that i put into my pc will change anything,
I need to go through a long process of switching ram and pushing buttons and reseting until it finally boots, but i havent got a clue on what to do, i cannot do anything with my mouse/keyboard/monitor
My System SpecsSystem Spec
08 Mar 2013   #7
crazykilla

Windows 7 Ultimate 64-bit
 
 

Also wouldn't you know that your ram isn't working if maybe uh... I don't know... Your pc doesn't turn on...
My System SpecsSystem Spec
08 Mar 2013   #8
Gary

Win 10 Pro 64
 
 

Quote   Quote: Originally Posted by crazykilla View Post
Also wouldn't you know that your ram isn't working if maybe uh... I don't know... Your pc doesn't turn on...
There are many things that can stop your PC from turning on, starting with the power supply and how you have it connected. Ram is just one of the components and you did say after you fool with it, it will turn on and boot. If it boots run the memmtest if you want to. If you don't contact your MOBO support team. Failing that buy a new MOBO.
My System SpecsSystem Spec
08 Mar 2013   #9
kbrady1979

Windows 7 Professional 64bit SP1
 
 

Quote   Quote: Originally Posted by crazykilla View Post
Also wouldn't you know that your ram isn't working if maybe uh... I don't know... Your pc doesn't turn on...
With all of the changes you made, there could literally be a multitude of things going on.
My System SpecsSystem Spec
09 Mar 2013   #10
crazykilla

Windows 7 Ultimate 64-bit
 
 

I've made no changes other thsn where the ram is.
My System SpecsSystem Spec
Reply

 After opening PC and giving a clean it's not working (RAM)




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Clean install of Windows 7 from Windows8.1-problems opening everything
Hello, I recently did a clean install of Windows 7 SP1 from Windows 8.1 using an official version of windows 7 on my Lenovo U530 Touch Ideapad. I am new to advanced technical knowledge with PCs and have just switched from a Mac so please forgive my ignorance, but I thought I backed-up my...
Installation & Setup
Product key giving product is upgrade not clean install on activation
I picked up this lenovo laptop and shortly after I got it the HDD went out. I replaced the HDD and Installed a full version of Windows XP SP2 then used the Win 7 upgrade disc I bought. I did a clean install of the Win 7 then I activated it at that time without any issues. Some time after that I...
Windows Updates & Activation
Browser connection not working giving me error (microsoft.com)
IM in need of help i have a HP Probook running windows 7 64bit. it was working fine for the passed 3months and yesterday out of nowhere it stopped working the internet is connected but the browser wont load pages it still shows im connected but it wont load. i Troubleshoot connection problems and...
Network & Sharing
IE stops working immediately after opening
Whenever I open Internet Explorer 64 bit, a message immediately pops up saying something to the effect of "Internet explorer has stopped working. Windows is looking for a solution .. blah blah blah" Whether I wait for it to tell me to close IE or immediately try to close the message, it just...
Browsers & Mail
Default sound not working when opening folder
I don't hear any default sound when clicking and opening folders. But I hear the default sound on start up. Not sure what happened.
Sound & Audio
32bit files not opening after virus/spyware clean in Windows 7 64bit
Hey, I recently removed a bunch of spyware and virus issues that were frequently causing my desktop to bluescreen and slow down but after removing these none of my 32bit exe files seem to open anymore in Windows anymore, has anyone faced a similar issue? I'm close to reinstalling but I have a lot...
System Security


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:30.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App