Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: E8600 not functioning properly, I think.

13 Mar 2013   #1
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 
E8600 not functioning properly, I think.

I jus took out my E8200 2.6 and dropped in a E8600 3.33 This is what it`s showing in CPU-z. Whay isn`t the core spedd at 3333 ? The fsb is at the stock 1333, is something wrong , here ?

Thanks


My System SpecsSystem Spec
.
14 Mar 2013   #2
bulletng

Windows 7 Pro x64
 
 

That CPU has Intel Speedstep and EIST that controls the voltages and other things which could be lowering that value when it's not under stress. Does the core speed increase while under stress? You should be able to configure this within the BIOS.

Another thing to check is whether or not your motherboard supports those speeds.
My System SpecsSystem Spec
Reply

 E8600 not functioning properly, I think.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
AMD Graphics Card is not functioning properly error
So, recently i downloaded the latest Catalyst Driver (14.12) from the AMD website Desktop But after installing it and rebooted my PC, my monitor's resolution became smaller (like 800x600 something) and an error showed up "No AMD graphics driver installed or the AMD driver is not functioning...
Graphic Cards
Acer laptop keyboard not functioning properly
Hi, We have Windows 7 64 bit with an Acer older laptop. We are not sure what we did but our keyboard has changed in that we cannot use Ctrl + C to copy or Ctrl + V for paste and other functions. Also our mouse pad does not work anymore. We are using an external USB keyboard and it works fine...
Hardware & Devices
Laptop Graphics Card not functioning properly?
I am not really good with computers, I know something is wrong but not really sure how to fix it I use Windows 7 Ultimate with a dedicated graphics card 2GB GDDR5 AMD Radeon HD 7970M and a intergrated graphics card Intel HD Graphics 4000 installed in my laptop I used to be able to play Total...
Graphic Cards
themes are not functioning properly.
hi, i recently decided to use themes again. for some reason i cant install any custom theme properly. whenever i install it, the background, right click menu etc work except the boarders on any open window and my taskbar(toolbar). i noticed the taskbar tool bar stays on classic. additional...
Themes and Styles
Stereo Mix not functioning properly in Win7
OK, so I've got a Conexant sound card, a CX20671, and since Microsoft removed the StereoMix from W7, I used a tweak which would let me use it again. The thing is, it works fine, but it's awfully quiet (It's almost inaudible). How can I fix this? Thanks for the help!
Sound & Audio
System repair disc not functioning properly
I bootcamped my Macbook Pro 15" (2010) model and installed Windows 7 within a 40GB partition. Shortly after I ran out of space and needed to upgrade my partition. So I created a system repair disc and created a system image. Then I rebootcamped and installed Windows 7 on an 80GB partition. Before I...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:16.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App