Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IDE HDD problem


09 Oct 2009   #1
Frostfell

Windows Seven Ultimate
 
 
IDE HDD problem

Hello. I've installed W7 ultimate and now I have problems with my IDE HDD.
I have 2 HDD's: 1 SATA, 1 IDE - Samsung 320Gb.
I've installed Windows on my SATA disk and IDE disk disappeared. It wasn't in "Computer", "Device Manager" or compmgmt.msc either. Only BIOS could see it.

Then I've reinstalled Windows on another IDE drive, because installation didn't started with samsung hdd. Now i can see my samsung hdd if i use safe mode. It's working fine, i can copy files and everything else. But when i try to load windows in normal mode i can see animation - starting windows and it's playing again and again but computer is not loading.

Can anyone help me?
P.S. sorry for my English...


My System SpecsSystem Spec
09 Oct 2009   #2
Antman

 

In your new install, you can the drive in SafeMode, but not in a normal boot?

This likely means that you need an updated chipset driver.
My System SpecsSystem Spec
09 Oct 2009   #3
Frostfell

Windows Seven Ultimate
 
 

I've installed the latest drivers for my motherboard, but it had no effect... computer is still not loading with samsung hdd =(
My System SpecsSystem Spec
10 Oct 2009   #4
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

Quote   Quote: Originally Posted by Frostfell View Post
I've installed the latest drivers for my motherboard, but it had no effect... computer is still not loading with samsung hdd =(
Welcome to Seven Forums,

Please fill in your system specs, this will help us to find a resolution to your problem, as well as any future posts.

If you need help finding your computer specifications try SIW - System Information for Windows, this will give you all the information required.
Where do they go? Click User CP on the top tool bar of any Seven Forums page. On the left side under Your Control Panel, click Edit System Spec.

Have you checked Device Manager for any listings with a yellow triangle and explanation point?

Did you install the chipset driver first before the other drivers?
My System SpecsSystem Spec
10 Oct 2009   #5
Frostfell

Windows Seven Ultimate
 
 

In safe mode there are no yellow triangles in DM, in normal mode i can't start computer with samsung hdd. Without it, in normal mode there are no alerts in DM too.

I've installed old chipset driver before other drivers, then i've installed driver for my video card and then i updated my chipset driver.
My System SpecsSystem Spec
Reply

 IDE HDD problem




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:25 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App