Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: My Win 7 x64 doesn't work correctly with DDR3

18 Mar 2013   #1
Scythian

Windows 7 Ultimate x64
 
 
My Win 7 x64 doesn't work correctly with DDR3

Motherboard: Gigabyte GA-EX58-UD3R Rev: 1.0
CPU: Intel(R) Core(TM) i7 CPU 920 @ 2.67GHz
Memory: Kingston DDR3 4096MB PC10666 1333MHz
BIOS EX58-UD3R F11
OS Microsoft Windows 7 Ultimate (64-bit) 6.1.7601.17727 (Win7 RTM)

I bought 1 module
Kingston DDR3 4096MB PC10666 1333MHz to run at 1066Mhz. Motherboard has 4 slots, I installed memory into the DDR3_1, so 3 another slots were empty. Bios auto detects the frequency of memory as 1066 (maximum frequency supported by my CPU), timings are 7-7-7-20, voltage is 1.5V. When I run my Windows 7 x64, the system works extremely slow, the memory isn't detected properly, indicator of RAM displays the load of 98-99%, all usb devices (including my mouse and keyboard) don't work at all. There are no viruses in the system, no unnecessary processes in task manager, the Win 7 works correctly with other Kingston memory modules.

My secondary operation system Win XP x86 detects 3.5Gb of this module and works ok.

How can I solve this problem?



My System SpecsSystem Spec
.
18 Mar 2013   #2
Thorsen

Win7 Home Premium 64x
 
 

What memory did you have in there originally. the mobo should recognize this RAM, but I don't know if it is in the supported list: http://download.gigabyte.us/FileList...-ex58-ud3r.pdf

Looks like your BIOS (F11) is up to date, so that shouldn't be a problem

have you tried the RAM in different slots?

I would also suggest resetting your BIOS Settings to default, but I am not sure about it...
My System SpecsSystem Spec
18 Mar 2013   #3
Scythian

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Thorsen View Post
What memory did you have in there originally. the mobo should recognize this RAM, but I don't know if it is in the supported list: http://download.gigabyte.us/FileList...-ex58-ud3r.pdf

Looks like your BIOS (F11) is up to date, so that shouldn't be a problem

have you tried the RAM in different slots?

I would also suggest resetting your BIOS Settings to default, but I am not sure about it...
Yes, I don't see the memory 4Gb in the supported list, the manufacturer of the motherboard hasn't answered yet. BIOS was updated to the last version.

Yes, I tried it with another slots and timings, but it still doesn't work. I did reset BIOS to safe and optimised default options, without results.

Also I tried to use this memory with my old modules Kingston DDR3 1024MB PC10666 and 2048MB PC10666 in different slots, BIOS recognizes all modules with frequency 1066Mhz, timings for old modules are 8-8-8-20, for the new one is 7-7-7-20 . When I launch Win 7, the system sees only old memory modules and usb doesn't work. So, the result is the same even with changed timings in BIOS.
My System SpecsSystem Spec
.

19 Mar 2013   #4
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Now I stand to be corrected but that list just states it supports those particular sticks and not what I think you mean by multiples of those sticks.

I have got 16GB of RAM in my Giga based Sandy Bridge and there is only one reference to a 4GB stick and what I have got is a non listed brand in. Before I had 8GB 4 x 2GB and the current sticks are 1600MHz that are throttled back to 1333MHz.

So I am left thinking maybe you have just got a bad stick or it is it in the "first" slot because I have had that happen to me in my Ivy Bridge as the slots did not necessarily start nearest the CPU as one mostly thinks they do.- what about running a memtest? Memtest86+ - Advanced Memory Diagnostic Tool
My System SpecsSystem Spec
19 Mar 2013   #5
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

http://www.gigabyte.com/fileupload/p...989/1073_m.jpg

Please install your ram as per motherboard manual instructions.
Notice the colored slots. Which slot are your using?
Moving ram randomly is not a option. Must be installed as per motherboard manual.
My System SpecsSystem Spec
19 Mar 2013   #6
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by Layback Bear View Post
http://www.gigabyte.com/fileupload/p...989/1073_m.jpg

Please install your ram as per motherboard manual instructions.
Notice the colored slots. Which slot are your using?
Moving ram randomly is not a option. Must be installed as per motherboard manual.
only I was a little over explanatory
My System SpecsSystem Spec
24 Mar 2013   #7
Scythian

Windows 7 Ultimate x64
 
 

No, memory module was checked by mem tests, no errors was found, it's workable. Also I sticked modules according to specifications for my motherboard, I tried with different slots, it's still the same. Think the problem is connected with my OS, I'm currently trying to update either to reinstall the system, maybe it'll give results.
My System SpecsSystem Spec
24 Mar 2013   #8
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by Scythian View Post
No, memory module was checked by mem tests, no errors was found, it's workable. Also I sticked modules according to specifications for my motherboard, I tried with different slots, it's still the same. Think the problem is connected with my OS, I'm currently trying to update either to reinstall the system, maybe it'll give results.
While I am thinking of it Scythian how many passes did you do with the memtest as 8 is minimum mate?

NB - can you message me?
My System SpecsSystem Spec
Reply

 My Win 7 x64 doesn't work correctly with DDR3




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
how to make DDR3-1333 DDR3 4 GB work on my Gigabyte G41-M Combo mobo?
I wanted to upgrade my RAM with a 4GB stick running instead of old 2 GB DDR3 stick bought a new ram for my Gigabyte GA-G41M-Combo motherboard, when i plug my 4gb ram the pc doesnt boot This 4GB DDR3 RAM Kingston Technology Company - Kingston Memory Search - Search Results for: KVR13N9S8/4 It...
Hardware & Devices
Will DDR3 work in a DDR3L laptop?
Hello, thank you for taking the time to look at my post. Will this RAM 4GB DDR3 PC8500 PC3-8500 1066MHz 4GB SODIMM LAPTOP RAM* | eBay work in this laptop? Satellite C50-A-1JM - Toshiba
Hardware & Devices
Will DDR3 1666 slot work with older DDR3 1333 mem stick? (laptop)
Hello my old laptop Acer aspire 7551g had 4gb DDR3 1333. The new one is Lenovo G500s with DDR3 1single 1666 so i have one slot left. So DDR3 1333 + DDR3 1666 will work or not? The goal is to have 8gb ram so i can cheak if Watch Dogs still lag when driving :) (i know one stupid game not...
Hardware & Devices
IE 10 doesn't download files correctly
http://i41.tinypic.com/14jbvkn.png I keep getting this message when I am trying to download from Fedex's website. Obviously, IE is not attempting to download the correct file. I also get a similar error from another website as well.. Chrome works completely fine and I am running on IE 10....
Browsers & Mail
Is DDR3-1333 DDR3 4 GB will work on my G41 Combo?
Will this ram : see the link Transcend DDR3-1333 DDR3 4 GB PC RAM (JM1333KLN-4G) will work on my mothrboard? Gigabyte G41-Combo Rev 1.3 with 2.80 Ghz Core2Duo Processor? Please help me.
Hardware & Devices
"Nvidia port io control driver" doesn't correctly work
Hello! I have a problem. I have adjourned the bios of the pc acer aspire M1641 and when I have restarted the pc tuneup utilities it signals me this problem: the peripheral "Nvidia port io control driver" doesn't correctly work Do you know as solution for this?
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:45.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App