Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: CPU fan speed

31 Mar 2013   #31
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

That's good then. Note that it shows the temp only for Core 0 though.
Did you find any fan settings in your BIOS? Was that your PC, I edited my last post.
Oh yeah, make sure the CPU fans are plugged into the CPU_FAN header.


My System SpecsSystem Spec
.
31 Mar 2013   #32
COMPUTIAC

Windows 8.1.1 64bit
 
 

I saw it only showed the temp for Core 0, I can't find a setting to add the others.
The CPU fan is plugged into the same place the old fan was connected to.
Did not look in the BIOS for a setting to up the fan speed yet, should I, in your opinion, raise the speed or leave it as the temps are so far good ?
My System SpecsSystem Spec
31 Mar 2013   #33
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

core temp only shows Core 0 temp. From what I've seen so far you've nothing to worry about at all. You BIOS may have some pre-set threshold above which the fans RPM will increase. I think you're looking good.
My System SpecsSystem Spec
.

31 Mar 2013   #34
Dude

Windows 10 Pro X64
 
 

Your temps seem okay, I do find it strange that coretemp only showed core 0, it did list 4 cores. Be patient we will get through this. Like Britton30 said intelburn is an extreme test so we will continue to try and find an answer for you.
My System SpecsSystem Spec
31 Mar 2013   #35
COMPUTIAC

Windows 8.1.1 64bit
 
 

OK then, much about nothing to worry about.
Thank's so much for your time Britton30.
Thank's also to you Dude for your suggestions and time.
My System SpecsSystem Spec
31 Mar 2013   #36
COMPUTIAC

Windows 8.1.1 64bit
 
 

Guess we were typing at the same time.
Anything else I should do you can think of ? or just keep an eye on things ?
My System SpecsSystem Spec
31 Mar 2013   #37
Dude

Windows 10 Pro X64
 
 

Quote   Quote: Originally Posted by COMPUTIAC View Post
I saw it only showed the temp for Core 0, I can't find a setting to add the others.
The CPU fan is plugged into the same place the old fan was connected to.
Did not look in the BIOS for a setting to up the fan speed yet, should I, in your opinion, raise the speed or leave it as the temps are so far good ?

Is this how your settings in coretemp are?

Never mind that doesn't fix showing all cores


Attached Thumbnails
CPU fan speed-coretmp.png  
My System SpecsSystem Spec
31 Mar 2013   #38
COMPUTIAC

Windows 8.1.1 64bit
 
 

Yes, the same.
My System SpecsSystem Spec
31 Mar 2013   #39
Dude

Windows 10 Pro X64
 
 

Okay, and yes your system seems fine as normal ops cause no problems. Do not worry about the burn test, that is more extreme than any normal load you could put on it. I was just trying to figure out fan control option for you.
My System SpecsSystem Spec
31 Mar 2013   #40
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

You can give RealTemp a go, but I don't think it reads AMDs. It shows all cores for Intel.
Real Temp 3.70
The download link is near the bottom of the page in tiny font.

CPU fan speed-realtemp.png


My System SpecsSystem Spec
Reply

 CPU fan speed




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Download Speed Fine, Upload Speed Non-existent?
All of a sudden while browsing, I get insanely slow loading times, with multiple timeouts. I go on speedtest and this is my speed. I get random latency spikes during video games. I could barely upload the picture of my speedtest results, and I'll be surprised if this thread even makes it. What is ...
Network & Sharing
How do I change CD-ROM speed? (Transfer speed is extremely slow)
Hello guys! So I bought this kick-ass laptop from MSI. It is pretty good. These are the specs (in case they aid in finding a solution to my problem): Name: MSI WorkStation Series GT60 2OKWS-674US OS: Windows 7 Professional 64 bit CPU: 2.7 GHz Intel Core i7-4800MQ
Hardware & Devices
Speed test gives vey good speed but down speed is just 2-3 kb
guys please help me , it happens when ever i want. i speed test from speedtest.net and i get speed 0.89 mbps ( which is good for me) but if i download something , down speed is 2 kb. if i play a video it buffes so slowly that it takes ahour. 1 thing more, this happened few days ago on my...
Network & Sharing
fast download speed but browseing speed slow.
hallo i have a problem last 1 week.my downloas speed well..but browseing speed slow.i playing online games.watch movie. its soo low its too pain full.i cant under stand why?..i am from srilanka.internet line ADSL.. prolink router..512KB/s line..plz help me.
Network & Sharing
Computer Bottleneck- HDD - SSD. giving data speed to proccessing speed
Through the windows experience im at 7.8's / 7.4's... with my hdd at 5.9. looking at getting a ssd to level everything up.... but what i dont know is... how does the read/write speeds translate into processing. what read speed is equal to the rest of my rig? I just dont know how it translates...
Hardware & Devices
Download speed is limited, but upload speed is fine
Hi everyone, At first I noticed a slow down with my ISP (Verizon FIOS) from 15mb/s to 6-7mb/s, but the upload speed is unaffected. So, I called my ISP they told me could be an issue with the Windows that I am using. Then I called MS regarding the network issue,...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 05:45.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App