Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem with SSD and HD together, DELL T3400

04 Apr 2013   #21
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

I'm not locating any issues with A14 version of the bios but its your choice not to upgrade .


My System SpecsSystem Spec
.
04 Apr 2013   #22
vangogh

 
 

Advice: "Take a look at the link below

Convert a Dynamic Disk to a Basic Disk"
Then in that link re option 1 & 2 is the warning that data can be lost. As I mentioned, I have 1 GB of data there. I think I will keep the disk as is, on the XP comp, and get a new one for the T3400.

Thanks everyone for your time and kind help.
Van_go
My System SpecsSystem Spec
04 Apr 2013   #23
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

1GB of data should be easy to back up - just in case. But normally the data should not be altered - at least I cannot recall reports about that from previous users of pw422.
My System SpecsSystem Spec
.

05 Apr 2013   #24
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

With your drive connected to the XP machine, copy the data to an external hard drive. Then use the suggestions by WHS and connvert the disk to a simple/basic partition with PW422, reconnect it to the Windows 7 machine and copy the data back.
My System SpecsSystem Spec
05 Apr 2013   #25
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Steve I think he made up his mind. He is not going to bother. I am still puzzled how that one partition could have ended up as dynamic.
My System SpecsSystem Spec
05 Apr 2013   #26
vangogh

 
 

I certainly am considering just getting a new HD for this. But also turning over in my mind the backup and conversion to simple/basic.

Still: Vista King: "You could do is Mark the SSD drive as active and remove the active from the XP drive inside XPs device manager"

I'm sorry, I can't figure that one out - how is it possible to mark the disk not active? Don't see a way.
My System SpecsSystem Spec
05 Apr 2013   #27
vangogh

 
 

My System SpecsSystem Spec
05 Apr 2013   #28
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

The SSD is already marked active.

WHS, probably because it is a Dell. They, in many cases, have 3 partitions on them some of them are hidden. So, adding a couple of more will cause disk management to ask to make it dynamic. If you don't know the difference, you'd probably do it and not even think about it, if you didn't know what a dynamic drive is.
My System SpecsSystem Spec
05 Apr 2013   #29
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Quote   Quote: Originally Posted by vangogh View Post
I certainly am considering just getting a new HD for this. But also turning over in my mind the backup and conversion to simple/basic.

Still: Vista King: "You could do is Mark the SSD drive as active and remove the active from the XP drive inside XPs device manager"

I'm sorry, I can't figure that one out - how is it possible to mark the disk not active? Don't see a way.
Yes, you can do that easily with Partition wizzard or diskpart. But, I think your problem is the dynamic drive and not which is active. I have 2 active drives in my rig now, and it causes me no problems.
My System SpecsSystem Spec
05 Apr 2013   #30
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Quote   Quote: Originally Posted by whs View Post
Steve I think he made up his mind. He is not going to bother. I am still puzzled how that one partition could have ended up as dynamic.
I'm puzzled on why a dynamic partition on another drive would keep your SSD from booting.
My System SpecsSystem Spec
Reply

 Problem with SSD and HD together, DELL T3400




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Dell Optiplex 755 Cpu Problem
Hello, I was told in one of the forums that a Intel CORE 2 QUAD PROCESSOR Q9650 SLB8W 3.0GHz 12M CACHE 1333 MHz FSB would work in my Desktop. I purchased it on E-bay and installed it with the already upgraded bios A22. It did not work. I tried to install my original cpu that did work and now I...
Hardware & Devices
filling a totally empty DELL T3400
I have just been given a DELL T3400 tower with NO HDs and NO OS files/discs. So I can't establish the specs, although I know there are 4 RAM sticks, former owner ran CAD prgs, very quick, so these must be 4G total at least. Liquid cooling installed. TP412 mobo, 500W PSU. I want to install a SSD...
Hardware & Devices
DELL Desktop problem
ok i have just been given a dell desktop by my partners sister as she was just going to bin it so i said i would have it to see if i can fix it... so the problem is it needs a good clean inside the tower as its full of dust, so i connect it all up and boot the tower and monitor up and i see on...
General Discussion
Dell Optiplex problem
Hay I know this is for 7 but I cannot get an easy answer for a simple XP query. Have cleaned up a GX240 and it has 1.7Ghz CPU I want to change it to say a 2.53 or slightly higher speed Pentium 4 but when I tried a couple in the machine it did nothing - just got warm. SIW says the board...
Chillout Room
Dell 3000cn problem
I have a Dell 3000cn that works fine with my new windows 7 system. My problem is I can't seem to get the Dell program that monitors how much color toner remains in each toner cartridge to run. I installed the software supplied by Dell when I got the printer and still I can't get the program to run...
Hardware & Devices
Dell 1520 Inspiron Problem with Dell Wireless 1390 WLAN Mini-Card
Hello everyone I have a very pressing problem. I had Vista running on my Inspiron 1520 Laptop. I recently upgraded to Windows 7, ever since then I have had terrible trouble with my Wireless Card. The driver for the card often comes up as not being able to start I often get Dell Wireless 1390...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:02.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App