Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem with SSD and HD together, DELL T3400


04 Apr 2013   #1

 
 
Problem with SSD and HD together, DELL T3400

I inherited a T3400 with core2 quad Q6600, but no HD or OS. Nice machine, by the way, tho' old-ish.

Installed a Cruze 128G SSD and Windows 7 with AHCI set, SSD and DVD on ports 0 and 1. Boot to SSD then DVD. Nice and fast! Old BIOS, 2008 I think. Read bad things about v11 -14 so decided to leave it as is. I believe the BIOS sets AHCI for ALL drives, no distinction possible - all drives are AHCI in BIOS. Hooked up a (two yr old?) SATA WD Green 2TB with data on it (from an Intel mobo with XP OS) and SSD would not show, and not boot. Tried the HD on SATA 2 and 3 ports, but SSD will not boot with ANY UNUSED ports enabled.

DO I assume correctly that if I want to install any HD I will have to initialize under the AHCI setting?

Any help appreciated, I think the answer probably is straightforward...

My System SpecsSystem Spec
.

04 Apr 2013   #2

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

Unplug the WD and see if the SSD will boot into windows ?
My System SpecsSystem Spec
04 Apr 2013   #3

 
 

Sorry - should have mentioned that it is OK with HD unplugged as long as I disable the port it was using. SSD booted just perfect.
My System SpecsSystem Spec
.


04 Apr 2013   #4

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

You could do is Mark the SSD drive as active and remove the active from the XP drive inside XPs device manager
My System SpecsSystem Spec
04 Apr 2013   #5

 
 

The HD is not an OS drive - XP says Layout:Simple/Dynamic/NTFS/Healthy - but not /Active (1.863 TB)
My System SpecsSystem Spec
04 Apr 2013   #6
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Aha, You apparently have more than 4 primary partitions on the hdd. So it went to spanned (dynamic). I suggest you fix that first. But how:

1. delete partitions until you have only 4 partitions.

2. Get this pw422 .iso and burn it to CD - you can use it for step #1 too

3. boot with the CD and change the remaining partitions to basic
My System SpecsSystem Spec
04 Apr 2013   #7

 
 

Sorry, I remember very well installing that HD. and in Disk Management on the XP, it shows one partition only, with the olive green code color which applies to a Simple layout...

Is there some other thing? In Properties Partition style is Master Boot Record (MBR).

If this is the problem, I will not likely be able to use it (it has data, remember - 1 TB full) with changes, and will need another new HD - but with what settings when initializing it?
My System SpecsSystem Spec
04 Apr 2013   #8
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

I don't know. Then it was made dynamic some other way. I read that from your info: " XP says Layout:Simple/Dynamic/NTFS/Healthy ". And olive is dynamic. Primary is dark blue and logical is light blue.

Look at it with pw422, then you'll know for sure.
My System SpecsSystem Spec
04 Apr 2013   #9

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

Vangogh

Show us a prnt scrn of the disk management .
My System SpecsSystem Spec
04 Apr 2013   #10
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Quote   Quote: Originally Posted by VistaKing View Post
Vangogh

Show us a prnt scrn of the disk management .
I wonder whether he can if his SSD does not boot when the HDD is attached. That's why I suggested to investigate it with the pw422 CD.
My System SpecsSystem Spec
Reply

 Problem with SSD and HD together, DELL T3400




Thread Tools



Similar help and support threads for2: Problem with SSD and HD together, DELL T3400
Thread Forum
Solved filling a totally empty DELL T3400 Hardware & Devices
Dell Laptop Shut Down Problem Drivers
DELL Desktop problem General Discussion
Solved Dell Optiplex problem Chillout Room
Solved Problem with Dell OEM, Can it be removed safely? Backup and Restore
Dell 3000cn problem Hardware & Devices
Dell 1520 Inspiron Problem with Dell Wireless 1390 WLAN Mini-Card Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:42 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33