Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Hardware Issue or Not?

05 Apr 2013   #1
Rawad

Windows 8.1 64 bit
 
 
Hardware Issue or Not?

Never mind Keep Topic Opened .


My System SpecsSystem Spec
.
05 Apr 2013   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hello and welcome raiden mate first can you update the specs mate as it is saying you have an Acer so which model Toshiba is it please?


Have you checked to power settings too and just what have you got it set to?

Sorry I meant to add before this started happening.
My System SpecsSystem Spec
05 Apr 2013   #3
Rawad

Windows 8.1 64 bit
 
 

Quote   Quote: Originally Posted by ICit2lol View Post
Hello and welcome raiden mate first can you update the specs mate as it is saying you have an Acer so which model Toshiba is it please?


Have you checked to power settings too and just what have you got it set to?

Sorry I meant to add before this started happening.
I got the Toshiba Laptop to turn on, now I am trying to use Windows Vista Recovery tool. What People do to there computer man. I will let you know how the process goes and if I get stuck.
My System SpecsSystem Spec
.

05 Apr 2013   #4
Rawad

Windows 8.1 64 bit
 
 

ICit2lol The strangest thing occurred with me . I got to show you a picture. So I put the Windows Vista Recovery Disk, see for yourself. By the way how do I get into safemode?, This Laptop a Toshiba Satellite . Does that mean the client lost all his stuff or what. Maybe that's why Windows Vista couldn't start, there is no driver.

ImageShack® - Online Photo and Video Hosting
My System SpecsSystem Spec
05 Apr 2013   #5
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by raiden92 View Post
Quote   Quote: Originally Posted by ICit2lol View Post
Hello and welcome raiden mate first can you update the specs mate as it is saying you have an Acer so which model Toshiba is it please?


Have you checked to power settings too and just what have you got it set to?

Sorry I meant to add before this started happening.
I got the Toshiba Laptop to turn on, now I am trying to use Windows Vista Recovery tool. What People do to there computer man. I will let you know how the process goes and if I get stuck.
Look raiden it sounds like a temp problem with the no go as it sounds very much like it has now cooled and the CPU or what can function.

Check with Speccy and let me know. If the temps are CPU in excess of say 55C and the motherboard say 60C then you can check the cooling system very quickly by shining a very bright light into the exhaust vent aperture and then look into the fan aperture. You should see quite a bit of light shining through if not the little cooling "radiator" is probably chock full of crud.

http://www.piriform.com/speccy/download

Most likely is the cause seeing it is a Vista machine anyway let me know the model number / version and as important the PART NO as in my pic. Underside of the machine.

I have a good Toshiba reference site I use for fixes where I can forestall getting info if need be.


Attached Thumbnails
-toshx.png  
My System SpecsSystem Spec
05 Apr 2013   #6
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by raiden92 View Post
ICit2lol The strangest thing occurred with me . I got to show you a picture. So I put the Windows Vista Recovery Disk, see for yourself. By the way how do I get into safemode?, This Laptop a Toshiba Satellite . Does that mean the client lost all his stuff or what. Maybe that's why Windows Vista couldn't start, there is no driver.

ImageShack® - Online Photo and Video Hosting
no mate just power on as usual and tap the F8 key it will give you the options.
My System SpecsSystem Spec
05 Apr 2013   #7
Rawad

Windows 8.1 64 bit
 
 

Quote   Quote: Originally Posted by ICit2lol View Post
Quote   Quote: Originally Posted by raiden92 View Post
Quote   Quote: Originally Posted by ICit2lol View Post
Hello and welcome raiden mate first can you update the specs mate as it is saying you have an Acer so which model Toshiba is it please?


Have you checked to power settings too and just what have you got it set to?

Sorry I meant to add before this started happening.
I got the Toshiba Laptop to turn on, now I am trying to use Windows Vista Recovery tool. What People do to there computer man. I will let you know how the process goes and if I get stuck.
Look raiden it sounds like a temp problem with the no go as it sounds very much like it has now cooled and the CPU or what can function.

Check with Speccy and let me know. If the temps are CPU in excess of say 55C and the motherboard say 60C then you can check the cooling system very quickly by shining a very bright light into the exhaust vent aperture and then look into the fan aperture. You should see quite a bit of light shining through if not the little cooling "radiator" is probably chock full of crud.

Speccy - Download

Most likely is the cause seeing it is a Vista machine anyway let me know the model number / version and as important the PART NO as in my pic. Underside of the machine.

I have a good Toshiba reference site I use for fixes where I can forestall getting info if need be.
Alright man I will get back to you, It's weird why there is no hard drive showing in the image I provided. Anyways soon I will provide the image
My System SpecsSystem Spec
05 Apr 2013   #8
Rawad

Windows 8.1 64 bit
 
 

Quote   Quote: Originally Posted by ICit2lol View Post
Quote   Quote: Originally Posted by raiden92 View Post
ICit2lol The strangest thing occurred with me . I got to show you a picture. So I put the Windows Vista Recovery Disk, see for yourself. By the way how do I get into safemode?, This Laptop a Toshiba Satellite . Does that mean the client lost all his stuff or what. Maybe that's why Windows Vista couldn't start, there is no driver.

ImageShack® - Online Photo and Video Hosting
no mate just power on as usual and tap the F8 key it will give you the options.
I tried F8, not working man .
My System SpecsSystem Spec
05 Apr 2013   #9
Rawad

Windows 8.1 64 bit
 
 

Here is the information man
ImageShack® - Online Photo and Video Hosting
My System SpecsSystem Spec
05 Apr 2013   #10
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Now the pic is a little blurry so I can take it as a L350D? if so see pic and see what I mean by the light etc

You mentioned earlier to there was not HDD shown. Now in that DISKPART pic I see you have "list volume" where you should have had "list disk" That screen is just showing you what is on the drive as in volumes.

The problem is can this machine be booted at all? If so go back to diskpart and get list disk up not the list volume.


Attached Thumbnails
-l350d.png  
My System SpecsSystem Spec
Reply

 Hardware Issue or Not?




Thread Tools




Similar help and support threads
Thread Forum
hardware issue or windows 7 issue
A couple months back, had issues with windows attributed to virus. I formatted C drive and did a clean install. Last week, windows was having issues with win explorer stopping , random crashes etc so i did another clean install Friday. Since then, I have had a few blue screens of death flash...
General Discussion
Hardware issue?
My computer isn't BSOD'ing per-say, but it is crashing. It is instantly powering off as if I unplugged the battery on it. With a slowly but seemingly increasing frequency. Is this more likely a software/drivers issue or a hardware one? It's a laptop with Windows 7. About 2 years old. Does it need...
BSOD Help and Support
Hardware device issue
Hello, I just built a computer (Asus P7H55-M Pro and Core I5 661) and I installed a WD 500GB blue HD. I installed Win7 pro 32-bit and all seemsfine, but I found this (see pic). It appears that the hard drive is a usb and it's not. I set the BIOS for AHCI and it is plugged into the SATA port. ...
Hardware & Devices
Hardware issue??
Might be, or its some kind of driver, but most likelly its time to throw this comp in the trashcan and get me a new one. Problem is that it works ok UNTIL i start a game, like FM11 or prety much any game that need the 3D accellerator. Search HP US - Search results for 'hp d4495.se-a' Its...
Hardware & Devices
OS or Hardware issue?
Ok. Im at my wits end with this computer. My system will hang for 1-3 minutes randomly but with increased frequency right after a boot up. It will have moments of response within hang. Any click or action performed during the hang will be performed upon the hang finishing. The cursor is 99%...
General Discussion
Possible Hardware Issue?
Alright so right now this problem only happens when playing world of warcraft. After about an hour of two of playing, My computer will freeze completely and all I will see is whatever the screen was displaying just before it froze. I also get a light buzzing noise that comes from the speakers. ...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 18:15.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App