Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Lost my external hard drive again.


09 Apr 2013   #1

Windows 7 professional 64 bit
 
 
Lost my external hard drive again.

Hello,

Lost my 3 TB external hard drive once again!

One of my external hard drives has disappeared, by that I mean it no longer shows up with my other external hard drives when I double click on the Computer icon on my desktop.

Besides “losing” the drive, I also am having problems formatting it.

Problem 1: My missing drive.

This is the drive that I perform my system backups to.

If I power the drive off and back on, I hear the “ding” sounds that occur when it disconnects and connects.

The drive having an issue is a LaCie 3TB external drive. I use an eSATA connection between external drive and my PC.
Even if I connect the drive via USB2, the drive is missing.

When I right click on Computer icon, select Manage a then Disk Management my missing drive appears but I have to initialize it first:

Please refer to attach files - Capture 1.JPG
Note: This use to be a usable drive, my system backups were written here. I also kept a copy of the pictures on this drive.

I do not know whether my lost drive problem is related to Windows 7, Dell or my LaCie drive.

Maybe unrelated, but I do suffer from time to time machine crashes or system stalls that require me to power off and on my machine, but I have not lost my drive.
I have not figured out a pattern yet. My last “lost” drive was noticed on 04/07/13. Previous problem was discovered on 06/08/12.

Since I have encountered this problem a couple of times, I always check that my backup was successful. I backup my system weekly.

Once I format my drive, it re-appears again, but at the loss of any data on the drive. The problem is my drive has gone missing several times now. Any backup data or any others files on it are lost.

My machine is a DELL Studio XPS Desktop 8100, running Windows 7 Professional Service Pack 1 with current maintenance. The drive that I am having the problem with is a 3TB LaCie d2 Quadra v2.1.

Problem 2: Formatting my lost drive.

The instructions that I use to format the drive I received from LaCie.

1. Start by executing RUN and typing cmd.
2. From DOS prompt, I enter diskpart
3. From the new window, I enter "list disk":

Please refer to attach files - Capture 2.JPG
In order to verify that I am working with the correct drive, I turn off the drive and issue “list disk” again, “Disk 1” disappears. Turn the drive back on and issue “list disk” again.
This confirms that “Disk 1” is my 3TB drive.

Note: The Size and Free values show the drive as 746 GB. My 3TB should have a larger value.

4. I then enter “select disk 1”

The screen shows “Disk 1 is now the selected disk”

5. I next enter the command “clean”

The screen shows “DiskPart succeeded in cleaning the disk”

6. Close out the “DiskPart” windows.

7. From the DOS window enter “diskmgmt.msc”

The following appears:

Please refer to attach files - Capture 3.JPG

I select GPT and press “OK”

The following appears:

Please refer to attach files - Capture 4.JPG

As you can see from the screen above, my 3TB drive shows up as 746.39 GB. Via diskpart, the Size/Free values are both 746 GB

When I connect my external drive to my laptop via a USB2 connection, only option I have, and perform both the diskpart and diskmgmt.msc commands, the results are different.

On the laptop via diskpart, both the Size/Free values are both 2794 GB. On the laptop via diskmgmt.msc, drive shows as 2794.38 GB Unallocated

The laptop is a DELL 1545 running Windows 7 Professional Service Pack 1 with current maintenance.

After I format the drive on my laptop, I can successfully connect my newly formatted drive to my desktop, the drive show as 2.72TB:

Please refer to attach files - Capture 5.JPG
I am looking to resolve the problems of the “lost” drive as well as the desktop not being able to format the 3TB drive correctly.

Does anyone have any suggestions/ resolutions or questions regarding my problems?

Thanks

Stu





Attached Thumbnails
Lost my external hard drive again.-capture-2.jpg   Lost my external hard drive again.-capture-4.jpg   Lost my external hard drive again.-capture-5.jpg  
Attached Images
  
My System SpecsSystem Spec
.

09 Apr 2013   #2

Desk1 8 Pro / Desk2 7 Home Prem / Laptop 8.1 Pro all 64bit
 
 

Hello Stuart just a suggestion mate try the Partition Wizard if it picks it up then right click on the partition/s in it and select explore see what is there.

Best Free Partition Manager Freeware and free partition magic for Windows 7, Windows 8, Windows Vista and Windows XP 32 bit & 64 bit. MiniTool Free Partition Manager Software Home Edition. also handy tool to keep.


Attached Thumbnails
Lost my external hard drive again.-pw.png  
My System SpecsSystem Spec
10 Apr 2013   #3

Windows 7 professional 64 bit
 
 

Hello,

Thanks for your reply. I will take a look at the product.
My System SpecsSystem Spec
.


10 Apr 2013   #4

Desk1 8 Pro / Desk2 7 Home Prem / Laptop 8.1 Pro all 64bit
 
 

Quote   Quote: Originally Posted by stuart253 View Post
Hello,

Thanks for your reply. I will take a look at the product.
Sorry for late reply Stuart let us know how you go and it is a very handy tool to keep on board mate for all sorts of disk and partition stuff.
My System SpecsSystem Spec
14 Apr 2013   #5

Windows 7 professional 64 bit
 
 
Still looking for the reason that I "lost" my external drive.

Hello,

I would like to thank ICit2lol once again for taking the time to response to my thread, but I am still looking for the reason for my external drive being "lost".

Since this is the drive that I create my backups on, I would like to depend upon it being there with my backups on it.

Thanks

Stu
My System SpecsSystem Spec
15 Apr 2013   #6

Desk1 8 Pro / Desk2 7 Home Prem / Laptop 8.1 Pro all 64bit
 
 

So mate I guess the Partition Wizard did not find it?

To be honest I prefer to keep drives to 1TB I know this means more drives but losing one is so much less a loss than a whole 3TB .

But back to it being lost I am at a loss myself.
My System SpecsSystem Spec
15 Apr 2013   #7

Windows 7 Ultimate Retail Box (64-bit installed) + Service Pack 1
 
 

Someone reviewing a LaCie 3TB external drive on newegg mentioned only able to get it working properly with a USB 2.0 cable, plus company gave them the run around about it (no telling what that really means).

Sadly the only review there:

http://www.newegg.com/Product/Product.aspx?Item=N82E16822154545

That was only model with eSata listed.

I'd put that on another computer and see if that one has the same flaky problems.

I discovered that 7 couldn't handle two of the exact same external drives connected via USB at the same time, but not issue here.





My System SpecsSystem Spec
15 Apr 2013   #8

Desk1 8 Pro / Desk2 7 Home Prem / Laptop 8.1 Pro all 64bit
 
 

Hum think you are onto something here Faladu I have had a couple of large La Cies that have dropped their bundle and both have been using Hitachi drives the casings actually have a large control circuit board inside the case which is easily got into using a couple of table (eating) knives.
The drive itself seats into a dock on that control board that the outer USB connection plugs into. So an easy job to replace the drive as it is just a power/data SATA push in from inside the case - you don't have to trash the whole gismo.Plus I did see something about 2.0 USB connections somewhere that mentioned cabling too but where I don't recall.
My System SpecsSystem Spec
15 Mar 2014   #9

Windows 7 professional 64 bit
 
 

Hello and thanks to all who have comments and replied.

I have switch my backup to a WD external cloud drive and so far my backups are working.

I am going to mark this as resolved.

Thanks

Stu
My System SpecsSystem Spec
15 Mar 2014   #10

window 7 professional 32 bit
 
 

what to do if external hdd not show up in Partition Wizard??? disk management show only "unknown" and "not initialized"
My System SpecsSystem Spec
Reply

 Lost my external hard drive again.




Thread Tools



Similar help and support threads for2: Lost my external hard drive again.
Thread Forum
Solved >NET Framework 4: Bad Install, lost access to External Drive Windows Updates & Activation
External hard drive connectivity lost Hardware & Devices
how to make your internal hard drive into and external hard drive ? Hardware & Devices
Internal Hard Drive acting like an External Hard Drive Hardware & Devices
External hard drive lost data Hardware & Devices
Lost data on WD external hard drive Hardware & Devices
Lost external drive General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 06:47 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33