Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: HDD not there after re-boot

10 Apr 2013   #21
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

[QUOTE=bug67;2359865]
Quote   Quote: Originally Posted by ICit2lol View Post
Quote   Quote: Originally Posted by TVeblen View Post
Thanks for the info. It is helpful.

This is a recurring issue that has a bit of mystery to it: "how does W7 identify and catalog hard disk drives?". We have seen similar problems to yours in the case of cloning drives, and I believe that a factory restore is basically the same thing.

Hopefully your problem is solved and it was just a connectivity issue. But if not, I can link you to a past thread with a more 'involved' solution.
Well, I just booted up (after a good night's sleep) and all is as it should be. I'm thinking it may very well be a connectivity issue. Jury's still out...

Quote   Quote: Originally Posted by ICit2lol View Post
Not in Toshiba's TV the factory "default" is housed in a separate partition it might not have been copied exactly and anyway it will be full of Toshiba crapware. I always replaced the HDD with an SSD and stuck an OEM in - end of a lot of Toshiba problems and issues and the old drive just use for data.
Still I said I would not interfere so I had better go.
I have a full Windows 7 license that I used at first for a bare bones install. However, Windows could not, nor could I, find all the drivers necessary to make this machine 100%. That's why I did a factory install from the recovery discs. As for Toshiba's crap ware, I will uninstall it just like I always do.
One last query did you have just that one drive in when you tried the fresh install because if the other drive was installed it could have been throwing a spanner in the works. Just thought as I know an install onto an already installed disk can hold the "old" Windows install, and maybe the old stuff was finding it's way back to the new install drive. Again just a thought.

Just for info on Toshibas this you may know anyway (no sarcasm intended) when you go looking for drivers parts etc etc you need to quote the PART NO as well as the model number because that denotes the place / region of manufacture and the region it is meant for. See my pic




Attached Thumbnails
HDD not there after re-boot-toshx.png  
My System SpecsSystem Spec
.
10 Apr 2013   #22
bug67

Windows 7 X64 Professional
 
 

Quote   Quote: Originally Posted by ICit2lol View Post
One last query did you have just that one drive in when you tried the fresh install because if the other drive was installed it could have been throwing a spanner in the works. Just thought as I know an install onto an already installed disk can hold the "old" Windows install, and maybe the old stuff was finding it's way back to the new install drive. Again just a thought.
Yes, just the one, brand new from Amazon and freshly formatted SSD. There was no "old" Windows instal. 2nd drive was not in the machine.

Quote:
Just for info on Toshibas this you may know anyway (no sarcasm intended) when you go looking for drivers parts etc etc you need to quote the PART NO as well as the model number because that denotes the place / region of manufacture and the region it is meant for. See my pic
Yes, I put that number in. There were some drivers but not all. For instance, I could not for the life of me find the LAN driver.
My System SpecsSystem Spec
10 Apr 2013   #23
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Now perhaps a stupid suggestion how about changing the LAN card for an after market one if there is such a thing and get the driver for it as I watched th other stuff and the Bloat on that machine is well beyond a joke and it seems to me they have it set up for only Toshiba installed gear ie that ruddy config set up.

Now I know my car is under the KB and I have looked though the irisvista list but it doesn't list that model however usually I have found anyway is that Toshiba models reasonably close together are never that much different usually cosmetic and a few more specs.

So went looking and came up with these videos.

I know the probability is small of getting a card but if one doesn't ask one never knows eh?


http://www.youtube.com/watch?v=z19kc5fERsE

http://www.youtube.com/watch?v=WVJHbvBoIkg
My System SpecsSystem Spec
.

11 Apr 2013   #24
bug67

Windows 7 X64 Professional
 
 

Quote   Quote: Originally Posted by TVeblen View Post
"...This could be due to a connection problem (try re-seating the drives)..."
Sometimes the simplest things are the solution. After re-seating the drive, I have re-booted and woke from sleep several times and all appears to be well. As such, I am marking as solved for now. Nice to have all this extra space now!
My System SpecsSystem Spec
11 Apr 2013   #25
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Good to hear it was a simple fix Dave.
My System SpecsSystem Spec
11 Apr 2013   #26
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Would be interesting to know how it became unseated - dropped perhaps - still it's fixed.
My System SpecsSystem Spec
11 Apr 2013   #27
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

I figure it was during the drive swap and it worked loose.
My System SpecsSystem Spec
11 Apr 2013   #28
bug67

Windows 7 X64 Professional
 
 

Quote   Quote: Originally Posted by Britton30 View Post
I figure it was during the drive swap and it worked loose.
Probably this or it was never really seated well in the first place.
My System SpecsSystem Spec
11 Apr 2013   #29
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by bug67 View Post
Quote   Quote: Originally Posted by Britton30 View Post
I figure it was during the drive swap and it worked loose.
Probably this or it was never really seated well in the first place.
Hum suppose it could have even been some heavy keyboard use - it is the model that has it under the KB isn't it? They are pretty flimsy things really.
My System SpecsSystem Spec
11 Apr 2013   #30
bug67

Windows 7 X64 Professional
 
 

Naw, It's because I was using it to play frisbee golf.
My System SpecsSystem Spec
Reply

 HDD not there after re-boot




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Dual Boot: Win7: Boot Manager Status: 0xc000000f boot selection failed
Hello, I have dual boot in my laptop with Ubuntnu 14.04 LTS and Windows 7 Home Premium 64 bit. Today after working on Ubuntu I restarted and switched to Windows and as soon as it logged in I noticed the battery was 0%. I thought maybe it was some kind of glitch or something (silly me!) so I just...
General Discussion
Boot Freezes - Can only boot using Hirens Boot CD
I can only boot my machine using Hirens Boot off the hard drive. I have included 2 videos showing the issues. It loads to a Windows 7 screen but the ms colored flies / windows animation never loads. It freezes there. I've run the Windows 7 "upgrade" to resinstall install Windows 7. I didn't...
Installation & Setup
'Reboot and select proper boot device or insert boot media' error
I just put windows 7 on my computer not to long ago and all of the sudden I get this error message when i turn on my pavilion p6142p desktop computer "Reboot and select proper boot device or insert boot media in selected boot device and press any key" I have tried tightening my cords and checking...
General Discussion
Boot Priority & Boot Device Control for New SSD as boot drive
After reading through lots and lots of posts and tutorials, I'm still a little confused. I worked for a carpenter one summer when I was a kid and he stressed the philosophy of measuring twice and cutting once as a rule to live by. So, before I fire up my saw, I thought I would seek a little...
Installation & Setup
Can't boot, boot into safe mode or boot from dvd
So I have been trying to get my computer running for a few days now. At first it wasn't booting at all, it would be a black screen with a blinking cursor. I have cleared cmos a few times, turned psu off, drained charge from psu, turned psu back on and got it working that way for about 10 minutes,...
General Discussion
Won't boot unless I use "EDIT BOOT OPTIONS (F10)" at boot screen
In order to get my laptop running I have to press F10 at the boot, which brings me to a screen that says: EDIT BOOT OPTIONS edit windows boot options for: windows 7 path: \windows\system32\winload.exe partition: 3 hard disk: 350f350f ]
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 15:31.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App