Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Asus N56VZ Laptop not recognizing 3TB External HDD

12 Apr 2013   #21
alphanumeric

Windows 10 Education 64 bit
 
 

It might be a BIOS limitation?
Everything You Need to Know About 3TB Hard Drives | PCWorld


My System SpecsSystem Spec
.
12 Apr 2013   #22
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by alphanumeric View Post
Hadn't thought of that one alpha and just another thought was it is a Go Flex model too and from the couple I have had (never again) the dock "base" is a pig of a thing - just was reading again what the OP said about the light flashing on and then off and it occurred to me maybe that base is the problem. But you are probably right.
My System SpecsSystem Spec
12 Apr 2013   #23
alphanumeric

Windows 10 Education 64 bit
 
 

This seems to be one of those, you have to be there to fix it, problems. There could be any number of reasons why it doesn't work, and several of them are hard to prove one way or another. 3TB struck me as a big drive and they can be problematic on older PC's. I honestly don't know why it isn't working so at this point I'm just trying to give an educated guess.
My System SpecsSystem Spec
.

12 Apr 2013   #24
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by alphanumeric View Post
This seems to be one of those, you have to be there to fix it, problems. There could be any number of reasons why it doesn't work, and several of them are hard to prove one way or another. 3TB struck me as a big drive and they can be problematic on older PC's. I honestly don't know why it isn't working so at this point I'm just trying to give an educated guess.
Well I am with you on this one too a you say you need it in your hot little hand to see what it actually does. It is the light flick on and off that has me puzzled - why it should start then straight away turn off sort of doesn't make any sense.

From a personal view I don't lie anything larger than 1TB - too much to loose if it goes up in flames or whatever. I would sooner spread the data out and just lose bits
My System SpecsSystem Spec
13 Apr 2013   #25
wasabipea

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by ICit2lol View Post
Quote   Quote: Originally Posted by wasabipea View Post
Quote   Quote: Originally Posted by ICit2lol View Post
Ok I have had a scout around including that Seagate forum but it seems that the machine is the problem if the Go Flex works in the other machines.

Have you had a look in the Device Manager to see if there is anything there? See my pic
Nothing comes up on Device Manager. No yellow symbols either. I haven't had any connectivity issues with anything else I've plugged in though... Just don't understand what's wrong.
Just so we have it right Wasa the drive is not there or it is there but no yellow symbols? Sorry mate but just cannot see why the drive is working ok on other machines and not this one.
The drive is not there AND there is no yellow symbol.

Also, after the light turns off, the drive keeps spinning. So the thing itself is on. I don't know why the light goes off immediately either...
My System SpecsSystem Spec
13 Apr 2013   #26
wasabipea

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by alphanumeric View Post
This seems to be one of those, you have to be there to fix it, problems. There could be any number of reasons why it doesn't work, and several of them are hard to prove one way or another. 3TB struck me as a big drive and they can be problematic on older PC's. I honestly don't know why it isn't working so at this point I'm just trying to give an educated guess.

It is not an older PC though :/ Should I just give up on this?
My System SpecsSystem Spec
13 Apr 2013   #27
alphanumeric

Windows 10 Education 64 bit
 
 

I wish I had an answer? I may have been off track with the BIOS limitation idea. I'm not sure that would apply to an external drive. I did some more reading but all that did was make me more confused. Right now I don't have any more ideas or suggestions. Hopefully somebody else will step in and give you some help.
My System SpecsSystem Spec
16 Apr 2013   #28
wasabipea

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by alphanumeric View Post
I wish I had an answer? I may have been off track with the BIOS limitation idea. I'm not sure that would apply to an external drive. I did some more reading but all that did was make me more confused. Right now I don't have any more ideas or suggestions. Hopefully somebody else will step in and give you some help.
I was mostly worried that this might be a symptom of a bigger problem with my laptop.

However I don't urgently need to access the drive, so I'll just let it go for now... I'll continue to try other external drives and see if I can provide more info in the future that will help.

Thank you guys for trying!!
My System SpecsSystem Spec
Reply

 Asus N56VZ Laptop not recognizing 3TB External HDD




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
External USB Speakers suddenly not working on my Asus laptop
Hi. One moment all was fine - next, no sound... Can anyone please help? My small external speakers connect via a USB port and an audio jack plugged into the speakers/headphone socket (both needed - I guess the USB connection is just to power them?). After months of no problems, when I connect...
Sound & Audio
Asus AT5IONT-I USB 3.0 ports not recognizing WD portable hard drive
For over a year, things were good and then recently it just stopped recognizing my USB 3.0 WD portable hard drive. I tried connecting the drive to another computer with USB 3.0 and it works fine there so I've ruled out the hard drive being the issue. The port still powers the drive and hdd light...
Hardware & Devices
Macrium Reflect not recognizing external HD
Hi, new to the forums. I was having some HDD issues and decided to get a new internal hard drive prior to any major hard drive failure. Once the replacement HDD arrived from Amazon, I used Macrium Reflect free edition to successfully created a rescue cd, made a Macrium mirror image of my C: on an...
Backup and Restore
PC not recognizing External Drive
Hey guys! So i have a 1Tb external Drive (USB) and its never had any problems until now. I just recently reinstalled windows and when I try plugging in my external drive and then powering it on. My PC doesn't recognize it. I know that it knows its plugged in because it is showing up in Device...
Hardware & Devices
PC stopped recognizing my external HD but other PC/Laptops still do
One day my main desktop stopped recognizing my external 2.5 HD (uses to 2 usb ports for power). Even in "disc management" its not recognized, but the interesting thing is, all other usb devices work perfectly even all thumb drives. I originally thought my HD was starting to fail, but later...
Hardware & Devices
Windows 7 not recognizing my external HDD
Hi. I have recently purchased the PQI external hard drive. It works on Windows XP, on Ubuntu Linux... But when I connect it to my computer with Windows 7 installed (RTM version), it won't show up in My Computer. When I try to format it in the Disk Management, it shows up some kind of error. I can't...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

İ Designer Media Ltd

All times are GMT -5. The time now is 05:21.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App