Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Portable Devices with yellow !


12 Apr 2013   #1
trendy

Summary Operating System Windows 7 Home Premium 64-bit SP1 CPU AMD Athlon II X2 250 23 C
 
 
Portable Devices with yellow !

Hi I have windows 7 home premium.
When I go into device manager and under Portable Devices I have 4 yellow exlamations on four of the icons.





I have uninstalled the ones in question,But on reboot they appear again.
Any thoughts on this please.
Thanks.


My System SpecsSystem Spec
12 Apr 2013   #2
benjy206

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by trendy View Post
Hi I have windows 7 home premium.
When I go into device manager and under Portable Devices I have 4 yellow exlamations on four of the icons.





I have uninstalled the ones in question,But on reboot they appear again.
Any thoughts on this please.
Thanks.
Hi Trendy,

There must be stuff connected to your pc for these to be coming up? If so try disconnecting everything from your pc and uninstall then
My System SpecsSystem Spec
12 Apr 2013   #3
gregrocker
Microsoft MVP

 

Those are likely various card readers. Does your PC have those? If so get the drivers on the model's Support Downloads webpage.

If not what all is plugged into your PC now? Do you have any cards installed?
My System SpecsSystem Spec
13 Apr 2013   #4
trendy

Summary Operating System Windows 7 Home Premium 64-bit SP1 CPU AMD Athlon II X2 250 23 C
 
 

Yea thanks both.The items in question are ''various card readers'',There are no cards in them And also have tried to look for the driver updates for this device as its a self build by a local pc store.
Maybe the best option would be to open case and disconnect that from the motherboard and reconnect or leave diconnected as there are other ways of inserting a sd card.
Many thanks.
My System SpecsSystem Spec
13 Apr 2013   #5
gregrocker
Microsoft MVP

 

Just install the drivers and leave it be. No need to disconnect them.

Keep Windows Updates set to Automatic, enable Automatically get recommended drivers and updates for your hardware, then run Search for Updates and install all rounds of Important and Optional updates, keep both updated.

This should be sufficient. How is performance?
My System SpecsSystem Spec
13 Apr 2013   #6
trendy

Summary Operating System Windows 7 Home Premium 64-bit SP1 CPU AMD Athlon II X2 250 23 C
 
 

Yea thanks for reply.
I just pulled the plug on it this morning don't use much of the card reader anyway.

Thank You. for the help.
My System SpecsSystem Spec
13 Apr 2013   #7
benjy206

Windows 7 Ultimate 64-bit
 
 

If your problem is solved glad to hear. If so please marked as solved
My System SpecsSystem Spec
13 Apr 2013   #8
trendy

Summary Operating System Windows 7 Home Premium 64-bit SP1 CPU AMD Athlon II X2 250 23 C
 
 

Hi I clicked on the silver scale top right is that correct to mark solved?
Thanks.
My System SpecsSystem Spec
13 Apr 2013   #9
benjy206

Windows 7 Ultimate 64-bit
 
 

Nope you just gave me a rep. At the top of the page you should see this:


Attached Thumbnails
-capture.png  
My System SpecsSystem Spec
13 Apr 2013   #10
roboticarm

Windows 7 Home Premium x64
 
 

Hi David.

If you don't use those devices, just right click each one of them - and click Disable, done!
My System SpecsSystem Spec
Reply

 Portable Devices with yellow !




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:02 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App