Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 560Ti doesn't perform correctly.

13 May 2013   #31
Dude

Windows 10 Pro X64
 
 

560Ti doesn't perform correctly.-addram.png

Mine is set to high




My System SpecsSystem Spec
.
13 May 2013   #32
paulpicks21

Windows 7 Professional 64 bit
 
 

Here's my bios shot for power states.


Edit, give me a min, it won't allow BMP images


Attached Thumbnails
560Ti doesn't perform correctly.-130513234739.png  
My System SpecsSystem Spec
13 May 2013   #33
paulpicks21

Windows 7 Professional 64 bit
 
 

I think you need to enable C1, not 100% sure but I think so.

My screenshot is useless as everything is on auto lol.
My System SpecsSystem Spec
.

15 May 2013   #34
Prof Kerfuffle

Windows 7 Professional (x64/SP1) /Linux Mint 16
 
 

I'm not sure why this thread is still continuing but these things happen.

Just for the record you can change the processor power management, it allows you to adjust the throttling.

I may be wrong put i think the power options adjust the ACPI settings allowing it to adjust certain states of the CPU, it's primary for laptops so they can lower settings adjust CPU states and turn off features that are unnecessary and increase battery life.

Anyway if you go to advanced settings for the power plans, yeah you guessed it, it changes the advanced settings.

Maybe am wrong but if you have all the speedstep settings enabled in the bios/uefi it should alternate depending on your pc's need.


Attached Thumbnails
560Ti doesn't perform correctly.-power-options.png  
My System SpecsSystem Spec
15 May 2013   #35
Dude

Windows 10 Pro X64
 
 

Nice tip, and yes we tend to stray off topic after a few post. I blame AddRAM
My System SpecsSystem Spec
Reply

 560Ti doesn't perform correctly.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
CPU-Z doesn't read my CPU frequency correctly!
Hi!I want to know why CPU-Z(1.68) doesn't read my cpu freq. correctly.I checked in my BIOS and it says as usual 3200 Mhz but CPU-Z says 1319 Mhz. Thanks for reading or reply.
Hardware & Devices
IE 10 doesn't download files correctly
http://i41.tinypic.com/14jbvkn.png I keep getting this message when I am trying to download from Fedex's website. Obviously, IE is not attempting to download the correct file. I also get a similar error from another website as well.. Chrome works completely fine and I am running on IE 10....
Browsers & Mail
My Win 7 x64 doesn't work correctly with DDR3
Motherboard: Gigabyte GA-EX58-UD3R Rev: 1.0 CPU: Intel(R) Core(TM) i7 CPU 920 @ 2.67GHz Memory: Kingston DDR3 4096MB PC10666 1333MHz BIOS EX58-UD3R F11 OS Microsoft Windows 7 Ultimate (64-bit) 6.1.7601.17727 (Win7 RTM) I bought 1 module Kingston DDR3 4096MB PC10666 1333MHz to run at...
Hardware & Devices
Windows doesn't resize icons correctly
Hello, my problem is some of the icons everywhere in windows (desktop, explorer ...) aren't being resized properly. For example, on the desktop, I have icon that has various scales like 48x48 and 64x64 (the default steps, and several other), but windows just refuses to acknowledge their existence...
Customization
Prototype doesn't install correctly?
Hi! I'm running Windows 7 Build 7100- Prototype says that it installed correctly, but whenever I press the Play button, it just closes and nothing happens. I ran all the files in the CD in Compatability mode for Vista (Service Pack 3), installed and then removed it twice, and restarted after...
Gaming
IE 8 doesn't load pages correctly
For instance, when trying to access scrapbook in orkut.com the following error message comes: Webpage error details User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; Tablet PC 2.0)...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:02.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App