Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Asus AI Suite II Showing interesting MOBO temperature

11 May 2013   #1
Trev33

Windows 7 Ultimate x64
 
 
Asus AI Suite II Showing interesting MOBO temperature

So I was playing Amnesia the dark decent not long ago, and during some time when I alt tabbed out of the game the AI Suite was showing me a warning on the right of my screen. So I opened up the suite and checked my monitoring levels and it's telling me that my motherboard is running at -60 degrees Celsius!

For one, I don't think that's even possible is it?

I don't know whether this is just a software issue, or the motherboard is actually faulty :/

Thanks in advance,
trev33


My System SpecsSystem Spec
.
11 May 2013   #2
BigTabs

Windows 7 64 (bit)
 
 

step 1 I would try un-installing re-installing if that don't work

step 2 try a different software likes of aida64http://www.aida64.com/downloads TRIAL

step 3 try the bios look for mobo temp leave it for a bit see if anything happens that is not right aka high-low mobo temps


if step 3 is the case faulty mobo sensor
My System SpecsSystem Spec
11 May 2013   #3
BigTabs

Windows 7 64 (bit)
 
 

also if you could post screenshots of ai suit that would be great and a screenshot of different monitoring software again that would be great
My System SpecsSystem Spec
.

11 May 2013   #4
Trev33

Windows 7 Ultimate x64
 
 

Hey Bigtabs,

Thanks for the fast reply! I restarted the PC and went into the bios and the temp showed a casual 29 degrees Celsius. I'm gonna reinstall the software now and also download that program to see if there is much difference.

Thanks again mate!
My System SpecsSystem Spec
11 May 2013   #5
BigTabs

Windows 7 64 (bit)
 
 

Okay This looks good so far and dont run two temp programs at the same time cause's wrong temp readings
My System SpecsSystem Spec
11 May 2013   #6
Trev33

Windows 7 Ultimate x64
 
 

No worries at all. I'll run aida seperately for a while and post back if there is any out of the ordinary results. I have a feeling it's the software as it has been popping up with CPU voltage drops to levels that would BSOD my PC.
My System SpecsSystem Spec
11 May 2013   #7
BigTabs

Windows 7 64 (bit)
 
 

When you run aida

Go to Computer>Sensor and screenshot that
My System SpecsSystem Spec
12 May 2013   #8
ganjiry

Win7 Home Premium x64 SP1
 
 

Just my 2 cents folks,
Ai suite is known for being problematic and giving false readings. As BigTab said if you're using more than one software to monitor the same sensor's it will cause more conflicts which inturn will give more false readings.
when unistalling te AI Suite it will leave behind a few service's that need to be removed too. AI Suite II uninstall cleaner
WARNING! Before running the AI Suite cleaner make sure to uninstall via the control panel as you normally would.
My System SpecsSystem Spec
08 Oct 2013   #9
JerometheGiraff

Windows 10 Pro
 
 

Quote   Quote: Originally Posted by ganjiry View Post
Just my 2 cents folks,
Ai suite is known for being problematic and giving false readings. As BigTab said if you're using more than one software to monitor the same sensor's it will cause more conflicts which inturn will give more false readings.
when unistalling te AI Suite it will leave behind a few service's that need to be removed too. AI Suite II uninstall cleaner
WARNING! Before running the AI Suite cleaner make sure to uninstall via the control panel as you normally would.
Do you know of any alternatives ? As of recently AI Suite II and a few of it's sister programs cease to load when windows loads, all I get is errors. I downloaded an update for AI Suite II which includes it's sister programs, and it won't even install. I'm baffled, if there is an alternative, I'd like to know about it
My System SpecsSystem Spec
08 Oct 2013   #10
Boozad

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
 
 

What do you use AI Suite for? I've got it installed but have never actually used it, I use third party software for monitoring temperatures and I don't think I have any need for the other features it offers.
My System SpecsSystem Spec
Reply

 Asus AI Suite II Showing interesting MOBO temperature




Thread Tools




Similar help and support threads
Thread Forum
ASUS AI Suite III issues
My Asus AI Suite III (disk utilities and drivers) seems buggy. I've installed it properly but this is what it does. When I'm booting as Administrator it all goes flawlessly. When I boot as a user the stinkin' bleedin' various sub programs of Suite III demand to be given Admin privileges to run ...
Drivers
Asus Suite Vs. Speccy
I was converting a video today and opened Speccy and it showed my CPU was 73C up to 80C.:eek: I opened Asus Suite and it showed the CPU temp as 58C. I called Asus and they said that the Suite is very accurate and the problem is having more than one temp monitor, but I don't run them at the...
Software
ASUS MB app config? (CnQ, AI suite, EPU, etc.
MB: ASUS M4A78T-E BIOS : 3503 AMD: Phenom II X4 955 Patriot DDR3 PC3-12800 2 x 4G W 7.1 64bit I'm running latest BIOS, drivers, utilities, etc., from support.asus.com No OC, no tweaking, no vTurbo. Can anyone advise re: config of these Asus apps?
Hardware & Devices
BSOD using Asus Update on Asus Suite II
Whenever I click on the Asus Update on Asus Suite II it automatically gives me a BSOD. It then tells me to update the driver. I uninstalled Asus Suite II and installed the latest version from the Asus website. It still gave a BSOD when I clicked Update. A little bit about my comp: 64 Bit...
BSOD Help and Support
Mobo not detecting HDMI? - ATI Radeon HD 4250 onboard ASUS mobo
This problem has the configuration listed in my system specs below, which have just changed recently. My OCZ Vertex 2 died, RMA'ed but sold, and replaced with the Transcend SSD720, 2.5" SATAIII 64GB. Also sold my GPU... :cry: Now, trying to get everything back on track. I reinstalled my OS on...
Hardware & Devices
Manual OC or AI Suite on ASUS P8P67-M PRO
Hi I have the following board ASUS P8P67-M PRO plus Intel Core i5-2500K 3.30GHz which i bought already overclocked to 4.8ghz as a bundle deal, i started to get BSOD a while back so took PC back and after ten days testing they told me it was a faulty power supply, which i replaced got PC and all...
PC Custom Builds and Overclocking


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:08.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App