Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 4GB of RAM installed only showing 3GB


23 Dec 2009   #21

Windows 7 Ultimate 64 BITS
 
 

costello, you're using the 64 bits version?
post more hardware information and we'll try to help

My System SpecsSystem Spec
.

24 Dec 2009   #22

win7
 
 

solved i formated the windows..
My System SpecsSystem Spec
24 Dec 2009   #23

Windows 7 Ultimate x86/Ubuntu 10.10
 
 

Quote   Quote: Originally Posted by Adan View Post
Hey, im running 64bit build 7000 and when i boot my BIOS message says i only have 3B of ram installed out of 4GB. Is anyone else having this problem? It says under system properties i have 4GB installed though. Which one is right?

sori to interrupt here,when this happen to my wife Aspire 4520,i'm update my bios and it works!i'm x sure if it work to u.
My System SpecsSystem Spec
.


24 Dec 2009   #24

Windows 8 Pro x64
 
 

Quote   Quote: Originally Posted by Adan View Post
Hey, im running 64bit build 7000 and when i boot my BIOS message says i only have 3B of ram installed out of 4GB. Is anyone else having this problem? It says under system properties i have 4GB installed though. Which one is right?
Do you have an integrated video card? I doubt it would use up 1gb of RAM but many integrated video cards like the ATI Radeon Xpress do not have discrete VRAM. Instead, they rely on your RAM to perform that role. Some can even be adjusted how much memory to allocate to it. I doubt that is your problem though because 1 GB would be an awful lot for an integrated graphics card, but technology is advancing. We have 2 GB discrete cards, so I suppose a 1 GB integrated would be possible. Just unlikely.
My System SpecsSystem Spec
26 Dec 2009   #25

windows 7 Ultimate 64 bits
 
 
Hardware reserved memory bug

Quote   Quote: Originally Posted by Adan View Post
Hey, im running 64bit build 7000 and when i boot my BIOS message says i only have 3B of ram installed out of 4GB. Is anyone else having this problem? It says under system properties i have 4GB installed though. Which one is right?
Hi Adam.
This problem looks to be far mor complicate than it seems!
I used windos 7 32 bits on a Acer Aspire 5630 and I had 2GB and EVERYTHING could see that ram, the HARDWARE RESERVED MEMORY was only 2MB! I put more ram so I had 3GB and all system could see all ram the HARDWARE RESERVED MEMORY was the same 2MB! To use 4GB on my Acer I did a fresh install of windos 7 64 bits! I updated the Bios, chipset, graphic card, etc... Now everything see 4GB but windos 7 64 bits could only use 3GB! The HARDWARE RESERVED MEMORY is Now 1026MB!! It did pass from 2MB to 1026MB! I checked to test with 3GB on 64 bits and in that case it show the HARDWARE RESERVED MEMORY 2MB!?! So I put the 4GB again and the HARDWARE RESERVED MEMORY is again 1026MB! On the manual of my Acer Aspire it say that it can use 4GB! To the record, this notebook is runing the windows 7 ultimate 64 bits with no problem about drivers the only probem is the HARDWARE RESERVED MEMORY issue. Thanks in advance to someone could get a shot out of the usualy explanations.
My System SpecsSystem Spec
Reply

 4GB of RAM installed only showing 3GB




Thread Tools



Similar help and support threads for2: 4GB of RAM installed only showing 3GB
Thread Forum
Solved 4gb installed only showing 2.75 usable? is this right? what can i do? Hardware & Devices
Windows 7 64bit: 8 GB ram installed only 4 showing up Performance & Maintenance
RDC not showing printers installed locally Network & Sharing
Solved Installed new HDD - Isn't showing up Hardware & Devices
8GB ram installed on 64bit, only 3.2 showing? Hardware & Devices
Extra DVD drive showing up when I only have one installed? Hardware & Devices
ATI 10.9 driver not showing as installed Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:28 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33