Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Acer logo appears 2 times then starts windows.

09 Jun 2013   #1
IamLEGEND

Windows 7 SP1 Ultimate x64
 
 
Acer logo appears 2 times then starts windows.

Hi to all Eight forums.
I have recently bought an Acer S670MG or M679G desktop computer with the following specs.
Intel core 2 due 3.1ghz. 6mb L2 cache.
6gb ddr3 ram at 1066mhz bus
Nvidia Geforce 9800GT 512mb/256bits external graphic card.
1tb SATA WD hdd.
and I have facing a problem that when I turned ON computer it sounds a beep and Acer Empowering People appears a couple of seconds then display is gone. then after coupe of seconds, again beeps sounds and again Acer logo appears and then starts the windows. can anybody help me why this happens. because of that booting time is much longer.
P:S. in bios. I tried two hard drive modes. native ide and Raid. third is AHCI I think and this I did not try yet.
plz help.
bios. energy or American mega trend.
Windows 7 SP1 Ultimate 64bits.


My System SpecsSystem Spec
.
09 Jun 2013   #2
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

Try this:
Go into BIOS settings > Boot Tab
Look for "Boot Setting Configuration" or similar wording
  • Find "Quick Boot" (or similar) and ENABLE it
  • Find "Full Screen Logo" (or similar) and DISABLE it
Hope that helps.
My System SpecsSystem Spec
10 Jun 2013   #3
IamLEGEND

Windows 7 SP1 Ultimate x64
 
 

thanks for reply,
bro, Quick boot option is there but its already enable. but full screen logo option logo is not in BIOS.
here is the important bios screen, this might help for understand the problem.

Product Information
Acer logo appears 2 times then starts windows.-product-information.jpg

Power Management
Acer logo appears 2 times then starts windows.-power-management.jpg

Advance Bios Features
Acer logo appears 2 times then starts windows.-advance-bios-features.jpg

Advance Chipset Features
Acer logo appears 2 times then starts windows.-advance-chipset-feature.jpg

Frequency/Voltage Control
Acer logo appears 2 times then starts windows.-frequency-voltage-control.jpg

Bios Security Features
Acer logo appears 2 times then starts windows.-bios-security-features.jpg

Integrated Peripherals
Acer logo appears 2 times then starts windows.-integrated-peripherals.jpg

another thing I noticed that when I press Dell button for bios setup, some information appears then bios open, and in this information, I seen a failure status about "TPM". it says. Init TPM is failed.! and this TMP option is in Bios Security Features. does it to be modified..?

TMP failed error..
Acer logo appears 2 times then starts windows.-tmp-faild.jpg

waiting for reply.


My System SpecsSystem Spec
.

10 Jun 2013   #4
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

Your BIOS settings look fine. You are right - there is no way to turn off the logo.

I do not have any experience with TPM (Trusted Platform Module). It may be the cause of the odd boot sequence, or not.
You could try removing the module to test, but please check the manual or do some research before doing so. You could render the PC inoperable if done wrong.

I would also be very careful making any changes to the Security settings or you could lock yourself out of your own computer. Know what you are doing and why before beginning. I don't use BIOS security, so I can't help you there either.

More info on TPM:
Trusted Platform Module - Wikipedia, the free encyclopedia
Initialize the TPM

My advice: live with it. Unless it is an unacceptably long delay, it could be just the way that PC boots.
My System SpecsSystem Spec
10 Jun 2013   #5
IamLEGEND

Windows 7 SP1 Ultimate x64
 
 

I decided to see what is TPM and trying to open it tpm.msc.
firstly.. the screen is look like this then suddenly it says Compatible TPM cannot be found.

Acer logo appears 2 times then starts windows.-1.jpg

Acer logo appears 2 times then starts windows.-2.jpg

well. I m not giving up easily.. I m trying to get rid of this delay of booting. any more suggestion would be highly appreciated..


My System SpecsSystem Spec
10 Jun 2013   #6
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

Have you looked inside the PC to see if there is a physical TPM module installed? There is a picture of one in the Wiki page.

You might also try a ClearCMOS procedure, just to see if there is something not enumerating correctly during the boot.

Also try disconnecting some devices (External USB devices, the CD drive, mouse) and boot without them to see if any of those things are holding things up.
My System SpecsSystem Spec
11 Jun 2013   #7
IamLEGEND

Windows 7 SP1 Ultimate x64
 
 

Quote   Quote: Originally Posted by TVeblen View Post
Have you looked inside the PC to see if there is a physical TPM module installed? There is a picture of one in the Wiki page.

You might also try a ClearCMOS procedure, just to see if there is something not enumerating correctly during the boot.

Also try disconnecting some devices (External USB devices, the CD drive, mouse) and boot without them to see if any of those things are holding things up.
that was a nice idea to clearCMOS. I disconnect mouse/dvd drive/hard drive and then turn ON pc. but booting is same as earlier, then I decided try to remove RAMs or changing ram to random slots, and there is coming strange, complicated and real headache for me. this was very annoying. ram thing take couple of hours.
I have 3x2gb ddr3 PC3-10600 (1333mhz bus) ram. 2 kingston and 1 samsung.
when I remove 1 ram and other 2 ram is placed in black and blue slot. this could let the pc to "single channel" ram mode. and in single channel mode, the TPM error message is not appears.

Acer logo appears 2 times then starts windows.-image6935.jpg
only "checking NVRAM" message stayed on whole screen for atleast 1 minute(its first time only after the ram changing to other slot), and without hard disk my pc not shows the acer logo 2 time, only 1 time and next message is "no boot device". I was very happy to see that and think the problem is solved. but when I connect hdd and other things (without 3rd ram) cover up the pc and start it, then strange things happens, first the pc stuck at acer logo and hang, not any key works numpad led too on pressing numpad.
turn off and turn on again then a windows message is appear which says boot fail, winlogon.exe corrupt or missing or something like that, (I don't remember this error exactly but I m sure it was windows boot error)
turn off and on again and go to bios, and without any plan and unconsciously , I turn this "Reset configuration data" option to YES (because its description is about NVRAM).

Acer logo appears 2 times then starts windows.-advance-bios-features.jpg

turn on pc and I am back at first situation. means 2 times acer logo and then windows..
.
many complications is happening, in single channel ram mode. why the hell is boot is perfect without hard disk and with hard disk its 2 time..??
boot error appears, but then its gone..??
stuck on acer, but later its not..??
but one thing I m certainly sure that its RAM stick problem or RAM slot problem..
what do you say..!
(I m very sorry for my bad english, and sorry for not the tempo on my lines and paragraphs)


My System SpecsSystem Spec
11 Jun 2013   #8
IamLEGEND

Windows 7 SP1 Ultimate x64
 
 

4 RAM slot and 3 ram stick, I try every possible combination of rams to fit in different slot. it takes many time. in single channel mode. TPM failed did not appear. it appears only on dual channel mode.
I cannot find TPM physical chip on my main board.
My System SpecsSystem Spec
11 Jun 2013   #9
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

I am curious about the hard drive. Have you run a hard drive diagnostic on it?

The RAM issue is just confusing. If it has got 3 sticks (and running in Single Channel mode) it shows the error message, but in Dual Channel mode it doesn't? Do all the RAM sticks match (same specs)?
My System SpecsSystem Spec
11 Jun 2013   #10
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

This may help some if possible.

Acer logo appears 2 times then starts windows.-bios-20security-20features.jpg


My System SpecsSystem Spec
Reply

 Acer logo appears 2 times then starts windows.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD during Startup (after Windows logo) at random times
I have been experiencing BSODs since 2013 on my laptop. It rarely happens but when the laptop heats up, it does. Currently, the situation is becoming worse and it always happens during startup. I remember seeing something called 'atikmpag.sys' when BSOD appears. I have tried the googling some fixes...
BSOD Help and Support
Acer TimelineU M5-581T| UEFI| Windows 7 install hangs at Logo
hi, i am having a peculiar problem with my newly purchased Acer TimelineU M5-581T laptop. it has 20GB SSD and 500GB HDD and UEFI MB also supports legacy BIOS. it came with Windows-8 pre-installed and had a single drive C:. i needed to partition it and had created drive D: with windows disk...
Installation & Setup
Computer restarts as soon as windows logo appears in a loop
I have a custom build from about 5 years ago and when i boot it up i press f1 to continue then it gives me the option to repair or resume windows as soon as the red windows dot appears it reboots and this happens over and over. I can provide more details if needed, i also tried my laptop hd which...
Installation & Setup
BDOD on boot up Windows 7 x64 (crashes when the Windows logo appears)
Hi there, This thread is not much of question but rather an answer to anyone who encounters a similar problem. Therefore, I do not know if this is the best place to post this. You are welcome to move this thread. Here was my problem: I had recently formatted my PC and reinstalled Windows 7...
BSOD Help and Support
Notepad starts with what appears to be HTML
Hi there! I'm running into an issue with Windows 7 lately. I believe it started after I installed a previous version of AIM (AIM 7, IIRC) because the new version is irritating and ugly, and also spams anyone I have a conversation going on with "So and so is using the new version of AIM! Blah...
Performance & Maintenance
Windows logo no longer appears during startup . .
i've had my computer for about 2 months now. running windows 7 premium and recently when i boot up my computer, after it displays the bios menu, it skips the windows logo screen and goes straight to the welcome screen. i havent noticed any issues other then this however i did notice strange noises...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:35.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App