Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Front 3.0 USB problem

13 Jun 2013   #1
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 
Front 3.0 USB problem

Have an Asus P8Z77-V board and have run the through cables from the rear panel 3.0 USB ports to an Icy Box card reader. Now plugging in anything on either the back panel ports or the card reader results in nothing happening.

Have tested the continuity of the ground and it is ok and am wondering if it is just a drive problem so have got the site refs but have no idea which one to use (in pic)

Any ideas please?




Attached Thumbnails
Front 3.0 USB problem-drivers.png  
My System SpecsSystem Spec
.
13 Jun 2013   #2
COMPUTIAC

Windows 8.1.1 64bit
 
 

Found this info for the one you have highlighted.
SystemLookup - iusb3xhc

info for the iusb3hub:
http://www.systemlookup.com/Drivers/...b3hub_sys.html
My System SpecsSystem Spec
14 Jun 2013   #3
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by COMPUTIAC View Post
Found this info for the one you have highlighted.
SystemLookup - iusb3xhc

info for the iusb3hub:
SystemLookup - iusb3hub
Thanks Computiac I will give it a burl

Update no mate they all open into those tine bits and pieces I can't make head nor tail of it all I want is the driver surely it cannot be this hard??
My System SpecsSystem Spec
.

14 Jun 2013   #4
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Nope no good in Device Manager either am now stuck as what to do. except contact Ausu and that something I would prefer avoiding.


Attached Images
Front 3.0 USB problem-driver2.png Front 3.0 USB problem-driver3.png 
My System SpecsSystem Spec
14 Jun 2013   #5
pbcopter

Windows 7 Ultimate x64 SP1, Windows 8.1 Pro x64, Windows 10 Pro x64
 
 

Two of the rear USB 3.0 ports are on the ASMEDIA controller, the others are Intel.

Get the drivers from here.

P8Z77-V - Motherboards - ASUS
My System SpecsSystem Spec
14 Jun 2013   #6
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Thanks pb I have that site up and will try the Asmedia ones instead as the Intel I cannot make anything out of.

I just thought a driver was driver and not all this mucking about digging down into the thing

Hum have tried all possibilities now so I am thinking maybe the mobo has a fault
My System SpecsSystem Spec
Reply

 Front 3.0 USB problem




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Front mic panel problem, says its unplugged
Ok im at wits end! Im pretty sure i got this to work before. But i forgot how to do it. My front mic panel doesnt work ive spent hours trying to find the solution but failed :cry: The front panel used to work before so im sure it shouldnt be a hardware issue. About six months ago i was tweeking...
Hardware & Devices
Problem - Noise front panel
Hi, I have a Asus P8Z68-V PRO with an Intel i5 2500Kand have a very annoying trouble. The front panel of my tower (Nox Blaze) when i connect my headphones to audio out make a very low profile noise, it seems like electromagnetic impulses ... When the CPU is used at 100% the noise...
Sound & Audio
Headphones Problem - Front Jack
I have tried everything to enable headphones (update driver, instal different audio managers, etc.), but still my front jack plugged-in headphones are not detected. Please HELP
Sound & Audio
Front Jack problem
Hi guys I seem to have a weired problem, I recently swaped my current case with an old case i had which is lot bigger. The problem is that the front audio jacks don;t get detected when the headset is pluged in however when i plug the headset in half way then the jack gets detected it and I can play...
Sound & Audio
Front Left Speaker problem
I have a Speedlink Medusa 5.1 Pro Gamer Headset (no USB just jack cable) i have and X-Fi XtremeGamer Fatal1ty Pro Series soundcard. Yesterday i was listening to some music not doing anything at all and suddenly my front left speaker sound was dropping like every few seconds it was like turning off...
Sound & Audio
Front usb connector problem
I have just changed my system from a large case to a matx case, but used all the part except the mainboard. Changed from a Asus P6T Deluxe to a Asus Rampage Gene II. Now I thought I might have to reinstall windows, but as luck would have it, it booted straight into windows with no other problem...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 18:02.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App