Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Audio Service not working

14 Jun 2013   #1
BrokeIC

Windows 7 Professional x64
 
 
Windows Audio Service not working

This is like my third brush with this problem this week. The first two times I just jiggled the volume control knob and that fixed it. This time I got stuck at the Welcome Screen for over 5 minutes while logging in before I did a hard reboot to Safe Mode With Networking. I found a little X on my speakers icon. So I'm gonna try the first YouTube video I found on the subject and follow directions.

How to Fix,"Windows Audio Service is Not Enabled" With Subtitles


My System SpecsSystem Spec
.
14 Jun 2013   #2
BrokeIC

Windows 7 Professional x64
 
 

Windows could not start the Multimedia Class Scheduler Service on Local Computer.
Error 1084: This service cannot be started in Safe Mode.

Windows could not start Windows Audio service on Local Computer.
Error 1068: The dependency service or group failed to start.
My System SpecsSystem Spec
14 Jun 2013   #3
BrokeIC

Windows 7 Professional x64
 
 

My System SpecsSystem Spec
.

14 Jun 2013   #4
jumanji

Windows 7 Home Premium 32 bit
 
 

Hi, if you were following the youtube video and trying to check and start the dependencies if these were stopped, do the whole process after Windows starts in normal mode and not in safe mode.

Reading the error messages in your post #2, it looks like you were doing these in Windows safe mode and it didn't work for that reason.
My System SpecsSystem Spec
14 Jun 2013   #5
BrokeIC

Windows 7 Professional x64
 
 

Did a clean boot, Used 1.45 GB of RAM (instead of over 3.0 GB). Audio Service OK. Trying to startup most everything else again. Ran into problem of Avast! telling me I have 0 days left on my subscription. I tried to insert the license and it says "Unable to insert the license file. The AAVM subsystem detected a RPC error."

Following instructions in this YouTube video to fix. How to fix avast!

Update: I got an Access Denied error message when I tried to turn on Avast! Antivirus in services. My Avast! expires 9/7/13, but my online account says I have 2 devices and 3 licenses available (not sure if that means all my licenses are zero dayed out).
My System SpecsSystem Spec
14 Jun 2013   #6
BrokeIC

Windows 7 Professional x64
 
 

Hi Jumamji, I couldn't get into normal mode before and that's why I had to restart in Safe mode, and that leads to a lockout situation.

I'm leaving Cyberlink software unchecked in Startup in msconfig this time. I may uninstall it and use it for Windows 8 next time. My external Asus Blu-Ray burner isn't supported in Win 7, but I got it to work in Win XP with a UDF 2.5 patch.
My System SpecsSystem Spec
14 Jun 2013   #7
jumanji

Windows 7 Home Premium 32 bit
 
 

OK, if you were unable to start Windows normally, then that should have been the first primary problem reported. By putting the audio service not enabled as a primary problem without telling that you were unable to start Windows normally, you have actually been putting the cart before the horse, instead of the other way.

It is now quite clear that some startup/services is preventing the Audio service starting or its dependencies starting.

Did you install any software just before this happened?

Anyway, doing a cleanboot and then activating the startups/services one by one you should be able to pinpoint exactly what prevents the audio and you are on the right track provided you do it the right way patiently. ( I still cannot digest that avast could be the reason but God knows what.)
My System SpecsSystem Spec
14 Jun 2013   #8
BrokeIC

Windows 7 Professional x64
 
 

I had a couple M$ Chats with Remote Viewing lately trying to get my Blu-Ray burner working properly. The ASUS BD-burner would accept & read the first DVD (not even Blu-Ray disk), but if I ejected it and reinserted it then the drive got stuck & couldn't read or eject the DVD unless ejected during a reboot. It didn't matter if I was in Windows Explorer or using the prescribed Cyberlink software. M$ Chats tried to get a couple hotfixes for me, they both failed to install.

People on Amazon complaining that ASUS told them to upgrade to Win 8.

Anyway, my machine has been acting weird since then because both M$ Chats disconnected with BSOD's during the reboot process. I'd have to go into Safe Mode with Networking to turn off the disconnected M$ Chat sessions because I couldn't log in normally.
My System SpecsSystem Spec
14 Jun 2013   #9
BrokeIC

Windows 7 Professional x64
 
 

In the last half hour I found I neglected to recheck Avast! Antivirus in msconfig and that's why Avast! said I had 0 days left on my subscription. I thought I did check that, maybe it didn't make it through the reboot process the first time because Avast! Firewall WAS checked.

I checked Avast! Antivirus in msconfig & rebooted, and my screen locked up for a couple minutes on just my desktop with nothing else on the screen except a locked mouse. After everything finished booting, then I got an updated engine to Avast! 8.0.1849, rebooted and again it got stuck on the desktop after login for a couple minutes (initializing the new engine I suppose), then I got a 5 GB Google Drive with that, along with offers of $20 off a 2 year subscription or $40 off a 3 year subscription for Avast!.

If Avast! is gonna keep locking up my computer on bootup, I'm gonna have to let that time out and not renew and switch to Microsoft Security Essentials.
My System SpecsSystem Spec
Reply

 Windows Audio Service not working




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows Audio service not running ! But it is ?
On occasion when i boot up im getting a red cross on my volume control in the tray and hovering over it it says the "audio service is not running" but the service is running, i get sound and everything is working fine. Looking at the services i find windows audio service and yep its running fine &...
Sound & Audio
Windows Audio Service won't start
I have read and tried all the solutions that i can find on this issue. I have contacted Microsoft for a possible solution but they want to charge me and i know there is a free fix. So my hope is that someone out there knows what it is. The issue i am having is i currently have an icon in my...
Sound & Audio
windows audio service turns itself off
Hi, I am new here, so sorry if I already broke some kind of rule. Here is my problem: I bought new parts for my pc... Well it was nearly everything except HDD and now I can't get sound running. Sound icon at bottom right has that traditional white X in red circle and when I move my mouse over...
Sound & Audio
Windows Audio service is not running.
I've been having some audio trouble with my Dell Vostro desktop for a month or so. It says audio service not running. If I Turn on dependent services it will shut off when I try to use sound. What I've Tried System Restore (Won't restore) Turning on all dependent services Replacing...
Sound & Audio
Windows Audio service stops itself.
Recently the Windows Audio service keeps randomly stopping itself until its reached its second failure then stays stopped until i restart it myself. I am almost certain this started after i installed the Windows Updates on the 14/05 that i have print screened. What should i do first try a...
Sound & Audio
audio service not working, dependency service does not exist...
hi can anyone help? i have a medion akoya laptop running windows 7 64 bit i have no audio. if i click troubleshoot problems it says the audio service is not running it says the windows audio and endpoint builder arent working if i go into services, windows audio is set to automatic but its...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:29.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App