Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Gigabyte 550 ti gpu no video after install

26 Jun 2013   #11
TwoCables

 

Quote   Quote: Originally Posted by fspsyco View Post
What I mean is I have an older gpu that I have been using which was a gforce gt 7600 256mb and when I truer using it earlyer the screen stayed black
Oh no. It worked before trying the GTX 550 Ti?


My System SpecsSystem Spec
.
26 Jun 2013   #12
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

Does the motherboard support the new cpu, stupid question, but if it doesn't, everything will work but no output to the monitor or anything else for that matter.
My System SpecsSystem Spec
26 Jun 2013   #13
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

Quote   Quote: Originally Posted by fspsyco View Post
So basically I have to go out and get a new power source before I can use it hmm is there any way to use the old card in the mean time?
So basically you`re saying you didn't do any research before buying the new card ?

Learn more about the GIGABYTE GV-N550D5-1GI


Model
Brand
GIGABYTE
Model
GV-N550D5-1GI

Interface
Interface
PCI Express 2.0 x16

Chipset
Chipset Manufacturer
NVIDIA
GPU
GeForce GTX 550 Ti (Fermi)
Core Clock
900MHz
Shader Clock
1800MHz
CUDA Cores
192

Memory
Effective Memory Clock
4100MHz
Memory Size
1GB
Memory Interface
192-bit
Memory Type
GDDR5

3D API
DirectX
DirectX 11
OpenGL
OpenGL 4.1

Ports
HDMI
1 x HDMI
D-SUB
1 x D-SUB
DVI
1 x DVI

General
RAMDAC
400 MHz
Max Resolution
Digital max resolution: 2560 x 1600
Analog max resolution: 2048 x 1536
3D VISION Game Ready
Yes
SLI Support
SLI Ready
Cooler
With Fan
System Requirements
Minimum of a 400 Watt power supply.
Power Connector
6 Pin
Dual-Link DVI Supported
Yes
HDCP Ready
Yes
Card Dimensions
8.8" x 5.4" x 1.6"
My System SpecsSystem Spec
.

26 Jun 2013   #14
TwoCables

 

Omg yeah, what is the old CPU? That is, what CPU is the E7500 going to replace once it works?
My System SpecsSystem Spec
26 Jun 2013   #15
fspsyco

windows 7 home premium 64 bit
 
 

It should because my pc had a a core duo in it before hand but it was a e4500 I believe
My System SpecsSystem Spec
26 Jun 2013   #16
TwoCables

 

Can you try the E4500 with the 7600 GT to see if that combination still works?
My System SpecsSystem Spec
26 Jun 2013   #17
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

It makes no difference if the pc had a C2 duo in it already. The mb HAS TO SUPPORT the new cpu.
My System SpecsSystem Spec
26 Jun 2013   #18
TwoCables

 

Quote   Quote: Originally Posted by AddRAM View Post
It makes no difference if the pc had a C2 duo in it already. The mb HAS TO SUPPORT the new cpu.
You're probably right because the E4500 is a 65nm CPU and the E7500 is a 45nm CPU. Back in the old days, I had an EVGA 680i SLI motherboard and my first CPU was the E2180. It is a 65nm Pentium Dual Core, but it's practically a Core2 Duo because it's a Conroe chip. I upgraded to the E8400 which is another Core2 Duo, but a 45nm chip. This required me to update my motherboard's BIOS because a Micro Code update was needed in order to support 45nm CPUs.
My System SpecsSystem Spec
26 Jun 2013   #19
fspsyco

windows 7 home premium 64 bit
 
 

I put the old CPU back on and the screen turned on so is there any way to get the new one to work?
My System SpecsSystem Spec
26 Jun 2013   #20
TwoCables

 

Quote   Quote: Originally Posted by fspsyco View Post
I put the old CPU back on and the screen turned on so is there any way to get the new one to work?
You'll need to update to the latest BIOS. That's not exactly the same process for every motherboard, so yo can either figure out how to do it yourself (it's actually significantly easier than you might think), or you can tell us the exact model of your computer so that we might be able to figure it out and tell you.

Edit: In light of what AddRAM is saying, what's the model of your computer? Perhaps there's a list of supported CPUs we can find. I'm not going to ask for the model of your motherboard because I can see that you have an HP computer, not a custom computer.
My System SpecsSystem Spec
Reply

 Gigabyte 550 ti gpu no video after install




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD watching video clip... Gigabyte ATI R9 280x Catalyst 14.10
I had 2 cards in this build working fine then all of sudden windows stopped booting after splash up...long story short when I removed the second card that was being crossfired too in slot 4 and left the 1st card in slot one windows loads just fine. Now having taken that card out and already sent it...
BSOD Help and Support
Strange Duck this Gigabyte R7-260 video card
I asked for suggestions for a video card on an earlier post http://www.sevenforums.com/graphic-cards/321029-graphics-card-suggestions-please.html and decided to purchase a Gigabyte R7-260x (PCIe 3.0), knowing it was overkill for my intended purpose; but having the necessary plug-ins.. The Intel...
Graphic Cards
Gigabyte GM-M6880 mouse - Can't install software
Hello, Im trying to install software for my new M6880 mouse but I can't :@ When I run setup I get this error: Could not open the file named: C:\blabl bla bla bla SETUP.INF The file is there though :s What can be the problem?? Thanks!
Software
Gigabyte GM-M6880 mouse - Can't install software
Hello, Im trying to install software for my new M6880 mouse but I can't :@ When I run setup I get this error: Could not open the file named: C:\blabl bla bla bla SETUP.INF The file is there though :s What can be the problem?? Thanks!
Hardware & Devices
USB2.0 HD Transfer over Gigabyte Network to Gigabyte NAS
I have a Western Digital 1 TB USB 2.0 that I have connected to a computer that has Gigabyte connection to my NAS which can handle Gigabyte speeds. I am only getting 30.1MB/s. Is there any settings I can do to windows so that it can send faster? I have Windows 7 Ultimate 64-Bit.
Network & Sharing
Windows7 install issues with Gigabyte
Hi, has anyone had installation issues when using Gigabyte based systems? I have been trying to install windows7 RC on a system using a GA-73PVM-S2H motherboard with no luck, it will progress to the first restart ok but crashes just after the restart. I have tried only using 2g ram, SATA HDD...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:42.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App