Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Samsung 840 Pro defective?

02 Jul 2013   #1
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 
Samsung 840 Pro defective?

My new Samsung 840 Pro 256GB has been getting a lower and lower score since installing it. Reboot times increased from an initial 41 seconds to now 47-48, some apps take longer to open, windows seem "frozen" when trying to move them at times.
Today when running AS SSD I got the error shown below. Please voice your opinions, is it defective?

Initial AS SSD.

Samsung 840 Pro defective?-samsung-initial.png

Error encountered today-twice, note how the 4K Read/Write has fallen way off.

Samsung 840 Pro defective?-ssd-error.jpg




My System SpecsSystem Spec
.
02 Jul 2013   #2
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Gary, have you run the Samsung toolbox? Amd, do you have write caching enabled, like this in device manager?

Samsung 840 Pro defective?-z.jpg

Also, run the toolbox speed test.


My System SpecsSystem Spec
02 Jul 2013   #3
kbrady1979

Windows 7 Professional 64bit SP1
 
 

Gary, while you have Samsung Magician open, go to OS Optimization and take a snippet of what your settings are. Also, have you changed anything recently, and then noticed this problem?

Probably wouldn't hurt to run the Performance Optimization either, if you haven't already.
My System SpecsSystem Spec
.

03 Jul 2013   #4
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by essenbe View Post
Gary, have you run the Samsung toolbox? Amd, do you have write caching enabled, like this in device manager?

Attachment 274847


Also, run the toolbox speed test.
Yep, mine is just like yours Steve. Here's the Speed test, the Sequential Write speed was over 500 and Random at 90,000 when new, 4 days ago.
Samsung 840 Pro defective?-perf-bench.png
and after about 8 hours idle.

Samsung 840 Pro defective?-perf-2.png

Quote   Quote: Originally Posted by kbrady1979 View Post
Gary, while you have Samsung Magician open, go to OS Optimization and take a snippet of what your settings are. Also, have you changed anything recently, and then noticed this problem?

Probably wouldn't hurt to run the Performance Optimization either, if you haven't already.
I have just installed it Kelly and I've run the Perf Optimization 4-5 times. It started losing performance within a couple of hours.

Samsung 840 Pro defective?-os-opt-2.png


My System SpecsSystem Spec
03 Jul 2013   #5
kbrady1979

Windows 7 Professional 64bit SP1
 
 

Are you still getting the error when you run AS SSD?

Also, when you installed the Samsung SSD, did you go with a newer Intel RST driver? You may try going back to one that you know worked well for you previously.
My System SpecsSystem Spec
03 Jul 2013   #6
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

No, I reinstalled AS SSD and it ran OK. I'm using the same Intel driver since the board was new.
It's 10.6.0.1002, May 20, 2011
My System SpecsSystem Spec
03 Jul 2013   #7
kbrady1979

Windows 7 Professional 64bit SP1
 
 

I googled the error and it seems quite a few people have had that error with normally functioning SSD's. Strange.
My System SpecsSystem Spec
04 Jul 2013   #8
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Ve-r-r-r-y strange indeed.
My System SpecsSystem Spec
04 Jul 2013   #9
kbrady1979

Windows 7 Professional 64bit SP1
 
 

When you run the benchmark, are you getting good numbers again?
My System SpecsSystem Spec
04 Jul 2013   #10
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Sequential about the same, random falling way off. Nothing installed or any changes.

Samsung 840 Pro defective?-opt-3.png


My System SpecsSystem Spec
Reply

 Samsung 840 Pro defective?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Defective Intel CPU Cooler?
Hi I heard that stock intel i7 4770k cooler goes up to 2500rpm speed if you set it in AI Suite (or automatically if needed). I have an i7 4790 so I think it's the same cooler but it just goes to theoretical 1900rpm according to AI Suite but even if I set it to 100%, it won't go above 1700rpm. No...
PC Custom Builds and Overclocking
Defective Psu? Bearly 2 months old
Hi... a while ago we got a power problem in the house. The power turned on and off continuesly for a while and then the power shut off completely, My computer was not on but after this incident my Psu has given a lot of coilwhine and the computer is starting Very Very weirdly when starting the...
General Discussion
what could be the defective component
i have my cpu for about 5 years and ine day after cleaning inside its component majorly by removing all of its connectors ram processor hdd to the motherboard and cleaning them after i cleaned them i placed them back (i know that all of them are properly connected to thier right places). then...
Hardware & Devices
How to get data out of a defective HDD ?
Hi. My grandchild has an eMachines Notebook, that is defective. It's the HDD, that has issues. The HDD is a Thoshiba MK6465GSX. The Notebook has difficulties when booting, and cannot get out of post. I have the HDD connected to another computer now, and can see it in Computer Manage...
General Discussion
defective GPU?
Recently, I bought a new XFX Radeon 6870 and haven't had any luck getting it to display anything in the monitor. I first tried sticking it in the same PCI-E slot of my old gpu and got nothing. I tried sticking it in a different PCI-E slot and still got nothing. Next I used my old GPU to check...
Graphic Cards
Defective Card?
I have a visiontek Radeon HD4870 512mb. Ive had it over a month and every since ive had it i have had "ati display drivers have stopped responding but recovered" messages but now im getting black screens when i play games. My monitor will lose signal and then a few seconds later my computer...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:58.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App