Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Reverting updated bios to original

05 Jul 2013   #11
Beckyj636

Windows 7 ultimate 64bit
 
 

Quote   Quote: Originally Posted by DocBrown View Post
Hi Beckyj636,


How old is the computer? It is 1 1/2 years old

Approx when was it custom built? What do you mean by the custom splash screen the shop put on it?

Gigabyte has software the builders can replace the factory splash screen you see when turning on computers.

If you disconnect all HD's can you boot any other bootable CD/DVD program and see if the computer shuts down shortly or doesn't ?
I did and Yes I booted from DVD


My System SpecsSystem Spec
.
05 Jul 2013   #12
Beckyj636

Windows 7 ultimate 64bit
 
 

Quote   Quote: Originally Posted by essenbe View Post
Turn the computer off and disconnect the 2 wires to the second hard drive and turn it back on and see if it works OK. If it does not, disconnect the Windows drive and install Windows on the other drive, change the boot priorities in bios and see if it boots.

No it still gets to "starting Windows" them the problem starts.

Since you reset bios, make sure the ram voltage, timings and frequency is correct in bios. If you don't know, it is written on a sticker on the side of the ram sticks. If it boots either way, run checkdisk on the hard drive.Disk Check use option 1 and check both boxes. It will take several hours, depending on the drive.
All were and still at Factory. No over clocking going on.

Remember I can not get Windows to start, It just says "Starting Windows" then shuts down and like 5 seconds later pc just restart's on its own gets to "starting windows " and shuts down.
My System SpecsSystem Spec
05 Jul 2013   #13
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Have you tried a repair install with the win7 install DVD 3 times with just one HD connected ?


Repair Install
My System SpecsSystem Spec
.

05 Jul 2013   #14
Beckyj636

Windows 7 ultimate 64bit
 
 

The results are the same even on the other drive I tried to install winds to. It get to starting windows and the reboots on its own. New to actually load windows.

do you think it will help if you see bios pics?
My System SpecsSystem Spec
05 Jul 2013   #15
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Becky, I wasn't suggesting you are overclocking, but the ram needs to be set at what the manufacturer of the ram made it to run at. Setting defaults in bios does not always do that.

Try running startup repair Startup Repair with just the windows drive attached. Run it at least 3 times with attempted reboots between each time.
My System SpecsSystem Spec
05 Jul 2013   #16
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Lets see Bios pics, but I got my gut feeling it is NOT a bios problem. Is this an original win7 MS DVD or a downloaded burned to DVD version ?
My System SpecsSystem Spec
05 Jul 2013   #17
Beckyj636

Windows 7 ultimate 64bit
 
 

Quote   Quote: Originally Posted by essenbe View Post
Becky, I wasn't suggesting you are overclocking, but the ram needs to be set at what the manufacturer of the ram made it to run at. Setting defaults in bios does not always do that.

Try running startup repair Startup Repair with just the windows drive attached. Run it at least 3 times with attempted reboots between each time.

Ok I will attempt the start up repair.

Question.. as I mentioned I did reinstall windows 7 to a different drive (to see if the original drive was bad) But the results are the same.. I see Starting windows and them it shuts down, restarts and it repeats again. Starting windows and shuts down.
My System SpecsSystem Spec
06 Jul 2013   #18
Beckyj636

Windows 7 ultimate 64bit
 
 

I ran system repair 4 times , it claims things are good on the hard drive. With the original install.

I am in the process of creating a bookable flash drive with windows 7 on it.
My System SpecsSystem Spec
06 Jul 2013   #19
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

My System SpecsSystem Spec
07 Jul 2013   #20
Beckyj636

Windows 7 ultimate 64bit
 
 

Ok after talking to someone at the store where this was built, They said Power supply,Hard drives,memory were ok.

I cant be the processor. It has to be the motherboard....(there works)


Is there any test/software that can test it. I don't believe Burnintest V7 tests motherboard.

I know that the pc does testing during POST, But not sure if i belive it test everything on the board.
My System SpecsSystem Spec
Reply

 Reverting updated bios to original




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
How to know whether your bios has been updated or not is there any way
Hi, How to know whether the original bios has been updated or not in Windows? Is there any way to know that whether my bios is in its original settings or upgraded? like looking in to registry or menu. I want to check that whether it has been updated or not. Because, updating...
General Discussion
USB 3.0 not recognized even with drivers and updated bios
Hi, I have two front usb 3.0 ports that used to work, but now it doesn't. I've already installed the correct drivers from the manufacturer's site and two of the same type shows up in device manager(ASMedia XHCI Controller). When I plug in my usb 3.0 flash drive, nothing happens, but it would read...
Hardware & Devices
Need original Compaq S6200CL (Kamet2) bios file
I've recently been working on a friend's old S6200CL and flashed its BIOS with version 3.10. After that, it appears that I can enter the BIOS screen using either F1 or F11 but depending on which one I press, some of the menu options aren't the same. I believe I may not have flashed it properly. ...
Drivers
BIOS Updated But.... (Sorry If In Wrong Place)
I Just updated my bios from R1-B4 to R1-C0 and i havnt seen any differnce, bios options are the same, pc still has buggy boots before getting to Operating system select, so what would a bios update do exsacly?
Drivers
Updated to new BIOS (Acer) for non-windows os..?
hello guys, so i was telling the acer support guys about my overheating issues, my laptop (acer aspire 5552) get very hot, especially the charger (man, you could fry an egg on it), especially when have full-screen apps open (such as combat arms - game).. however, they told me to upgrade my...
Drivers
Updated Bios option
im wondering would it be worth it to upgrade my bios ? would i seek any benefit from it or would it possible bog it down
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:53.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App