Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Upgraded motherboard and cpu, no keystroke will load bios setup

17 Jul 2013   #1
xxmakroxx

Windows 7 Ultimate 64 Bit OEM
 
 
Upgraded motherboard and cpu, no keystroke will load bios setup

Guys, I think this was the most relevant place to ask for help. I just upgraded my motherboard and cpu. (Yes my current description is what I am trying to run.) Most of the driver issues have been resolved, but one vexes me. I try to load the bios setup by mashing the delete key, and instead it brings me to the windows boot manager. Same deal if I try another keystroke for the boot menu or other utilities. It is a usb keyboard and the drivers are installed. I also have a ps2 port im not sure if I would need to use instead. I have a ps2/usb adapter and when I try that, the keyboard does nothing. Basically im trying to figure out if I am doing something wrong or if I should rma my mobo. Thanks guys


My System SpecsSystem Spec
.
17 Jul 2013   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hiyya XX mate does the DEL key do anything in the system? May sound like a daft query but I am just thinking maybe the KB is bung??

Have you seen chapter two in the manual it gives the info on the BIOS maybe just flip the battery out leave for a few minutes and then put it back in might jolt the thing into life.

I notice too that it has a dual BIOS does the manual say anything about using a special button on the board?? I cannot quite read the manual download as it is quite small print and my OS (8) I cannot find a way of increasing the size or I would look.
My System SpecsSystem Spec
17 Jul 2013   #3
jsquareg

Windows 7 Home Premium (Retail) Full version - With SP1
 
 

Quote   Quote: Originally Posted by xxmakroxx View Post
Guys, I think this was the most relevant place to ask for help. I just upgraded my motherboard and cpu. (Yes my current description is what I am trying to run.) Most of the driver issues have been resolved, but one vexes me. I try to load the bios setup by mashing the delete key, and instead it brings me to the windows boot manager. Same deal if I try another keystroke for the boot menu or other utilities. It is a usb keyboard and the drivers are installed. I also have a ps2 port im not sure if I would need to use instead. I have a ps2/usb adapter and when I try that, the keyboard does nothing. Basically im trying to figure out if I am doing something wrong or if I should rma my mobo. Thanks guys
I ran into this some time ago and much to my surprise I found the DEL was not the key to access BIOS. It turns out F2 did the trick.

Good luck!
My System SpecsSystem Spec
.

17 Jul 2013   #4
xxmakroxx

Windows 7 Ultimate 64 Bit OEM
 
 

Thanks guys, but still no solution. Yes, my DEL key actually works, and the F2 key will bring me to the windows boot manager just like any other key. I have tried to reset cmos, boot on all different bios settings, like main and backup. I really am starting to think I may have to return it.
My System SpecsSystem Spec
17 Jul 2013   #5
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Try powering off and disconnect all drives and see if the board will boot to BIOS, it should. There may be some settings there to help out.

Since changing a board is a major change, run through all of your cable connections 2-3 time and make sure they are tight and all are connected.
My System SpecsSystem Spec
17 Jul 2013   #6
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by Britton30 View Post
Try powering off and disconnect all drives and see if the board will boot to BIOS, it should. There may be some settings there to help out.

Since changing a board is a major change, run through all of your cable connections 2-3 time and make sure they are tight and all are connected.
Nice suggestion Gary I didn't think of that I went through the manual last night for what I could actually see and it says DEL for the BIOS I just thought it might have had a reset button on the board somewhere like some of them do now. Am at home at the moment it will download better here as I am on 7 not erm 8
My System SpecsSystem Spec
17 Jul 2013   #7
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Just had a look XX have a oolk to see if there is jumper left on the clear CMOS - see pic it is on page 30 of your manual. See the next page too and I know stupid query but is the battery fully in or the wrong way round.

I do notice too that the SATA ports are quite a slow speed too - any reason??


Attached Thumbnails
Upgraded motherboard and cpu, no keystroke will load bios setup-cmos.png   Upgraded motherboard and cpu, no keystroke will load bios setup-cmos2.png  
My System SpecsSystem Spec
18 Jul 2013   #8
xxmakroxx

Windows 7 Ultimate 64 Bit OEM
 
 

Thanks guys, but I have tried everything you suggested and still nothing. Trying to boot with no drives connected just gives me a black screen and a cursor. Tried the reset cmos button and the pins. Is it possible I have to use a ps2 keyboard the first time I go into bios? That would seem like a BAD manufacturing flaw, but its really all I got left. Thank you guys.
My System SpecsSystem Spec
18 Jul 2013   #9
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

A PS2 kybd shouldn't be needed, but worth a try.
My System SpecsSystem Spec
18 Jul 2013   #10
xxmakroxx

Windows 7 Ultimate 64 Bit OEM
 
 

The truly puzzling thing about it, is why would it load the windows boot manager when it can't get into the bios?
My System SpecsSystem Spec
Reply

 Upgraded motherboard and cpu, no keystroke will load bios setup




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Upgraded Adobe Flash Player & now can load radio stations
Updated to 14.0.0.145 the other day and now cannot listen to internet radio stations that worked fine before updating ( WABC , WMAL , KSFO ) . Programs won't load . WMAL's podcast does work , though . No trouble with Youtube , etc... I have Windows 7 and IE 10 . Can anybody help ? ...
Browsers & Mail
Put in new motherboard and CPU, won't load Windows.
Hey everyone, I am having a heck of a time with my new hardware. I finally got my new motherboard and CPU installed. I'm afraid I don't have the info in front of me, but I believe the motherboard is an MSI Military Grade III or something like that, and the CPU I wanna say is an A10 5800k or...
Drivers
Slow start-up; crawls into BIOS setup; then slow to load windows
Hi there, please can you help? I realize this BSOD might be a commonly reported problem but the issues here seem not to have been addressed specifically by other threads so I hope I haven't opened a new thread unnecessarily. Anyhow, here goes...:) Various pc problems have arisen since coming...
BSOD Help and Support
Change drive letter for upgraded HDD on SSD-OS/HDD-User files setup
I recently set up a new Systemax SYX-1113 PC with a SSD (C:\) for Win 7 Pro and a 1TB HDD (G:\) for my user libraries and programs. I need to upgrade the HDD from a 1GB to a 2 GB drive so I cloned the 1TB (G:\) drive to a new 2TB (H:\) drive. My new challenge is figuring out how to switch the drive...
Hardware & Devices
WMC Setup - Upgraded from Vista Premium
Going through an upgrade to Windows 7 (Ultimate x64 from Vista Home Premium x64) and saved the media center setup for last before I move my files back to the original locations. However, I am having problems with the TV setup. I think I may know the source of the issue, but wanted to confer with...
Media Center
Set multiple keystroke in single keystroke
hello all, I would like to remap my keyboard such that i can set, such as ctr+alt+del into one keystroke. Anyone know how to archive this. Currently i'm using Sharpkey to remap my keyboard. But somehow, that;s only work one to one keystroke. How to get mutiple to one keystroke thanks for...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:42.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App