Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Ram halved by windows

29 Jul 2013   #41
sygnus21

Windows 10 Pro
 
 

Quote   Quote: Originally Posted by danil11 View Post
thanks guys, it looks as though one of my sticks may have an intermittent fault, still not sure why its going h/w reserved rather than just not reading at all. Is this normal?
I sugested you to check your ram in post #2 using memtest - Ram halved by windows

Anyway what "might" be happening is as the system heats up, the RAM may fail. That's not unusual for failing/intermittent electronic equipment.

Edit - I see you said you ran mestest so....


My System SpecsSystem Spec
.
29 Jul 2013   #42
danil11

windows 7 ultimate X64
 
 

yeah. im going to rma with pny. hopefully there wont be any porbs my purchace was on the 1st july 2012 though so just my luck there'll only be a 1 year g'tee lol. thanks for all the help and input guys. will give update on whats going on and mark this as solved
My System SpecsSystem Spec
29 Jul 2013   #43
oneskrewluse

Windows 7 home premium x64
 
 

sorry to hear the ram is failing, seems to happen alot lately. I have always had a lot of luck with Kingston and Crucial ram
My System SpecsSystem Spec
.

30 Jul 2013   #44
danil11

windows 7 ultimate X64
 
 

hey guys.

Just wanted to give you a quick update.
Emailed pny yesterday and they got back to me today and will pass the info onto the people who deal with replacement products. WOO.

let you know when its in and that the comp is together and well.

Thanks again for all your support
Dan
My System SpecsSystem Spec
Reply

 Ram halved by windows




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Download speed halved
Hello all of the windows 7 forums ^^ I am experiencing a problem that i cant seem to resolve with windows 7. Back in vista, i had an average download speed of 150-180 kps but now im lucky to get 80 kps on 7? Is there something wierd? I had updated fully on windows update. Information: Ethernet...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:48.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App