Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Ram halved by windows

28 Jul 2013   #1
danil11

windows 7 ultimate X64
 
 
Ram halved by windows

hi,

have been having trouble with my ram for past couple of months, once every couple of days or weeks I will have 8gb usable but the majority of the time it only gives me 3.98 of 8gb which can happen without me changing any settings.

So far I have run windows memory diagnostic, memtest x86 with no errors, updated my bios to the most current and unchecked the max ram box in msconfig and made changes permenent, I'm starting to think that the socket could be intermittently faulty but that wouldn't make sense as every boot the ram is detected as 8gb but only reads 4096, I have also had a look at the pins on the motherboard and they look straight and I have not messed any installs up. Im fairly stuck so any help would be appreciated. I will detail the full spec of the system below.

MB: Asus F1A55-M LE
CPU: ATHLON X4 651K
RAM: 8GB (4GBx2) 1333MHZ DDR3
GPU: GT440 (GAINWARD 1GB GDDR5)
HDD: SEAGATE BARRACUDA 7200.2
BIOS VERSION: 1503
OS: WINDOWS 7 ULTIMATE X64
souncard: sounblaster x-fi xtreme audio.

Doubt you need to know the soundcard but hopefully the info I've given helps.

thanks in advance


My System SpecsSystem Spec
.
28 Jul 2013   #2
sygnus21

Windows 10 Pro
 
 

Hi danil11

Can you post a screenshot of your resource monitor....

Ram halved by windows-resource-monitor.jpg

Control Panel\All Control Panel Items\Performance Information and Tools\Advanced Tools - click "open resource monitor"

Thanks

BTW you might also try running memtest - RAM - Test with Memtest86+


My System SpecsSystem Spec
28 Jul 2013   #3
danil11

windows 7 ultimate X64
 
 

RESOURSE MONITOR ATTACHED.

Have run memtest x86 with no reported errors


Attached Thumbnails
Ram halved by windows-capture.png  
My System SpecsSystem Spec
.

28 Jul 2013   #4
sygnus21

Windows 10 Pro
 
 

Quote   Quote: Originally Posted by danil11 View Post
RESOURSE MONITOR ATTACHED.

Have run memtest x86 with no reported errors
Well first thing that jumps out at me is that you have WAY too much (nearly 4gig) hardware memory reserved.

First, check your MSCONFIG settings by typing "msconfig" (no quotes) in the search bar and making sure the Maximum memory box is not ticked. See this post - 4 GB of Physical Memory but 1.74 GB Usable

You can also check this post for clarification as well - 4 GB of Physical Memory but 1.74 GB Usable

If that doesn't work check to see if your motherboard has an integrated GPU. If so disable it in the BIOS.

Let me know.
My System SpecsSystem Spec
28 Jul 2013   #5
danil11

windows 7 ultimate X64
 
 

already done step one , the igfx is disabled on the bios also.

thanks btw
My System SpecsSystem Spec
28 Jul 2013   #6
sygnus21

Windows 10 Pro
 
 

You might want to go through that thread I linked as I seem to remember there was an issue with the type and age of the motherboard used in that thread. As I recall, the OP there also had an AMD board and memory being lost.

In short, if this is an old(er) board, it may not support that much memory.

Let us know.
My System SpecsSystem Spec
28 Jul 2013   #7
danil11

windows 7 ultimate X64
 
 

That's not the case as the user guide for this board states that it will support up to 32gb 2x16gb which I never even knew existed lol. i'm reading through other thread now
My System SpecsSystem Spec
28 Jul 2013   #8
sygnus21

Windows 10 Pro
 
 

That's cool, just making sure.

That's said, do you have the RAM properly configured? All motherboards want their RAM installed a certain way depending on the amount and number of sticks used. Check your user guide to make sure you're using the correct slots.
My System SpecsSystem Spec
28 Jul 2013   #9
danil11

windows 7 ultimate X64
 
 

The board only has two slots and the sticks are identical make/model.
My System SpecsSystem Spec
28 Jul 2013   #10
danil11

windows 7 ultimate X64
 
 

hi.
have just finished reading the thread and as mine is a custom build I don't think that sending it back will be an option for me as home builds are generally shunned by warranty stipulation. I have however had 8gb working in this system but that was previous ram which was not a matching stick, I used that one in another systemand replaced with a matching stick. does this help at all?
My System SpecsSystem Spec
Reply

 Ram halved by windows




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Download speed halved
Hello all of the windows 7 forums ^^ I am experiencing a problem that i cant seem to resolve with windows 7. Back in vista, i had an average download speed of 150-180 kps but now im lucky to get 80 kps on 7? Is there something wierd? I had updated fully on windows update. Information: Ethernet...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:24.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App