Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Cant enable system restore windows 7 64 bit

08 Aug 2013   #1

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
Cant enable system restore windows 7 64 bit

Not to sure if im on the right forum but im trying to get my system to be able to do a system restore if needed, it wont let me for some reason.please see error message ta

http://img.photobucket.com/albums/v2...stemrestor.jpg

My System SpecsSystem Spec
.

08 Aug 2013   #2

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

im running a system scan just now , not to sure of that will help, be back later :0)
My System SpecsSystem Spec
08 Aug 2013   #3

windows 7 home 64bit
 
 

Hello Linda . Did you make an Image of that nice Clean Install . Or backups to the External Drive .. Also do you really like using Avast ? Just a suggestion why dont you try MSE
My System SpecsSystem Spec
.


08 Aug 2013   #4

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Hiya pal :0)
yes i done what you suggested and made a back up with paragon, is it a bad error in system restore yeh ? agree also better with MSE, im on it :0)
My System SpecsSystem Spec
08 Aug 2013   #5

windows 7 home 64bit
 
 

Hi there .. To be honest Linda i cannot really see the error . As i was at the hospital today for some eye tests . They put some drops in to freeze my eyes and there still a wee bit fuzzy There can be lots of reasons why restore wont work.
My System SpecsSystem Spec
08 Aug 2013   #6

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

okay dokey, its not really causing me much issues anyway, ive taken off the avast and using MSE i had been meaning to do that anyway, im logging off for the night, you take good care of you and will private message you tomorrow what i was trying to do, get well soon :0)
ps. scan results : there were probs that couldn't be fixed however to me its running great
My System SpecsSystem Spec
08 Aug 2013   #7

windows 7 home 64bit
 
 

Hey Linda I am not really sure how you could have errors so soon after a Clean Install .. But not to worry maybe a Repair Install would work .. And yes let me know what you where trying to do . Will do my best to get it sorted tc
My System SpecsSystem Spec
09 Aug 2013   #8

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Hiya maxie :0) i have a repair disc, error code is error code (0x81000203)
close page and try again

so off to see what it is, why cant I just leave things alone lol
My System SpecsSystem Spec
09 Aug 2013   #9

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Went through various things but doing a restore back up wqrked, now i shall leave things alone , thanks Maxie :0)
My System SpecsSystem Spec
09 Aug 2013   #10

windows 7 home 64bit
 
 

Hey Linda Glad you got things working again .. Yes it is always best to leave things alone .. No fix needed if it is not broken ... Hope you have a good day
My System SpecsSystem Spec
Reply

 Cant enable system restore windows 7 64 bit




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:17 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33