Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Configure front panel in zebronics motherboard

09 Aug 2013   #1
vallamuthu

Windows7
 
 
Configure front panel in zebronics motherboard

Hi,

I bought Zebronics cabinet and the mother boad is DZ75ML-45k. How to configure the front panel. the cabniet has the following pins
1. GND
2,MIC in
3 Mic power
4 R-out R-ret
5 L-out L-ret.

Thanks in advance,
Vallamuthu


My System SpecsSystem Spec
.
10 Aug 2013   #2
Northernsoul55

Microsoft Community Contributor Award Recipient

Windows 7 Professional 64bit
 
 

Hi,

According to Intel, these are your front panel connectors for your motherboard:

Intel® Desktop Boards use a 9-pin chassis front panel header.

Name:  Oin assignments.png
Views: 1
Size:  12.6 KB
And according to Zebronics: Hardware Installation - Zebronics - Always Ahead - Largest Range of Peripherals



So I am unsure as to your pins on the cabinet, are these not for rear?
Can you provide a Screenshot or layout?

1. GND
2,MIC in
3 Mic power
4 R-out R-ret
5 L-out L-ret.


Cheers

Dave


My System SpecsSystem Spec
11 Aug 2013   #3
vallamuthu

Windows7
 
 

Hi Dave,


Thanks for your reply. I 've configured the HDD LED, resert swithch, power switch, pwer led.
Name:  fp_header.jpg
Views: 0
Size:  24.5 KB


I need to configure the front panel audio devices. The following pins are the front panel configuration pins
1. GND
2,MIC in
3 Mic power
4 R-out R-ret
5 L-out L-ret.
-img_20130811_122157.jpg
-img_20130811_122228.jpg
Thanks with Regards,
Vallamuthu M


My System SpecsSystem Spec
.

11 Aug 2013   #4
Northernsoul55

Microsoft Community Contributor Award Recipient

Windows 7 Professional 64bit
 
 

Hi,

Here is all the layout for your motherboard, I have highlighted in red the Audio connections available
and the Front Panel header location on the Motherboard.

-desktop-intel.png

The audio connection as you can see differs from what you show me in the pic.

This is usually the type connector used to connect the audio to this motherboard:
Name:  FP Connector.png
Views: 11
Size:  43.0 KB

What is the exact model of your Zebtronics cabinet?
Do you have the instruction book that came with cabinet and pin layout suggestions?


Perhaps the front panel connectors are not compatible with this motherboard?

cheers

Dave


My System SpecsSystem Spec
11 Aug 2013   #5
Dwarf

Windows 8.1 Pro RTM x64
 
 

As part of the HD audio specifications, compatibility has to be maintained with both HD and AC'97 front panels (although with the latter, i.e. AC'97, functions such as automatic muting of speakers connected to the rear sockets will not occur).

With reference to the post above, specifically the audio header highlighted in red, make the connections as follows:

GND 2
MIC-IN 1
MIC-POWER 3
R-OUT 5
L-OUT 9

There is no point in connecting either of the returns, i.e. R-RET or L-RET.
My System SpecsSystem Spec
12 Aug 2013   #6
vallamuthu

Windows7
 
 

Hi Dave,

My cabnit is 'ZEBRONICS LAVA'. I bought it on 2007. I've lost the instruction book.

Thanks with Regards,
Vallamuthu M
My System SpecsSystem Spec
12 Aug 2013   #7
Northernsoul55

Microsoft Community Contributor Award Recipient

Windows 7 Professional 64bit
 
 

Thanks, but Dwarf has given the instructions on how to wire the Front pins:

Code:
 
With reference to the post above, specifically the audio header highlighted in red, 
make the connections as follows:
 
GND 2
MIC-IN 1
MIC-POWER 3
R-OUT 5
L-OUT 9
 
There is no point in connecting either of the returns, i.e. R-RET or L-RET.
cheers

Dave
My System SpecsSystem Spec
14 Aug 2013   #8
vallamuthu

Windows7
 
 

Hi,

I'v connected like below. But it's not working.
GND 2
MIC-IN 1
MIC-POWER 3
R-OUT 5
L-OUT 9
But it's not working. My actual problem is that 5.1 surround sound is not working. In my cabinet doesn't have the "HD audio" Pin's. With out front panel configuration the 5.1 is not work.

Thanks with regards,
Vallamuthu M
My System SpecsSystem Spec
14 Aug 2013   #9
Northernsoul55

Microsoft Community Contributor Award Recipient

Windows 7 Professional 64bit
 
 

Hi,

Like I said previously, I do not think your Cabinet Front pins are compatible with the Motherboard
as you have no HD Audio connector to connect to the header.

Cheers

Dave
My System SpecsSystem Spec
14 Aug 2013   #10
vallamuthu

Windows7
 
 

Hi Dave,

To-day i've bought new zebronics cabinet and configured pin. But the 5.1 surround sound is not working. i've check in the real tek HD audio. Kindly find the screen shot.
-real-tek.jpg

Thanks with regards,
Vallamuthu M


My System SpecsSystem Spec
Reply

 Configure front panel in zebronics motherboard




Thread Tools




Similar help and support threads
Thread Forum
Using both front panel audio and back panel: solutions
This possibly should go in the hardware forum since it involves the motherboard as well but being a sound issue I assume here would be better. I have an Asus Xonar DG sound card on an Asus P7P55D-E LX motherboard (and AMD Radeon HD 7800 Series video card) running on Windows 7 Home Premium...
Sound & Audio
How to disable read audio panel and make the front panel primary?
Hello. I am having a not so common issue of a problematic REAR audio panel jack. The microphone pin got stuck and broken into the rear/back microphone jack and now the OS/driver thinks there is a microphone in the back panel but I just want to be able to make the microphone work on the front panel...
Sound & Audio
Front panel to motherboard connection
I want to connect a front panel HD audio to my computers but not sure what goes where on the motherboard headers. Just to clarify two completely different systems no connection apart from network. The front panel lines are Bass, Centre, Gnd, Rear-R, Rear-L, Front-R, Front-L, Mic –L & Mic-R....
Sound & Audio
Front panel audio connections to motherboard Not Working!
Building a new rig, but for some reason there is no sound when I boot the machine up, the sound always come's from the front panel audio connections to motherboard and case Hd audio or AC97 wires which are both compatible on my motherboard. The gaming case is a Antec 900, it all seems wired up...
Sound & Audio
Front audio Panel doesn't work (ASUS P7P55D motherboard)
Hey there, I'm using the onboard sound of my ASUS P7P55D motherboard. The back audio connectors work fine, but I somehow can't use the front panel that I connected to the mobo (yellow cable). Is there a trick or any setting to activate it with win7 professional x64? I also tried changing...
Sound & Audio
Front panel..
Please Help me! I can't make play back and front :( Ihave plugged both and fron and back panel but still have a problem... And my Realtek HD audio manenger looks different... How i have make that with this? there is no Folder option... What should i do on that? :eek: EDITED: Oh ya then i...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 04:16.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App