Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem with USB speed

21 Aug 2013   #11
madcratebuilder

Win8/8.1,Win7-U64, Vista U64, uncounted Linux distor's
 
 

Looking at your jpg of Devise Manager, I don't see any USB 3.0 drivers installed. Every Windows machine I have seen well show USB 3.0 driveers specifically labeled as USB 3.0. Look at Faladu's shot of his devise manager, it shows the usb 2.0 drivers and the usb 3.0 drivers are listed specifically usb 3.0. I think you have a driver problem.


My System SpecsSystem Spec
.
22 Aug 2013   #12
andrew129260

Windows 10 Pro
 
 

Thanks for the reply.
Nope, the asmedia XHCI controller are the usb 3.0 ports.
I got them from my motherboard website for the 3.0 usb driver

SABERTOOTH 990FX/GEN3 R2.0 - Motherboards - ASUS

After downloading the driver under usb for the usb 3.0 ports, that asmedia XHCI is added to device manager. Also, I would like to point out it is not just 3.0 ports with slow speeds, it is 2.0 as well.
Which is why I am so confused.

Thanks again. Hopefully we can figure this out.

-Also wanted to say that this has happened even when it was just windows and the drivers installed. No other programs at all. Still slow speeds. Reinstalling did not help.
My System SpecsSystem Spec
22 Aug 2013   #13
Boozad

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
 
 

Quote   Quote: Originally Posted by andrew129260
Nope, the asmedia XHCI controller are the usb 3.0 ports.
I got them from my motherboard website for the 3.0 usb driver
Yeah that's right, I had to get the same drivers for my ASUS F2A85-V Pro in my backup rig, it had an ASMedia XHCI controller at midboard which handles the front USB 3.0. On that particular machine I added a BitFenix USB 3.0 front panel to the mid board header but never got it working at USB 3.0 speeds.
My System SpecsSystem Spec
.

27 Aug 2013   #14
andrew129260

Windows 10 Pro
 
 

Anyone have any more ideas?

Thanks
My System SpecsSystem Spec
27 Aug 2013   #15
madcratebuilder

Win8/8.1,Win7-U64, Vista U64, uncounted Linux distor's
 
 

Try THIS.
My System SpecsSystem Spec
01 Sep 2013   #16
andrew129260

Windows 10 Pro
 
 

Thanks, but unfortunately this didn't work.
My System SpecsSystem Spec
01 Sep 2013   #17
madcratebuilder

Win8/8.1,Win7-U64, Vista U64, uncounted Linux distor's
 
 

Run a ATTO benchmark test and post the results. You can see here the difference file size makes. These two are usb 3 through two different ports/drivers, same stick.

Problem with USB speed-usb3test01.jpg Problem with USB speed-usb3test02.jpg


My System SpecsSystem Spec
03 Sep 2013   #18
andrew129260

Windows 10 Pro
 
 

Thanks madcratebuilder. I will do this when I have time.
My System SpecsSystem Spec
06 Sep 2013   #19
andrew129260

Windows 10 Pro
 
 

Not sure what happened, but I just copied some files over and its fast now. Tried it again and yeah, fast.....Only thing changed in my rig is water cooling. It's now copying at 20-40MBPS

??? idk, but thanks anyway!
My System SpecsSystem Spec
Reply

 Problem with USB speed




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
USB 3.0 HUB speed problem
I just purchased a Ultra Aluminous 4 port USB 3.0 Hub. My computer has been relocated and it is now very difficult to get at my 3.0 ports on the back of the machine so I thought this would make life easy.:sarc: My latest Renesas USB 3.0 driver software sees the new hub as USB 2.0 and installs...
Drivers
Internet Speed Problem
Over the last 3 or 4 days my wireless connection has started becoming very slow and oddly it uploads faster than it downloads at th moment. I have tried scanning with MBAM which reports its clean and I have laso used SuperAntiSPyware which cleaned a couple of items and now says that it's clean....
Network & Sharing
Internet speed problem
My internet speed is 256 kbs (download) when i go to speedtest it shows that my speed is 1.8 mb/s My ISP sais that it should be 2048kb/s But its never over 250kb/s NEED HELP!!:cry: Its a ADSL(broadband)connection with modem: Paradigm PTI-8411 Annex A (its from ISP) and TP-Link wireles...
Network & Sharing
Odd speed problem behind a router
This is from my last post moving to the next confusing problem. My customer has 4 computers hooked up to his router. The customer recently got his line repaired and is hooked right up to his node directly outside his house. Going right to his modem he gets 60mb. Once he hooks up to his router...
Network & Sharing
Speed problem
Hey there I'm subscribed to 8mb/s connection. There's no connectivity issue, no disconnects but the porblem is speed. My few YouTube videos buffer, downloading speed normally from sites is 200-300 kb/s. Only few sites like Ubuntu, Microsoft sometimes gives me full speed. Is there any problem with...
Network & Sharing
download speed problem w/ openDNS
i noticed a problem on my download speed. when i tried using openDNS a few hours ago, i noticed that my download speed goes up and down. my max DL speed is 700kB/s. but when i used openDNS, it goes down to about 1/2 to 3/4 in speed when im browsing the internet w/c does not happen before i use...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:22.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App