Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Laptop won't start up after i disconnect and reconnected cmos batter

22 Aug 2013   #1
visualize

windows 7 ultimate 32bit
 
 
Laptop won't start up after i disconnect and reconnected cmos batter

Laptop model is: toshiba satellite p100 pspadc-ma305c

It had this BSOD the other day http://i.imgur.com/rV1jMkO.jpg so i searched it up and seeing that it's mostly due to overclocking i decided to reset bios to check if it's been overclocked by taking out the cmos battery and putting it back since bios has been locked and have been a hindrance when i wanted to install windows 7 via usb but can't choose any boot options.

I took the laptop apart the other day but couldn't find the battery so i put it back together and it still worked. Today i took it apart again and found the battery, pulled it out and left it for a while then plugged it back and put everything back together and now the laptop wont start up anymore. I plugged the ac adapter in and the power led would light up but when i tried to turn the laptop on, the power light in the front side of the laptop would flash and then all the lights would go off and nothing happens. I tried the "hold power button for 30sec with no power connected" but the same thing would happen over again.

Any idea what is wrong?


My System SpecsSystem Spec
.
23 Aug 2013   #2
SandeepP

Winndows 7 32 bit
 
 

Quote   Quote: Originally Posted by visualize View Post
Laptop model is: toshiba satellite p100 pspadc-ma305c

It had this BSOD the other day http://i.imgur.com/rV1jMkO.jpg so i searched it up and seeing that it's mostly due to overclocking i decided to reset bios to check if it's been overclocked by taking out the cmos battery and putting it back since bios has been locked and have been a hindrance when i wanted to install windows 7 via usb but can't choose any boot options.

I took the laptop apart the other day but couldn't find the battery so i put it back together and it still worked. Today i took it apart again and found the battery, pulled it out and left it for a while then plugged it back and put everything back together and now the laptop wont start up anymore. I plugged the ac adapter in and the power led would light up but when i tried to turn the laptop on, the power light in the front side of the laptop would flash and then all the lights would go off and nothing happens. I tried the "hold power button for 30sec with no power connected" but the same thing would happen over again.

Any idea what is wrong?
Hi visualize,

Please remove the battery from the and connect the system with AC adapter only and check if the system turns on.

Also check when you connect the AC adapter to the system does light on the adapter stays on. It is not safe to start the system with the CMOS battery and it could have damaged the system as well.

If you hear any beep codes in the system then let us know about it. And if the system boots up and you receive a BSOD then follow these instructions to post about the same:

BSOD - Posting Instruction

Keep us posted with the results so we can advise you further.
My System SpecsSystem Spec
23 Aug 2013   #3
visualize

windows 7 ultimate 32bit
 
 

The AC adapter has no light indicator, however when i tried holding the power button for 30 sec with no power connected then reconnecting the AC, the lights from the laptop shows there's power coming through http://i.imgur.com/l6UxCsY.jpg the light for battery indicator also appears if battery is in the laptop after i do the 30 sec hold on power button http://i.imgur.com/AtTAQWG.jpg but when i press the power button to start up the laptop, all lights go off and nothing happens http://i.imgur.com/z21skaP.jpg
My System SpecsSystem Spec
.

24 Aug 2013   #4
SandeepP

Winndows 7 32 bit
 
 

Quote   Quote: Originally Posted by visualize View Post
The AC adapter has no light indicator, however when i tried holding the power button for 30 sec with no power connected then reconnecting the AC, the lights from the laptop shows there's power coming through http://i.imgur.com/l6UxCsY.jpg the light for battery indicator also appears if battery is in the laptop after i do the 30 sec hold on power button http://i.imgur.com/AtTAQWG.jpg but when i press the power button to start up the laptop, all lights go off and nothing happens http://i.imgur.com/z21skaP.jpg
Hi visualize,

I appreciate the time and effort that you took to troubleshoot the issue. Please remove the battery from the system and connect only AC adapter to the system and then check again.

Also, it could be an issue with the power port or motherboard on the system. However, it would be better first you check with a different AC adapter for the system.

Keep us posted with the results so we can advise you further.
My System SpecsSystem Spec
Reply

 Laptop won't start up after i disconnect and reconnected cmos batter




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Help! Laptop w/Win 7 hangs at start up will not start in any mode!
F keys will not work either! I don't think I have a disc to restore from, what else can I do?
General Discussion
Laptop won't start after update, can't start start up repair either
My mother in law has a toshiba satellite p775-s7100 and this morning she told me there was a toshiba update, I was on her laptop yesterday and saw there was an update for her bios, so I'm assuming she clicked the update button and messed the update up somehow. Now when we try to boot the laptop,...
General Discussion
Asus N61Ja laptop CMOS Battery
Hi, I need to know what type of CMOS Battery is in the Asus N61Ja-JX046X laptop, because I need to replace it Anyone here able to tell me what type it is? ps. I've already done all the research and this is the only solution. Please do not reply with something like 'i advise against it',...
Hardware & Devices
Waves batter Cruise Ship Yesterday...
Wow, Glad I wasn't on this ship, all those poor people... must have had a very traumatic experience. Bet Doughnuts to Dollars, Not ONE will ever get into a boat, ...of any size! VIDEO: Dramatic video of Clelia II Antarctic cruise ship slammed by giant waves | Tekbuz.com Same as above...
Chillout Room
Must pull cmos battery for 7 64bit to start up but not XP
Have working XP on one hard drive. Wished to do a clean install on a 2nd hard drive. After 4 days of trying to install Windows 7 (both 64 and 32 bit upgrade versions) Reduced the system down to: Asus M2N-SLI Deluxe motherboard, 2G ram stick DVD drive 500G HD processor/fan non USB...
General Discussion
Screen flash/ disconnect on external display & laptop
Hello, I have a HP pavillion Dv9308nr laptop, hooked up through s video to my panasonic plasma as an external display. This issue did not happen with same exact set up before I upgraded to Windows 7 Ultimate from Vista ultimate. So it has something to do with windows 7. Heres what happens. Every...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:44.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App