Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 16Gb installed RAM (4Gb usable)

01 Sep 2013   #11
Absalom76

WINDOWS 7 ULTIMATE
 
 

"Absalom mate are the sticks all the same - are they a set of four or two sets of two (matched sticks) or are they just a mixture of different numbered sticks (not all exactly the same numbers on each one of them) ?"

My apologies for the slow responses! I still have yet to run the memtest to see if the sticks are good or the slots are ok. The sticks are all the same and came in 2 sets of 2. I have 4 4Gb RAM sticks.


My System SpecsSystem Spec
.
01 Sep 2013   #12
Absalom76

WINDOWS 7 ULTIMATE
 
 

Addram, "they" refers to the people that offer the memtest program to see if the sticks are bad, or the slots are bad on the mobo. The link is in an above post by, ICit2lol.
My System SpecsSystem Spec
01 Sep 2013   #13
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

Still waiting for the pic of resource monitor.
My System SpecsSystem Spec
.

01 Sep 2013   #14
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

Arf Arf

Sometimes I don`t feel like typing out a 100 words for something so simple, my 1st reply told him everything he needed to know, but you take over.
My System SpecsSystem Spec
01 Sep 2013   #15
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Now folks this not productive eh? we all make mistakes and I am the first to admit I make some pretty stupid ones and sometimes it can get a tad frustrating and again that gets us nowhere lets get back together and help this bloke out eh?
My System SpecsSystem Spec
04 Sep 2013   #16
Absalom76

WINDOWS 7 ULTIMATE
 
 

Actually AddRam, your first post was a question about, "whether I had spoken to ASRock about it". This did not help at all, and was an obvious attempt to be lazy and unhelpful. Nothing you have posted lends any credibility to anything you have to say so I would politely like you to not post anymore of your nonsense on this thread.
Also, if it is apparently so easy for you, I suggest that you take some time to work on your social skills because they are obviously lacking.

This is a troubleshooting thread which hopefully will help a lot of people with the same issue. This is not a thread for people to post their egos in an attempt to gain recognition.

With that being said, I have had some real life things come up, which could not wait and so I apologize for that. I am simply trying to troubleshoot the issue at hand.

I very much appreciate the assistance ICit2!
My System SpecsSystem Spec
04 Sep 2013   #17
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

Quote   Quote: Originally Posted by Absalom76 View Post
I have not talked with ASRock about it. Right now, I have 8Gb inserted and 4Gb is usable. I have actually done a memory test with the Windows program that comes with my OS, and it didn't come up with anything. It even automatically ran check disc. Basically the "monster" runs, but not to full capacity. THANKS FOR THE REPLIES!
is it Ultimate 32 bit or Ultimate 64bit ?
My System SpecsSystem Spec
04 Sep 2013   #18
Absalom76

WINDOWS 7 ULTIMATE
 
 

Thank you for your reply Solar!
It is Windows 7 Ultimate 64 bit
My System SpecsSystem Spec
04 Sep 2013   #19
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

Click start menu type Msconfig right click to run as Admin

you should see these windows come up click boot and make sure none of your boxes there are checked make sure it says one cpu and not 6 if your running a hexcore make sure the ram is unchecked if not check it and raise the ram values

Normally it would be the other way around anyway hope this helps you out


Attached Thumbnails
16Gb installed RAM (4Gb usable)-config1.png  
Attached Images
16Gb installed RAM (4Gb usable)-config.png 
My System SpecsSystem Spec
04 Sep 2013   #20
Absalom76

WINDOWS 7 ULTIMATE
 
 

both are unchecked and the way they "should be"
good question though!

and nice "pen tool" skillz btw, Solar!
My System SpecsSystem Spec
Reply

 16Gb installed RAM (4Gb usable)




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
6GB RAM installed, only 4GB usable - 64-bit OS
I've read a number of threads on this topic and have the same problem, but mine seems to be intermittent. I was recently advised to reseat the memory modules and having done that (about 2 weeks ago) System Properties reported 6.00 GB usable, as expected, and my system was running great. ...
Hardware & Devices
8gb Installed Ram - Only 3.74 Usable (HELP!)
I have a Gateway NV53A Laptop. Windows 7 Home Premium - 64 bit AMD Turion II P540 Dual-Core 2.40 GHz 8GB installed memory and only 3.74 is usable! I have updated the bios with the latest release from Gateway, then went in and checked and it shows "memory 8192", meaning it is seeing the full...
Hardware & Devices
16GB DDR3 1866 installed. (7.97GB usable) 7 Ultimate
So, i'm using 7 ultimate, and I've recently installed16GB of G.skill DDR 1866 mhz memory (2 8GB sticks). I've gone into the BIOS and manually set the speed to 1866, and the system is only showing about half of it as "usable" So the first thing I checked was of course the ram itself. I've reseatted...
Hardware & Devices
16GB (15GB Usable) help.
Hey guys, so the other day I found out one of my Modules was faulty (Corsair Vengeance 16 GB kit) and i took it out and tested the rest and the board DIMM slots, everything else was great. So today i received my replacement 4GB Module and at first it was saying 16 GB (12 GB usable) in System, I...
Hardware & Devices
RAM: 4GB installed and only 2.93 usable.
I have 4GB installed and only 2.93 usable. I tried the solution given by rektalstab 1)Run 2)type "msconfig" 3)Go under the "boot" tab 4)click "advanced options" button 5)UNCHECK! "Maximum memory" 6)Reboot
Hardware & Devices
6GB ram installed 5.5 usable ?
Hi everyone I installed 6 GB of ram today and at first it only showed 2 GB usable memory then I tweaked around with the settings and got it up to 5.5 GB How can I get it to its full capacity 6GB ? my motherboard I think does not support memory mapping and I re-installed the OS Win 7...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App